Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 6 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 16.11.2017
Процессор: AMD Ryzen 7 1700X
Материнская плата: BIOSTAR X370GT7
Водяная система охлаждения: Corsair Hydro Series H110i v2
Видео карта: ASUS GeForce GTX 1070 8GB ROG STRIX
Оперативная память: Corsair Vengeance LPX 16GB (2x8GB) DDR4 DRAM 3000MHz
Блок питание: Corsair RM750i, 750W, 80 PLUS Gold Certified
HDD: WD Blue 1TB SATA 6 Gb/s 7200 RPM 64MB Cache 3.5 Inch

Доброе время суток, столкнулся с такой проблемой, купить себе комплектующие, собрал его, когда я его включаю начинают работать все куллера их 7, светодиоды от материнки не работают, помпа как вроде работает слышно ее когда вырубаю все куллера, видео карта при старте начинает крутить куллера через пару секунд они уже не крутиться. bios post code не изображает ничего, он вообще не работает.
Что я делал:
1. Снимал все провода, ставил все назад
2. Снимал видеокарту, ставил все назад
3. Снимал оперативки, ставил все назад
4. Менял видео карту
5. Менял разъемы Pci
6. Менял местами раму
7. Снимал батарею от биоса.
8. Снимал всю что возможно и оставлял только пампу (Видео карту, раму, кулера,usb и т.д)
Что еще может быть все новое.


Последний раз редактировалось SnowLy 16.11.2017 11:55, всего редактировалось 1 раз.


Партнер
 

Member
Статус: Не в сети
Регистрация: 21.10.2009
SnowLy писал(а):
Что еще

можно попробовать крепление водоблока ослабить


 

Junior
Статус: Не в сети
Регистрация: 16.11.2017
peregib писал(а):
можно попробовать крепление водоблока ослабить

Я попробую сделать вечером, сейчас на работе, но мне кажется что ничего не получиться, если indicator bios post code не работает вообще, значит до него не доходит ток и если не ошибаюсь я в этом не проф, но за него отвечает вроде Южный мост.


 

Member
Статус: Не в сети
Регистрация: 19.08.2016
Фото: 0
SnowLy писал(а):
BIOSTAR X370GT7

SnowLy писал(а):
не работает

_________________
E5 1650v1 C2 @4.3GHz | Huanan X79 2.47 | 4x4GB Samsung ECC REG @1866MHz | GV-N970G1-GAMING | ASUS Xonar DX | Corsair TX650


 

Member
Статус: Не в сети
Регистрация: 08.06.2013
Откуда: Владивосток
ArtemKomsa писал(а):
SnowLy писал(а):
BIOSTAR X370GT7

SnowLy писал(а):
не работает

цитировать научились?

_________________
Ryzen 1700 3,9-1,3v;ASUS PRIME X370-PRO ,2x8gb HOF 3600@3200Mhz 14-13-11-11-22


 

»Викторина GOODRAM: без вопросов и творческих заданий
»Фантастическая цена GTX 1070 Ti. Шутки в сторону!
»MSI Armor GTX 1070 Ti тоже задешево
»1000 товаров по 1 рублю в Ситилинке
»17 000р за 28 дюйм 3840×2160 Samsung R
»Еще одна GTX 1070 Ti и даже дешевле

 

Junior
Статус: Не в сети
Регистрация: 08.12.2017
Фото кишок в корпусе в таком виде в котором он сейчас можно ? После разбери, и попробуй запустить не в корпусе(На столе)


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 6 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика