Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Закрыто  Сообщений: 2 
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 03.08.2017
Купил Монитор BENQ Zowie XL2430 ,изредка( раз в 2-3 дня) пишет: ВНЕ ДОПУСТИМОГО ДИАПАЗОНА или бывает : НЕТ СИГНАЛА, настройки не меняю. Отключил и включил -нормально через display port. Пробовал подключать через Dual link - не выдаёт 144гц только 60. Вопрос:только через display port можно получить 144гц?


Последний раз редактировалось Igor-Igor 02.09.2017 9:15, всего редактировалось 1 раз.
https://forums.overclockers.ru/viewtopic.php?f=103&t=341998



Партнер
 

»GTX 1080 дешевеют даже при падении рубля
»100 000р скидка на 2TB SSD - смотри финальную цену
»Распродажа GTX 1070 Ti в Регарде
»Распродажа Galaxy S8 в Регарде
»GTX 1080 дешевле всего в Регарде
»Core i7 8086К в продаже - смотри ЦЕНУ

 

Member
Статус: Не в сети
Регистрация: 16.05.2012
Откуда: DD
Фото: 16
Не только, у меня подключен через DVI-D 144гц. Попробуйте заменить кабель.

_________________
8700K@5Ghz/Asus Hero X/NZXT Kraken X62/G.Skill Trident Z@4000/EVGA GTX 1080 FTW DT/Plextor M5Pro/HDD 12Tb/Asus Xonar DX/NZXT Phantom 530/BenQ 2430T


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Закрыто  Сообщений: 2 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: -Crossfire-, mafao, mi1ano, Nikita507, rydra88, Z1oiUzer и гости: 8


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика