Часовой пояс: UTC + 3 часа




Куратор(ы):   Raptor_RB    VladPayne   



Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 1785 • Страница 88 из 90<  1 ... 85  86  87  88  89  90  >
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Member
Статус: Не в сети
Регистрация: 07.03.2009
Откуда: Москва
sgs писал(а):
У тебя радиатор старый что ли ? И где ты только такие шланги по него нашел. Я в свое время все автомагазины обошел и впустую.

радиатор регионал, шланги нашел на авто рынке в южном порту



Партнер
 

Member
Статус: Не в сети
Регистрация: 26.07.2014
Откуда: Рига, Латвия
Ребят, привет!
Хочу спросить совета, в этой теме уже многие собаку съели.

Есть Corsair H105, всё в порядке около 3-4 часов после холодного старта. На этот самый 3ий или 4ый час начинает потрескивать помпа. Выключил - остудил. Тишина. И так почти с самого момента покупки. От нагрузки и температур не зависит. Может быть простой, может быть адовая нагрузка, те же 3-4 часа. Не принципиально, но хочу избавиться от этого треска.

На данный момент радиатор стоит на потолке корпуса. Есть ли смысл вообще его переставлять на заднюю стенку / ниже уровня помпы или ещё как-либо, если это как-то связано с воздухом в системе?

_________________
4790K, M7H, 32GB 2400Mhz, Strix GTX1080Ti, Corsair H105, SBZ, 32GK850G / Q3279VWF
840PRO 128GB / 850EVO 120GB / MX500 500GB / 3x WD10EZEX RAID0


 

Member
Статус: Не в сети
Регистрация: 08.05.2008
Откуда: Москва
Фото: 13
Воздух у тебя и так весь в радиаторе уже если он наверху все время стоит. Если это 100% помпа и сво не на гарантии можешь разобрать, посмотреть и перезаправить.


 

Member
Статус: Не в сети
Регистрация: 26.07.2014
Откуда: Рига, Латвия
Треск 100% от помпы. Сейчас ищу информацию, работает ли трюк с диодом на H105. Перед тем, как всё расковырять. Гарантия ещё есть.

_________________
4790K, M7H, 32GB 2400Mhz, Strix GTX1080Ti, Corsair H105, SBZ, 32GK850G / Q3279VWF
840PRO 128GB / 850EVO 120GB / MX500 500GB / 3x WD10EZEX RAID0


 

Member
Статус: Не в сети
Регистрация: 08.02.2008
Фото: 20
Подскажите пожалуйста, какой внутренний диаметр шлангов у H80i?


 

Member
Статус: Не в сети
Регистрация: 06.03.2008
Откуда: Краснодар
Фото: 13
du5t писал(а):
Треск 100% от помпы. Сейчас ищу информацию, работает ли трюк с диодом на H105. Перед тем, как всё расковырять. Гарантия ещё есть.

Треск от помпы лечится диодом (только не Шоттки) или просто альтернативным источником питания на 11-11,5V. Ну и не обязательно ломать помпу или резать провода, можно просто изготовить простейший переходник с диодом. Я на днях буквально, скальпировал свой проц, поменял пасту на ЖМ, что снаружи, что внутри и решил потестить свою H100 внешним регулируемым источником питания. При 12 начинает потрескивать, при 12,5 треск даже в закрытом корпусе слышно, тихий но не очень приятный.

Кстати, мне кажется что моей помпе уже скоро лет 5 стукнет...потряс радиатор, булькает там хорошо. После скальпирования помыл радиатор в ванной, поставил всё на место и получил ужасные результаты - в простое более 50 градусов. Сначала думал, что виноват ЖМ или крышка криво встала (ХЗ), а потом услышал что при старте помпа булькает (чего обычно не бывало). Радиатор у меня прикручен к задней стенке, то есть вертикально, шлангами снизу. Снял только помпу, подключил её к отдельному питанию, потряс минуты 3, так что бы при старте не булькала и прикрутил обратно. Теперь всё нормуль. Думается мне после этого, что жидкости там стало намного меньше. Всё чаще и чаще навещают мысли о замене хладагента, трубок и добавление бачка.

_________________
Gigabyte Z77X / Intel 3570K@4200 (Liquid Metal) / EK Supremacy EVO / MSI GTX 1070 / 32GB DDR3@1600 / OCZ Agility 3 128GB + 6 HDD ~6.1TB / Corsair 800W


 

Junior
Статус: Не в сети
Регистрация: 20.08.2016
Всем привет. Приобрел себе h100i. Спустя кучу времени так и не смог понять почему не работает подсветка. Все разъемы подключил по инструкции. Через Corsair Link включил подсветку, но безуспешно. Не могла же она сгореть? В чем может быть проблема?


Вложения:
elllNxr7Zrc.jpg
elllNxr7Zrc.jpg [ 390.07 КБ | Просмотров: 2054 ]
 

Member
Статус: Не в сети
Регистрация: 23.09.2012
Откуда: москва
Фото: 0
Всем кто еще в теме привет! Возникла такая проблема , отверстия на радиаторе h80 для болтов совсем стали никакущие и болты там не держатся уже , кто как эту проблему решал? сейчас держится все на 2 болтах.

_________________
Asrock Z270 EXTREME 4 PRO, I7-7700K(4.8)tt-macho-120rev.b,16GB Ram 2800mhz, evo 860 samsung m.2 250gb(win10), HIS RX5700XT ref.(1.16v-1.960mhz)


 

Member
Статус: Не в сети
Регистрация: 02.11.2009
Откуда: Одесса
Фото: 0
Нарезаешь заново резьбу метчиком м4. Но там аллюминий. Если будешь часто вкручивать и выкручивать, опять резьба слижеться.


 

Member
Статус: Не в сети
Регистрация: 27.06.2006
Откуда: S-Pb
{~Шок~}
{~Шок~} писал(а):
Думается мне после этого, что жидкости там стало намного меньше. Всё чаще и чаще навещают мысли о замене хладагента, трубок и добавление бачка.

Мне всегда казалось, что система полностью герметична, и со временем хладагент не куда не мог испариться... Максимум ухудшить свои характеристики. Ну, а то что есть воздух в системе с завода, так это так и должно быть, хладагент же расширяется при большой температуре.
Моя система тоже уже стоит года 3-4 - и нормально всё работает.


 

Member
Статус: Не в сети
Регистрация: 06.03.2008
Откуда: Краснодар
Фото: 13
Jackal78 писал(а):
Мне всегда казалось, что система полностью герметична, и со временем хладагент не куда не мог испариться...

Тоже самое люди думают и о сплит-системах, мол куда там в запаянных трубках может деться фреон. Однако с годами и он заканчивается.

Jackal78 писал(а):
Моя система тоже уже стоит года 3-4 - и нормально всё работает.

Моя 5 отработала и сдохла. Написать правда здесь забыл. История такая, что в один прекрасный день у меня повысились температуры, гораздо сильнее чем обычно. Несколько часов возился, вообще не понимал, что происходит и кто виноват. Плюнул на всё, взрезал трубки, осмотрел. К моему удивлению, входная часть радиатора была забита белыми твёрдыми камешками. Внутренняя часть радиатора тоже была в белых отложениях. Ни концентрированная лимонная кислота, ни кипяток это не растворили. Только физически с помощью пинцета и сильного напора воды удалось промыть радиатор. Микроканалы тоже были замусорены это белой шнягой. Весь внутренний пластик помпы так же был покрыт тонким слоем несмываемой белой хренью. С одной стороны разочаровался, с другой - я принял решение перейти на новый уровень и собрать кастомную СВО. На время доставки запчастей я восстановил H100 до минимально возможного рабочего состояния, купил шланг 8 мм, на ёлочку 2 слоя термоусадки, ни них шланг и сверху 2-мя нейлоновыми стяжками. Вместо ёмкости- бутылка. Система проработала нормально целый месяц. Сейчас я уже на кастоме. Это небо и земля по сравнению с H100, при том, что радиатор такого же размера. А в H100 как я понимаю началась коррозия алюминия, тем более в одном контуре с медью.

_________________
Gigabyte Z77X / Intel 3570K@4200 (Liquid Metal) / EK Supremacy EVO / MSI GTX 1070 / 32GB DDR3@1600 / OCZ Agility 3 128GB + 6 HDD ~6.1TB / Corsair 800W


 

Member
Статус: Не в сети
Регистрация: 25.07.2016
Фото: 3
{~Шок~} писал(а):
Тоже самое люди думают и о сплит-системах, мол куда там в запаянных трубках может деться фреон. Однако с годами и он заканчивается.

неудачный пример. У сплит-систем есть по два соединения на вальцовке на каждой линии. А вот оконные кондиционеры- там потери фреона нулевые: сплошная медь на пайке. Работаю десятилетиями без дозаправки.


 

Member
Статус: Не в сети
Регистрация: 06.03.2008
Откуда: Краснодар
Фото: 13
YuriyZZ
Так я и не говорил про кондиционеры в окнах. Замкнутая СВО не идеал по герметичности (если мы говорим о годах), да и заливают внутрь далеко не воду. Я когда тряс радиатор, у меня было чувство что он наполовину пуст, тобишь в системе было явно менее 90% жидкости. Вообще я слил оттуда чуть меньше чем полстакана.

_________________
Gigabyte Z77X / Intel 3570K@4200 (Liquid Metal) / EK Supremacy EVO / MSI GTX 1070 / 32GB DDR3@1600 / OCZ Agility 3 128GB + 6 HDD ~6.1TB / Corsair 800W


 

Member
Статус: Не в сети
Регистрация: 25.07.2016
Фото: 3
{~Шок~} писал(а):
Я когда тряс радиатор, у меня было чувство что он наполовину пуст, тобишь в системе было явно менее 90% жидкости. Вообще я слил оттуда чуть меньше чем полстакана.

Правильно. Специально оставляют воздух для компенсации расширений.
ЗЫ У меня в кастомной системе- с резервуаром в 2х5,25, кучей шлангов, 2 радиаторами и 2 водоблоками залито примерно 1,5-1,8 литра теплоносителя. Так что 150 мл для необслуживаемой СВО это нормально.


 

Junior
Статус: Не в сети
Регистрация: 11.10.2016
по H80:
обнаружил интересную закономерность. с диодом тарахтит без диода все отлично.
на помпу идет 12,12 вольта, с диодом было около 11,5, ранее была другая мать там скорей всего было больше. там было нормально. разобрал уже не потестить.
и второе. если использовать кулеры не 3 пиновые помпа начинает их разгонять-останавливать постоянно. кто то в теме читал даже выкинул такую сво.
ставишь нормальные 4 пиновые и кулеры работают нормально. режимы переключаются.


 

Junior
Статус: Не в сети
Регистрация: 11.10.2016
странно что за столько лет их никто не разбирал. )))))))
#77
#77
#77
#77 ну такое где то было

а на счет тарахнетия.... там керамические подшипники стоят которые скорей всего нужно банально смазать.


 

Member
Статус: Не в сети
Регистрация: 01.11.2008
Откуда: Саратов
Фото: 291
zloy
Это здесь могли не разбирать, так-то в сети достаточно фоток и видео со вскрытиями. А смазывать там нечего, подшипник мокрый и самостоятельно смазывается жижей. Сам насосик, судя по виду, одна из вариаций DC-LT. :old_smile:


 

Member
Статус: Не в сети
Регистрация: 26.05.2011
Откуда: Нижний Новгород
Фото: 16
zloy писал(а):
странно что за столько лет их никто не разбирал. )))))))

Не только разбирали, но и переделывали. Сейчас как раз переделываю в просто водоблок с нормальными фитингами и с помпой в отдельном корпусе. фото выложу в финале

_________________
Xeon E5450 3.60 GHz\Samsung 4x2GB\MSI P45 Neo2-FR\palit gtx1050ti\CHIEFTEC 700w\ssd 90Gb, 3х1ТB\CM 690-II\кастомная вода на проце


 

Junior
Статус: Не в сети
Регистрация: 11.10.2016
tda2050 писал(а):
Это здесь могли не разбирать, так-то в сети достаточно фоток и видео со вскрытиями. А смазывать там нечего, подшипник мокрый и самостоятельно смазывается жижей. Сам насосик, судя по виду, одна из вариаций DC-LT.


на счет смазывания - это скорей бред. вычитал где то что после смены желтой жижи на воду начало тарахтеть. а потом прикинул в жиже тоже никакой нет смазки. и тарахтение прекращалось от удара по корпусу. так что дело не в смазке.
поставил назад переходник с диодом. тарахтений больше не было.


 

Member
Статус: Не в сети
Регистрация: 01.11.2008
Откуда: Саратов
Фото: 291
zloy
Гликоли в составе жиж отлично смазывают. А у тарахтения, лечащегося ударом, может быть много причин, одна из которых - износ оси/втулки. :tooth:


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 1785 • Страница 88 из 90<  1 ... 85  86  87  88  89  90  >
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: 1oLdBoY1, CrownA и гости: 13


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan