Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 9 
  Версия для печати (полностью) Пред. тема | След. тема 
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 14.06.2016
Начну сначала. Была у меня система i5-4440 и Evga 1070(с CU)Пол года видеокарте,проблем никаких не было. Я докупил ssd,плату, оперативку и i7-7700
Все собрал, установил WIN10, пару прог и игр. Через пару дней появилась проблема, через 5 минут после включения ПК он начинал перегреваться и иногда вырубался монитор. Я нашел проблему, это был майнер( без понятия откуда). Удалил, все было хорошо. Через пару дней установил Dragon Age: Origins, через пару минут игры у меня случается зависание и монитор выключается "нет сигнала", перезагрузил пк, на следующий раз монитор отключился во время загрузки. Я напрёгся, опять что ли майнер?

Ладно, на следующий день я устанавливаю World of warcraft, запускаю..вентиляторы видеокарты резко начинают очень сильно шуметь...монитор вырубается.
Перезагружаю пк, запускаю WoW, появляется экран логина... шипение видеокарты( без шума вентиляторов ), "нет сигнала" и монитор вырубается.
Причем, если в этот момент в игре успеть нажать кнопку "настройки", то все норм, но как только из них выходить - зависание и отруб.
Температуры нормальные, около 70. Перезагрузил несколько раз ПК и пробовал зайти - одно и тоже.

Слышал где-то, что бывают косяки из-за MSI Afterburner, выключил его, и о чудо - все запустилось, даже поиграл немного. Попробовал зайти в игру с включенным MSI AF - выруб монитора. Казалось бы, что нашел причину. Но через пару часов при запуске WoW опять резкий шум вентелей видеокарты и отруб монитора. Перезагрузил пк, запускаю опять... шипение видюхи и отруб моника... Пытался заходить несколько раз, иногда получалось заходить в игру и поиграть, но видеокарта все равно начинает "шипеть".Если альт-табаешься, то шипение сразу проходит, входишь опять - снова шипение. Если получается зайти, то в игре все хорошо, плавно, большой фпс.

Вообщем я понятия не имею что происходит с видеокартой, а может быть с блоком питания или еще чем-то? Я сделал быстрый тест в FurMark в FULL HD и еще 10 минут тестил в нем - все норм.
Я бы сказал, что проблема в WoWе, если бы не было похожих выключений Dragon Age. Однако еще я играю в Overwatch и Mass effect(2,3) и у меня в них все хорошо, никаких вылетов.

Надеюсь кто-нибудь поможет мне найти причину...



Партнер
 

Member
Статус: Не в сети
Регистрация: 29.11.2013
Фото: 3
Randamize писал(а):
Надеюсь кто-нибудь поможет мне найти причину...

После удаления автебурнера и майнера, неплохо-бы драйвер на вк переустановить с помощью DDU, а потом копать дальше, если что. Так сказать - начать с чистого листа :-) Если нужен MSI Afterburner, ищите здесь тему, там последние бэта (и не только) версии, для новых процев и тд, Или тут, внизу страницы


 

Member
Предупреждение 
Статус: Не в сети
Регистрация: 17.12.2016
Откуда: Земля
Фото: 8
Дополнительное питание есть у карты, не забыли прдключить?


 

Member
Статус: Не в сети
Регистрация: 14.07.2008
на старой системе проверьте карточку,возможно с новой материнкой косяки

_________________
IntelCorei7-4790+H87/24GB RAM/1080HOF/SSD 256gb Crucial Micron 1100+3тб/БП Chieftec GPM-650S Navitas/Win10pro64/IIYAMA ProLite X2788QS-B1


 

Junior
Статус: Не в сети
Регистрация: 14.06.2016
Драйвер с DDU переустановил, доп питание у меня вместе на 8-pin.

Сейчас заметил, что это шипение( или писк, треск?) появляется почти во всех играх.
В overwatch сильно шипит, в mass effect 2 какой-то слабый треск( мб малая нагрузка?), в FurMark тоже шипит.
Но монитор отрубается только в WoWe.


 

Junior
Статус: Не в сети
Регистрация: 14.06.2016
Пойду наверное на днях в сервис центр, просто что бы проверить на другой системе карту. Есть у кого еще варианты в чем может быть проблема?


 

Member
Статус: Не в сети
Регистрация: 13.09.2009
Откуда: Белгород
Randamize писал(а):
Есть у кого еще варианты в чем может быть проблема?


Есть, смотреть температуру камня, проверить БП мультиметром при запуске игрушек.

_________________
i7-4790K/Noctua NH-D15/ASUS Z97 Deluxe/2x8 Gb Hynix 1600/Samsung 840 Pro 256 Gb, 2xPlextor M5S 256 Gb/MSI GTX 1070 Gaming X/FD Arc XL/Corsair HX-750i


 

Member
Статус: Не в сети
Регистрация: 18.01.2012
Откуда: Новосибирск
Randamize не оно https://www.overclockers.ru/hardnews/80006/videokarty-evga-geforce-gtx-1070-1080-ftw-ispytyvajut-problemy-s-peregrevom.html


 

Junior
Статус: Не в сети
Регистрация: 14.06.2016
Температура камня нормальная, примерно до 60 градусов под нагрузкой(речь ведь о проце?)

Видеокарта у меня SC gaming ACX 3.0 , а не FTW. Но может у нее так же проблема.( Там в статье написано EVGA начала бесплатно предоставлять всем владельцам новых видеокарт GeForce GTX 1070 и GeForce GTX 1080 с системами охлаждения ACX 3.0 и тыльными металлическими пластинами дополнительные термопрокладки для элементов VRM.)

Это тогда придется похоже отправлять ее в путешествие по гарантии на неизвестно сколько месяцев и неизвестно с каким результатом =/
Или может можно как-то локально эту проблему пофиксить?

Добавлено спустя 3 часа 11 минут 44 секунды:
Продолжаю расследование, обновил биос с оф.сайта EVGA - температуры уменьшились на 7-8 градусов. Теперь около 65-69 градусов под нагрузкой.
Вот еще что выяснил, если в WoW'е ставить ограничение фпс( примерно до 80), то монитор не вырубается,а шипение видеокарты уменьшается, если поставить совсем маленький фпс, то шипение вовсе пропадает. Это к чему отнести можно


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 9 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: MAUZERISLT и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  





Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика