Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 7 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 09.04.2019
Откуда: москва
Возникают странные проблемы последнюю неделю с видеокартой, не могу определить то ли софт от амд косячный то ли я рукожоп то ли вообще розетка.
Неделю-две назад снимал вегу чтобы достать из под нее м2 диск(слот прям под ней) и в то же время амд выкатили одно из 2 обнов 19.8.2 и 19.9.1 и с них началось -
1. При холодном включении компа после загрузки видновс стабильно 1 раз минимум гаснут индикаторы питания на веге (лого горит), гаснут мониторы и ускоряется турбина, так повторяется от 1 до 5 раз пока то-ли не прогреется вега с комнатной температуры... что ей не нравится.....
UPD. дальнейшие отключения питания видеокарты происходят и до старта винды и после(тут когда как я даже игру запустить могу успеть и все погаснет), только первый запуск 100% дает старт винды и гаснет спустя несколько секунд
2. Каждое включение сопровождается сбросом настроек управления частотами, были сброшены вниз для более холодной работы
1-5 950mV
6 1450mgz - 1050mV
7 1530mgz - 1090 mV
память сток, в таком режиме карточка работает и потребляет до 190W и чип с памятью до 75(только хот спот греется до 85-88)
UPD2. На стоковых настройках карточка греется до 75~ в нетребовательном вов.
Заметил я сие недавно и не знаю норма это или нет 800-1000 оборотов турбины и 75 градусов в течении нескольких часов карта как раскаленный кирпич и вентиляторы не ускоряются а поддерживают температуру до 75, не думаю что карточке норм т.к. она вся железная и к ней не притронутся даже, с теми же нагрузками но со своим профильным пресетом для турбины она выше 50 не греется да и шума нет в обоих случаях...
UPD.3 В системе стоят удлинители кабелей и от блока питания идут 2 хвоста 6+2 *2 (итого 4) и в видеокарту идут с каждого хвоста по кабелю, как бы до этого ниразу ничего не вызывало проблем с таким подключением но мало ли.
Кабели
#77

После всех танцев и молитв на 2-5 раз она стабильно заработает и может проработать сутки без нареканий вообще что вгоняет мея в ступор софт или самой карте плохо :bandhead:
Грешу так же на то что под ней недавно(примерно на неделю раньше) начала трудиться звуковая карта Sound Blaster Z, а до нее звук я гонял через монитор на наушники, теперь все через карту в мониторе ничего не выводиться, я и удалил кривалтек драйвера и отключил звук мат платы в винде.
Саму винду я не переставлял после появления звуковой карты ну и начала всех этих проблем с стартом компа.
Хотелось бы выяснить что мешает карте стабильно стартануть, и исправить если это возможно!
На всякий случай вот конфиг системы в целом https://www.e-katalog.ru/ul_/g3kqxdq4bxl/moe/
Винда стоит на м2 диске, камень 4100 - 1,38, память 3400cl14 1.48


Последний раз редактировалось spectral_2113 11.09.2019 13:49, всего редактировалось 1 раз.


Партнер
 

Продавец
Статус: Не в сети
Регистрация: 03.11.2012
У вег есть типовая болячка это в нагрузке черный экран и пропеллеры на полную. Думаю у вас что-то похожее.. Проблема аппаратная что-то ремонтируется.
Попробуйте видеокарту на другом компе посмотреть.
Ну или еще вариант в нижний pci за место звука поставить, посмотреть на неё как ведет себя, если также то в другой комп.


Последний раз редактировалось ZeeT 11.09.2019 11:27, всего редактировалось 1 раз.

 

Junior
Статус: Не в сети
Регистрация: 09.04.2019
Откуда: москва
ZeeT писал(а):
У вег есть типовая болячка это в нагрузке черный экран и пропеллеры на полную. Думаю у вас что-то похожее..

до этого такое было с другим блоком но при толчках стола и прочих сильных вибрациях в целом мало грешу на бп
в моем случае это не зависит от нагрузки, после стабильного старта 2-5 минут работы я могу грузить ее как душе вздумается и она не "погаснет"
UPD. А еще на более старом бп от старого компа на 650W они "гасла" при сильных нагрузках причиной тому были просадки по линиям питания до 11V по 12 и 3,1 по 3,3 ну и остальные в том же духе после замены блока от нагрузок больше не "гасла"

Добавлено спустя 55 минут 40 секунд:
Мои действия на данный момент
0. Поправляю м2 диск... сделано
1. Чистое удаление драйвера 19.9.1 и установка 19.7.5 сделано
2. Смена разьема PCI сделано
3. Дерну у друга систему и поставлю карту в нее со своей виндой и его(может даже чистую поставлю)сделано
4. Дерну его запасной бп и проверю его сделано
5. Если ничего не поможет. Обслужу карту полностью, возможно что то замечу невооруженным глазом - сомневаюсь в необходимости
6. Наплевав на всю эстетику убрал удлинители и провел кабель от блока питания через 1 хвост
После этого уже буду думать что еще делать...
UPD.
Все работало и летало у друга на системе старт был на холодную(дома снял и сразу к другу), дома тоже все включилось(заранее провел все манипуляции поменял слоты местами и навозился с звуковой картой...) и проработало после ушёл на прогулку на пару часов, после прогулки вечером ситуация повторилась после всех манипуляций


Последний раз редактировалось spectral_2113 12.09.2019 14:20, всего редактировалось 6 раз(а).

 

Продавец
Статус: Не в сети
Регистрация: 03.11.2012
Как вариант, все началось с того что за м2 полезли?


 

Junior
Статус: Не в сети
Регистрация: 09.04.2019
Откуда: москва
ZeeT писал(а):
Как вариант, все началось с того что за м2 полезли?

Смутно помню но кажется после возвращения диска на место он не сразу начал себя так вести, вот этот момент не могу точно сказать, помню что там была обнова в тот же день а потом началось, не придавал значения первое время


 

Junior
Статус: Не в сети
Регистрация: 09.04.2019
Откуда: москва
На следующий день все повторилось, начинаю подумывать на свой профиль настроек напряжения, просидел весь день в стоке и завтра стартану в стоке и будет скорее всего ясно, пока от знатоков ничего не узнал...
UPD. карта стоит в самом нижнем слоте х16 (ей там жарковато если честно) Настройки карты сток и даже в вове на 60фпс локе где частоты чипа 300-800 она держится на 75 градусах и 600-800 оборотах турбинки( а я ее не воспринимаю даже на 1800), мне это не очень нравится
Подкиньте софт для корректировки настроек частот и оборотов вег(где то было на просторах, но столько разных сайтов и версий, достоверного не нашел ), софт от амд сбрасывает в сток и мне жарковато в комнате от такого (я уже молчу что температура в комнате растет с 24 до 28 пока запущена требовательная игра аля контрол или тотал вар)


 

Junior
Статус: Не в сети
Регистрация: 09.04.2019
Откуда: москва
Шла 4 неделя, вместо хлопьев на завтрак закидываю в тарелку кофе....
1. сменил корпус на более грубый и старый с нормальными стенками
2. обслужил видеокарту, обнаружил что купленные термопрокладки на врм пол года назад затвердели очень сильно... хотя показатели врм не превышают
скрин
#77

3. обратил внимание что после переезда в старый корпус турбина при неудачных стартах дает только пол оборота и стоит, и ргб вентиляторы сходят с ума, а когда старт системы дается то и ргб работает нормально (все так же вход в винду есть, системные звуки есть, картинки нет)
4.начинаю находить поведение пк похожим со своим, еще 5 минуточек мам, мне ко 2ому уроку.... :crazy:

Подозреваемые:
1. Блок питания (да я вообще везунчик получить 3 мертвых блока питания подряд) UPD. 20.09 эта зараза с плохо напаянными хвостами на 12v, утрамбовал провода немного в блок и все завелось и день поработало без выключений, показатели при этом в норме были и остались.
Я везучий обладатель бракованного блока от би квает в понедельник блок будет сдан на проверку и замену по гарантии и если на этом эта эпопея закончиться, я отпишу это в эту тему и можно будет закрывать...
А если нет то все еще жду дельного совета от знатоков!
2. Видеокарта и ее тотальный жор
3. Мат.плата (самое маловероятное как по мне, но разгон памяти то слетел и значения которые были и стабильно работали пол года не берутся ни под каким предлогом)


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 7 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan