Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 10 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 27.08.2019
Откуда: Москва
Фото: 1
Здравствуйте, монитор ASUS MG248Q, покупал где-то 1.5 года назад, работал как часы со штатным DP-кабелем, месяц назад обновил полностью комп, никаких проблем не было.
И вот неделю назад включаю компьютер, как обычно высвечивается заставка bios, она пропадает, и вылезает окно DislpayPort No Signal.
Единственное решение, которое помогло(и приходится проделывать каждый раз) - отключить DP кабель, отключить питание монитора, и врубить обратно.
Проблема возникает при каждом включении компьютера после того как он несколько часов постоит выключенным, перезагрузка и выключить-включить такого не дают.
С HDMI все работает нормально, подумал кабель накрылся - купил новый дорогой, не помогло.
Также периодически после таких манипуляций слетают драйвера с видеокарты, а если не слетают, то в мониторе событий пишет что, что они переустановлены.
Монитор событий
#77

Буду благодарен за любую помощь.
Система
Процессор: AMD Ryzen 3700X
Материнская плата: MSI B450 Tomahawk MAX
Видеокарта: ASUS ROG Strix RTX 2070 SUPER Advanced
Память: Crucial Ballistix Sport
БП: Seasonic Focus Plus Modular 80+ Gold 750 Watt



Партнер
 

Member
Статус: В сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 17
Из за монитора не должен слетать видео драйвер. Монитору вообще пофигу что там с компом. Он показывает что ему дают. Что то с виндой или видюхой.

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Junior
Статус: Не в сети
Регистрация: 27.08.2019
Откуда: Москва
Фото: 1
mol61 писал(а):
Из за монитора не должен слетать видео драйвер. Монитору вообще пофигу что там с компом. Он показывает что ему дают. Что то с виндой или видюхой.

Так видеокарта уже как месяц работает и вроде все норм, просто иногда включаю компьютер, вылезает проблема с монитором, ребучу монитор, все включается, а драйвера на нет, перезагружаю комп - есть, мистика какая-то

_________________
AMD Ryzen 3700X
MSI B450 Tomahawk MAX
ASUS ROG Strix RTX 2070 SUPER Advanced
Crucial Ballistix Sport 3200 CL16
BeQuiet Dark Rock Pro 4


 

Member
Статус: В сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 17
именно мистика. Никогда не видел чтобы от переключения мониторов видео драйвер слетал. :roll:

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Junior
Статус: Не в сети
Регистрация: 27.08.2019
Откуда: Москва
Фото: 1
mol61 писал(а):
именно мистика. Никогда не видел чтобы от переключения мониторов видео драйвер слетал. :roll:

Уже систему чистую поставил, без понятия что это такое

_________________
AMD Ryzen 3700X
MSI B450 Tomahawk MAX
ASUS ROG Strix RTX 2070 SUPER Advanced
Crucial Ballistix Sport 3200 CL16
BeQuiet Dark Rock Pro 4


 

Junior
Статус: Не в сети
Регистрация: 30.05.2019
Возможно вся беда в 20м пине, ест такая беда с ДП говорят. У самого иногда монитор при загрузке падает в бесконечный ждущий режим


 

Junior
Статус: Не в сети
Регистрация: 23.10.2019
Собрал в воскресенье комп и точно такая же проблема. Включаю, начинает стартовать, после чего черный экран. Нажимаю reboot и после этого при повторном старте все заводится и работает нормально. Тесты, игры все ок. Проблема только при первом включении. Монитор тоже Asus. только подключен он у меня через HDMI :bandhead:

_________________
Ryzen 3600, MSI B 450 Tomohawk Мах, HyperX Fury 3200, Gigabyte RTX 2070 S


 

Member
Статус: Не в сети
Регистрация: 28.09.2014
Ded_Mazzai писал(а):
Включаю, начинает стартовать, после чего черный экран.

Изображения нет совсем, или пропадает когда windows должна грузиться?


 

Junior
Статус: Не в сети
Регистрация: 23.10.2019
Да, когда винда должна грузиться

_________________
Ryzen 3600, MSI B 450 Tomohawk Мах, HyperX Fury 3200, Gigabyte RTX 2070 S


 

Junior
Статус: Не в сети
Регистрация: 08.05.2018
Откуда: Белгород
Вроде бы проблема в материнке. Тоже собрал систему на MSI B 450 Tomohawk Мах(2600х+r9-270), ничто не предвещало....
Сначала обнаружил проблемы с переключением разрешений. Монитор, обычно, подключен через VGA+переходник на display port.
Решал проблему переключением кабелей из DP в DVI разъём и обратно. Думал с настройками электропитания поколдовать... Дальше веселее!
После входа в биос(34й, последний) и изменения настроек с сохранением и перезагрузкой, изображение перестало подаваться совсем.
Причём каждый видеовыход на ВК писал мне "d-sub энергосберегающий режим", даже в биос было невозможно войти.
Грешил на монитор, видеокарту, драйвер вк и монитора, переходник и кабель vga. Всё проверил по отдельности - всё работает. На томагавке - нетЪ.
Помог сброс настроек джампером.
ps: Пока что выставил настройки PCI-Е с [Авто] на любые другие, посмотрю как будет себя вести....
pps: у меня одного по дефолту завышает напряжения на CPU скачками до 1.44?

_________________
MSI B450 Tomahawk MAX|R5 2600X|2x8GB RipjawsV|Radeon R9 270 2GB


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 10 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: mol61, W i z a r D и гости: 5


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan