Часовой пояс: UTC + 3 часа




Куратор(ы):   Igor-Igor   



Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5530 • Страница 271 из 277<  1 ... 268  269  270  271  272  273  274 ... 277  >
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 
Прилепленное (важное) сообщение

Куратор темы
Статус: Не в сети
Регистрация: 18.05.2005
Откуда: Moscow
Фото: 9
Часто встречающиеся проблемы:

1. Полосы, волны, размытие, рябь в виде полос на изображении при подключении монитора через аналоговый (VGA|D-Sub|DVI-I переходник) вход.
Для локализации данной проблемы необходимо подключить другой монитор, с цифровым входом (DVI|HDMI|Display Port), если проблема исчезнет - всему виной "кривая" обвязка аналогового выхода видеокарты, что характерно для большинства современных карт (удешевление производства).
2. При подключении монитора через HDMI выход видеокарты - заставка BIOS и анимация загрузки на экране высвечиваются, но рабочий стол после загрузки Windows не появляется.
При этом, если удалить видеодрайвер и перегрузиться - изображение появляется.
Проблема возникает при неисправности выхода HDMI видеокарты (если HDMI-кабель и вход монитора исправны).
© Axiom
3. "Видеодрайвер хххххх перестал отвечать и был успешно восстановлен".
Попробовать снизить частоты видеочипа и памяти на 200~400MHz, если это не поможет, то данные симптомы характерны при "отвале" видеочипа или чипов памяти.
4. Артефакты изображения в виде цветных квадратиков, полосок, и т.п.
Данная неисправность характерна при "отвале" видеочипа или чипов памяти, временное оживление карты можно осуществить с помощью "прогрева".
5. Чёрный экран (отсутствие изображения) при загрузке Windows или в момент установки драйверов.
Данная неисправность характерна при "отвале" видеочипа или чипов памяти.
6. "Синий экран" BSOD с кодами ошибок: 0x00000116, 0x00000117, 0x00000119.
Данные симптомы указывают на аппаратную неисправность видеокарты - "отвал" видеочипа или чипов памяти.
7. Писк, треск, шипение - т.е., посторонние звуки, издаваемые видеокартой.
Это обычное явление, звук издают дроссели подсистемы питания карты, тип звука и его сила варьируются в широких пределах, на это влияют: нагрузка на карту, БП, включение V-Sync.
Можно попытаться обратиться по поводу гарантийного случая, но следующий экземпляр может быть ещё хуже...
8. Компьютер не включается (не запускается) с видеокартой, без неё или с другой картой включается нормально.
Данные симптомы указывают на "пробой" элементов в системе питания карты, по этой причине срабатывает защита в БП. Необходим специалист, который в состоянии проверить цепи питания видеокарты.


Полезные ссылки:

Оживление видеокарт (духовка/стр.фен) - удачный опыт!
Ремонт видеокарт
Биосы видеокарт - вопросы прошивки, редактирования и др. + FAQ
Обсуждаем доработку системы питания карты (замена кондеров)
Всё о вольтмодах видеокарт


Последний раз редактировалось Igor-Igor 13.03.2015 12:48, всего редактировалось 24 раз(а).


Партнер
 

Member
Статус: Не в сети
Регистрация: 26.09.2013
Фото: 0
fps-dum писал(а):
Доброго дня.
Карта PowerColor PCS+ R9 380 4GB после чистки от пыли(без снятия радиатора) из баллончика сжатого воздуха один из вентиляторов делает две попытки раскрутится и замирает, второй крутится постоянно. Карту под нагрузкой пока не тестировал.
Может ли это быть, что второй вентилятор раскрутится когда температура карты достигнет определенной температуры?


Во-первых, приведите скриншот утилиты-монитора со значением загрузки и величины оборотов (например, gpu-z). Иначе ничего понять невозможно. Во-вторых, попробуйте отдельно подключить вентиляторы, если вам известна распиновка коннектора, к альтернативному источнику питания, и попробуйте регулировать обороты, желательно это делать с реобасом, для наблюдения оборотов, ну, или если есть под рукой специальный измерительный прибор - по нему считывать значение.

Если вентилятор, который не раскручивается, не заведется и таким способом, а второй не будет поддаваться регулировке - на обоих полетели контроллеры.

ЗЫ.
Для прочистки девайсов использовать баллон сжатого воздуха нежелательно. Он создает сильное охлаждение, и может служить причиной образования росы, которая, если как следует не просохнет, замкнет накоротко токоведущие детали.

_________________
Ничто не вечно под луной? Да. Кроме человеческой глупости, жадности, и свинства.


 

Member
Статус: Не в сети
Регистрация: 11.11.2016
Не подскажите в чем дело, не ставится новый драйвер на нвидиа, окно уcтановки появляется на проверку совместимости с системой и потом просто исчезает и все ?

_________________
i7-8700/STRIX Z370-F GAMING/STRIX-GTX1080-O8G/Corsair 3466MHz(2x8Gb)airflow/Corsair RM550x/SSD 120Gb HyperX FURY/Define R5/BenQ GL2706PQ(WQHD)


 

Member
Статус: Не в сети
Регистрация: 26.09.2013
Фото: 0
lks01 писал(а):
Не подскажите в чем дело, не ставится новый драйвер на нвидиа, окно уcтановки появляется на проверку совместимости с системой и потом просто исчезает и все ?

Необходима дополнительная информация - что, как, порядок действий, и т. п. Модель ВК, версия драйвера, скриншоты, работала ли ВК норм до того на более ранней версии драйвера (какой именно), пробовали ли откатиться на старый драйвер, и т. д. Без этого ничего понять нельзя.

_________________
Ничто не вечно под луной? Да. Кроме человеческой глупости, жадности, и свинства.


 

Member
Статус: Не в сети
Регистрация: 11.11.2016
Vergo писал(а):
Необходима дополнительная информация

Стоял 391.35 на asus strix gtx 1080, откатился до 388.13
На обоих вариантах пробовал ставить 416.34 и 417.71 скачанные с официального сайта, безрезультатно. Окно проверки совместимости через 20 сек просто исчезает и все.
А так на 2-х старых драйверах все работает без проблем.
Тыц
Вложение:
888.jpg
888.jpg [ 70.91 КБ | Просмотров: 1108 ]

P.S Geforce experience тоже не устанавливается, eset отключал, не помогло.

_________________
i7-8700/STRIX Z370-F GAMING/STRIX-GTX1080-O8G/Corsair 3466MHz(2x8Gb)airflow/Corsair RM550x/SSD 120Gb HyperX FURY/Define R5/BenQ GL2706PQ(WQHD)


 

Member
Статус: Не в сети
Регистрация: 26.09.2013
Фото: 0
lks01 писал(а):
Стоял 391.35 на asus strix gtx 1080, откатился до 388.13
На обоих вариантах пробовал ставить 416.34 и 417.71 скачанные с официального сайта, безрезультатно. Окно проверки совместимости через 20 сек просто исчезает и все.
А так на 2-х старых драйверах все работает без проблем.
[spoiler=Тыц]
Вложение:
888.jpg

P.S Geforce experience тоже не устанавливается, eset отключал, не помогло.


БИОС на МП обновлялся до последнего?

_________________
Ничто не вечно под луной? Да. Кроме человеческой глупости, жадности, и свинства.


 

Junior
Статус: Не в сети
Регистрация: 31.10.2014
Откуда: Орел
Vergo
Вложение:
gpu fan.jpg
gpu fan.jpg [ 243.84 КБ | Просмотров: 1085 ]

Обороты вентилятора регулируются, как вручную так и по возрастанию температуры автоматически.
p.s. аккаунт fps-dum второй

_________________
MSI 970 Gaming + FX-8320 4.2GHz(Xigmatek HDT-S1283) + Saphire HD 7870 2Gb + FSP SPI PRO 600W


 

Member
Статус: Не в сети
Регистрация: 26.09.2013
Фото: 0
avetsuk писал(а):
Vergo
Вложение:
gpu fan.jpg

Обороты вентилятора регулируются, как вручную так и по возрастанию температуры автоматически.
p.s. аккаунт fps-dum второй

Раз так, вентиляторы можно считать исправными. Детальная проверка самой видеокарты возможна только с применением осциллоскопа. В первую очередь следует проверять набортный контроллер оборотов.

_________________
Ничто не вечно под луной? Да. Кроме человеческой глупости, жадности, и свинства.


 

Junior
Статус: Не в сети
Регистрация: 31.10.2014
Откуда: Орел
Vergo
При выставление в автербёнрнер вращения на 100% второй вентилятор тоже начинает крутится через секунду. В стрестесте если только еще проверить.
Спасибо за ответы!

_________________
MSI 970 Gaming + FX-8320 4.2GHz(Xigmatek HDT-S1283) + Saphire HD 7870 2Gb + FSP SPI PRO 600W


 

Member
Статус: Не в сети
Регистрация: 11.11.2016
Vergo писал(а):
БИОС на МП обновлялся до последнего?

Это лишнее спасибо, методом тыка и сам разберусь. У меня феном на старой мп работает, где уже и биосов не выпускается новых, там все драйвера новые на видеокарту ставятся без проблем.

_________________
i7-8700/STRIX Z370-F GAMING/STRIX-GTX1080-O8G/Corsair 3466MHz(2x8Gb)airflow/Corsair RM550x/SSD 120Gb HyperX FURY/Define R5/BenQ GL2706PQ(WQHD)


 

Member
Статус: Не в сети
Регистрация: 26.09.2013
Фото: 0
lks01 писал(а):
Это лишнее спасибо, методом тыка и сам разберусь. У меня феном на старой мп работает, где уже и биосов не выпускается новых, там все драйвера новые на видеокарту ставятся без проблем.

Как говорится, одна МП другой рознь. Если на одной все заводится без проблем, на другой может вообще не завестись, несмотря ни на какие пляски с бубном. Встречалось подобное, и не раз.

_________________
Ничто не вечно под луной? Да. Кроме человеческой глупости, жадности, и свинства.


 

Member
Статус: Не в сети
Регистрация: 06.02.2011
Откуда: Красноярск
Фото: 10
система профильная винда 10ка свежая
ВКарта 1080 версия Gaming от MSI (2шт в слае) к HDMI порту головной карты подцеплен 4к телек, к DVI через переходник, ресивер и еще один телек.
проблема такая:
что по HDMI, что по DVI нет звука, (изображение выводится без проблем)
в панели управления NVIDIA оба пути отображаются
в панели настройки звука винды - нет подключения по всем портам кроме оптики (S/pdif)

проблема возникла внезапно: до ухода в сон звук был, через час при выходе из сна - пропал
перезагрузка и пере установка драйверов - ничего не дали.
откат к точке восстановления тоже.
Загрузился с другой винды (8.1) картина - та-же изображение есть, звука нет, в панели настройки звука "не подключено" по всем портам ВКарт.

После выше описанных танцев с бубном решил отключить слай и зацепится со 2й ВКарты - и о чудо звук появился, переключаю в 1ю - опять нет

В общем мог на ВКарте помереть какой-то чип, ответственный за вывод звука через цифровые разъёмы?
Т.К. комп на воде грешу, что могла капля жижи попасть т.к. с утра доливал контур, а сливать лишний раз и разбирать контур - не хочется.
пока думаю феном продуть если таки капля попала.

Проблема решилась
в общем подозрения подтвердились: под определенным углом, сквозь щели в бэкплейте, при помощи фонарика, удалось найти влажную область на обратной стороне ВКарты, что мог убрал ватными палочками
ну и для верности просушил профессиональным феном (настоящих 1600ватт дует как аэродинамическая труба и жарит под 70 градусов - самое оно железо сушить)
После манипуляций, включил - звук появился :D

_________________
Мне нужен мир! Желательно целиком.


 

Junior
Статус: Не в сети
Регистрация: 29.01.2019
Добрый день. Видеокарта Sapphire Nitro+ Radeon RX 580 1430MHz PCI-E 3.0 8192MB 8400MHz 256 bit DVI 2xHDMI HDCP Special Edition
Купил, поставил. При загрузке показывает полосы.



Это брак ?


 

Member
Статус: Не в сети
Регистрация: 31.03.2011
доброго времени Господа, внесу так сказать, свои 5копеек.
есть в наличии старушка 980тиSJS, пока работает, но........предполагаю что намечаются проблемы.
предистория: Заметил что во врема загрузки винды на секунду проскакивает артефакт (полоска /либо цветная полоска) по экрану, далее начала тормозить вин10/64, браузер опера вообще зависал, компьютер перестал выходить из режима сна (однако возможно это к делу не относится, так как переустановка винды вроде как проблемы решила)
далее по карте, драйвера ставятся, артефактов нет, но иногда во время нагрузки на карту, гаснет экран и перезагружается ПК
решил (ради подстраховки и по причине интереса) взять б/у "затычку" (r 9 290) и обнаружил интересные проблемы
1) стареньки Б/П чифтек 850 эту карту просто не потянул, застрекотал, аж начал моргать логотип на карте, БП поменял на новый 1000ватт (от греха)
старый разобрал - вуаля, вот оно, большой конденсатор 400в/470мкф раздулся (верх), так же выяснилось что r9 290 ни в какую не хочет работать в верхнем псл-е х16 слоте GA Z87X- ОС, постоянно сбрасываются настройки драйвера, при нагрузке фризы и зависает, в нижних псл-е х8 /х4 работает нормально, так же нормально работает в другой матери GAZ87X-UD3H

что интересно - у 980ти нет проблем на GA Z87X- ОС

закралось подозрение, а ведь наверное старый (более 5 лет) чифтек850 уже давно помирает, и все это время перекосы напряжения убивали карту и мать, однако тишка кое как барахталась, а у 290 видимо чуток большие требования по питанию, вот и сразу вылезли проблемы

Короче... подытожу........ситуация такова
мать GA Z87X- ОС - при установке r9 290 в верхний псл-е х16 слот при тестировании начинаются фризы / сброс драйвера/ зависания, вплоть до перезагрузки ПК, в нижних слотах (и на другой матери) все хорошо


980ti SLS - заметил секундные артефакты (полоса по экрану) во время загрузки винды, при запуске игр, тестов может зависнуть /тухнет монитор/ чаще всего просто перезагружается ПК, это может произойти сразу, а может через произвольное время, бывает что после того как зависло, ПК как будто фризит, загружаешь GPU-Z, а там пустые строчки, через некоторое время может появится инфа
и еще..........один раз было так - 1длинный, Зкоротких звуковых сигнала, материнская плата работает, монитор нет, перезагрузил - все нормально

_________________
А ты кто со свои словесным поносом или на хоботе скучно и поговорить не с кем? @nag77


 

Member
Статус: Не в сети
Регистрация: 26.09.2013
Фото: 0
Олег1972 писал(а):
980ti SLS - заметил секундные артефакты (полоса по экрану) во время загрузки винды


Поскольку есть подозрение на старый (более 5 лет) чифтек 850, логично попробовать его заменить на проверенный, и посмотреть, будут ли и с ним артефакты. Если будут - у ВК явно отвалился гпу.

_________________
Ничто не вечно под луной? Да. Кроме человеческой глупости, жадности, и свинства.


 

Member
Статус: Не в сети
Регистрация: 31.03.2011
Vergo писал(а):
логично попробовать его заменить на проверенный, и посмотреть, будут ли и с ним артефакты. Если будут - у ВК явно отвалился гпу.


так я же объяснил, в доступе две системы,т.е два рабочих БП (залман GLX700ватт - пару месяцев наработки, Cougar CMX 1000W [CMX1000] -несколько дней назад куплен)
проблемы от БП не зависят

_________________
А ты кто со свои словесным поносом или на хоботе скучно и поговорить не с кем? @nag77


 

Member
Статус: Не в сети
Регистрация: 26.09.2013
Фото: 0
Олег1972 писал(а):
так я же объяснил, в доступе две системы,т.е два рабочих БП (залман GLX700ватт - пару месяцев наработки, Cougar CMX 1000W [CMX1000] -несколько дней назад куплен)
проблемы от БП не зависят

Ну, тогда надо приступить к следующему этапу - проверке подозрительной МП. Если она работает с нареканиями с проверенным БП, тогда можно предположить, что возникли неисправности распаянных на МП компонентов. Но проверить подозрительные компоненты детально можно только при помощи приборов. Могли высохнуть электролитические конденсаторы, повредиться какие-то чипы. Без измерений сказать, что именно вышло из строя, очень сложно.

_________________
Ничто не вечно под луной? Да. Кроме человеческой глупости, жадности, и свинства.


 

Member
Статус: Не в сети
Регистрация: 31.03.2011
Vergo писал(а):
Ну, тогда надо приступить к следующему этапу - проверке подозрительной МП. Е

конечно надо :yes:
пока предполагаю, видимо таки приплывает тишка ( походу и мать)
За участие спасибо :beer:

_________________
А ты кто со свои словесным поносом или на хоботе скучно и поговорить не с кем? @nag77


 

Junior
Статус: Не в сети
Регистрация: 24.03.2007
Здравствуйте.
Приобрел б/у Gainward GTX 670 2048 MB.
После установки драйвера и перезагрузке - черный экран.
Неделю после покупки шерстил инет и пробовал все рекомендации что встречал, после полгода лежала на полке, снова неделю танцев с бубнами, и снова без результатов.
Буду крайне признателен если поможете.

Вариант с отвалом чипа не наш - у продавца дома воткнули на мою конфигурацию - не работает, на его железо - работает, снова ко мне - не работает.
Лично видел стабильную работу в FurMark-е на его железе.
Продавец и ранее заметил - у него работает на двух ASRock-ах, на паре других конфигураций были те же проблемы.
Что ещё более удивительно, раз при танцах с бубном карта заработала после установки драйверов, были подключены три монитора, все корректно работало. Удивился, подумал: если после очередной перезагрузки будет работать значит решено. Не заработало. Было такое только единожды во время минимум 50-ти переустановок.

Что проверял:
Память исправна.
БП 38А по 12V линии.
Мать по модели старая, по состоянию новая - 6 лет назад на третий день пропал сигнал как со встроенной, так и с внешнего видео, пролежала на полке, сносил в сервис, сменили мост, сейчас стабильная работа на ней пара недель, BIOS материнки последний.
BIOS видеокарты родной, не модифицирован (если судить по размеру файла).
На плате ничего не сбито, царапин нет, других следов тоже (хотя, какое значение, если работоспособна на другом железе).
Пробовал разные варианты с подключением с разным входам, от одного до трёх одновременно.
Драйвера удалял через DDU.
Прописывание в nvami.inf инфы о карте делаю при каждой попытке.

Windows 7 Pro SP1
Silencer® MKIII 500W (12V - 38A)
P8Z68-V PRO GEN3 BIOS v.3802
i7 3770
3x4Gb G Skill RipjawsX F3-12800CL9-4GBXL
OCZ-VERTEX2 3.5
Gainward GTX 670 2048 MB (чёрный экран после установки драйверов)
Iiyama ProLite B2206WS [22" LCD] (1680*1050)
Fujitsu Siemens ScaleoView T17-2 [17" LCD] 1280*1024


 

Member
Статус: Не в сети
Регистрация: 31.03.2011
Bear_krk писал(а):
Вариант с отвалом чипа не наш - у продавца дома воткнули на мою конфигурацию - не работает, на его железо - работает, снова ко мне - не работает.

проверку ПК заведомо исправной видеокартой делали?

_________________
А ты кто со свои словесным поносом или на хоботе скучно и поговорить не с кем? @nag77


 

Junior
Статус: Не в сети
Регистрация: 24.03.2007
Лишь 6 лет назад 8800GTX работала, пока изображение не пропало.
Проблемная GTX670 аналогично вела себя на родственной матери P8Z77 VLK, на ней же год назад GTX 450 работала (что бы проверить Ваше предположение).


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5530 • Страница 271 из 277<  1 ... 268  269  270  271  272  273  274 ... 277  >
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Alaxamore, BattleBorg, chesheer, ___erop___, hitty, leon18121982, Nejasit, Phenomenum, Prophy2000, Rino, sse85, Typuctd, ZeeT и гости: 21


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














cron
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan