Часовой пояс: UTC + 3 часа




Куратор(ы):   Igor-Igor   



Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5528 • Страница 272 из 277<  1 ... 269  270  271  272  273  274  275 ... 277  >
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 
Прилепленное (важное) сообщение

Куратор темы
Статус: Не в сети
Регистрация: 18.05.2005
Откуда: Moscow
Фото: 9
Часто встречающиеся проблемы:

1. Полосы, волны, размытие, рябь в виде полос на изображении при подключении монитора через аналоговый (VGA|D-Sub|DVI-I переходник) вход.
Для локализации данной проблемы необходимо подключить другой монитор, с цифровым входом (DVI|HDMI|Display Port), если проблема исчезнет - всему виной "кривая" обвязка аналогового выхода видеокарты, что характерно для большинства современных карт (удешевление производства).
2. При подключении монитора через HDMI выход видеокарты - заставка BIOS и анимация загрузки на экране высвечиваются, но рабочий стол после загрузки Windows не появляется.
При этом, если удалить видеодрайвер и перегрузиться - изображение появляется.
Проблема возникает при неисправности выхода HDMI видеокарты (если HDMI-кабель и вход монитора исправны).
© Axiom
3. "Видеодрайвер хххххх перестал отвечать и был успешно восстановлен".
Попробовать снизить частоты видеочипа и памяти на 200~400MHz, если это не поможет, то данные симптомы характерны при "отвале" видеочипа или чипов памяти.
4. Артефакты изображения в виде цветных квадратиков, полосок, и т.п.
Данная неисправность характерна при "отвале" видеочипа или чипов памяти, временное оживление карты можно осуществить с помощью "прогрева".
5. Чёрный экран (отсутствие изображения) при загрузке Windows или в момент установки драйверов.
Данная неисправность характерна при "отвале" видеочипа или чипов памяти.
6. "Синий экран" BSOD с кодами ошибок: 0x00000116, 0x00000117, 0x00000119.
Данные симптомы указывают на аппаратную неисправность видеокарты - "отвал" видеочипа или чипов памяти.
7. Писк, треск, шипение - т.е., посторонние звуки, издаваемые видеокартой.
Это обычное явление, звук издают дроссели подсистемы питания карты, тип звука и его сила варьируются в широких пределах, на это влияют: нагрузка на карту, БП, включение V-Sync.
Можно попытаться обратиться по поводу гарантийного случая, но следующий экземпляр может быть ещё хуже...
8. Компьютер не включается (не запускается) с видеокартой, без неё или с другой картой включается нормально.
Данные симптомы указывают на "пробой" элементов в системе питания карты, по этой причине срабатывает защита в БП. Необходим специалист, который в состоянии проверить цепи питания видеокарты.


Полезные ссылки:

Оживление видеокарт (духовка/стр.фен) - удачный опыт!
Ремонт видеокарт
Биосы видеокарт - вопросы прошивки, редактирования и др. + FAQ
Обсуждаем доработку системы питания карты (замена кондеров)
Всё о вольтмодах видеокарт


Последний раз редактировалось Igor-Igor 13.03.2015 12:48, всего редактировалось 24 раз(а).


Партнер
 

Junior
Статус: Не в сети
Регистрация: 16.02.2019
1060 3 гига палит дуал при в включении пк появляются артефакты (при вкл откл раза с 3-15 раза грузится нормально) в виндовс ошибка система windows остановила это устройство код 43 проблема проявляет при включении пк периодически, проц, мать, память, были заменены но проблема осталась может дело в блок питании?


 

Member
Статус: Не в сети
Регистрация: 04.12.2010
Откуда: Днепр
Sandman888. похоже на отвал чипа видеокарты.

_________________
AMD R5 1600,Asus TUF b450m pro gaming,Samsung 32gb 3200mhz,Gainward GTX 1066,ssd Samsung 860evo 500gb,Chiftec APS550-B,DC Gammax 300,AOC I2481FXH.


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
Sandman888 как правильно сказали выше скорее всего отвал чипа. несите в сервис.

_________________
Не являюсь экспертом в железках. Все советы даю на основе своего опыта и знаний.


 

Member
Статус: Не в сети
Регистрация: 16.03.2018
Привет , друзья, ёлки палки озадачила меня такая тема... при выключении компа через ось с неким шансом и я даже бы сказал закономерностью ( ибо какая-то логика есть ) классическая вещь - харды глушатся , все выключается но подсветка , все вертуханы продолжают крутиться , 5вольтовая остаётся активной получается и компутатор сам бывает не тушится полностью, по наблюдениям есть закономерность... насколько я понял это случается на «горячую» ибо всегда при запуске - выключении ( сотню раз проделывал для любопытства, простят меня мои хдд) хоть убей все четенько выключается... стоит железо разогреть хорошенько чем нить ( а особенно долго ) - выкидывает такой фокус... может функция материнки блатная типа а-ля охлаждение , но тут противоречит то , что вроде и прогрел за сеанс хардвар, а потом даже часа 3 этого сеанса вообще банально рабочий стол висел - и все равно выкидывает эту фишку... бывает такое же и с перезагрузкой, уходит в ребут с под винды и все на дежурке работает на старт не хочет пока сам не прожмешь ресет, но это очень редко и тоже замечено было «на горячих» сеансах.... может я чего то не знаю и не стоит загоняться?
Asus rog strix x470-f
2x8 patriot viper 3000 с коробки , стабильность 3600 при 1.35
Thermaltake smart g series 750 gold
Ryzen 2600x сток
Радик rx 590 сток
Нвме самсунг про 970
Сата ссд Кингстон 240/ самсунг ево 860 1гб
Харды тошибка 1гб/ вд голд 1 тб
6 корпусных 120 пропеллеров ( конекчены в норм слоты сус фан, в помпы не сувал:)
И вот эта тема проваляется обычно после звука раскрутки одного или обоих хардов ( при выключении они почему то раскручиваются, мб спящий режим при бездействии, хоть я и выставил в питании отключать через 9999999мин)
Система работает пол года стабильно без нареканий , просадок бп по 12 5 и 3 никакими тестами и в Бивасе не наблюдал... может у кого что подобное , или действительно функция автоохлада у матери, но ковырялся не нашёл этого пункта в биос, вообще без понятия что за шляпа.. бп исправен так как 3 месяца до итоговой конфигурации работал на системе попроще без таких фокусов...


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
Yupispark тестировать с другим б\п. скорее всего проблема в нем.

_________________
Не являюсь экспертом в железках. Все советы даю на основе своего опыта и знаний.


 

Member
Статус: Не в сети
Регистрация: 16.03.2018
А мне кажется что-то в маме, тот же бп работал 3 месяца с асус прайм б 450 и ничего подобного не было...

Добавлено спустя 55 минут 17 секунд:
Хотя что то я спешу исключить бп... он мне с момента покупки стал раздражать диким свистом дроселей.. и мне учесть надо ещё то, что до переезда на окончательную платформу он работал на систему, не потребляющей более 250-300 в пике .. банальная доска прайм линейки , и видеоадаптер гтх 1050 без жор питания от инно 3д.. а сейчас рх 590 кушает довольно серьёзно ( по спецтфикации рекомендованная 650.. а у меня куча хардов и ссд носителей , которые по копеечке да выводят солидную в итоге цифру потребления в пике, но опять же неужели для такой сборки 750 голды мало..)) и впринципе да ничто не мешает рассмотреть тот факт что сам бп брачковый подсох или что ... да и факта грешить на маму у меня нет, если бы что-то глючило в ней. 100% аукнулось бы при работе и не раз а так косяки только в этом плане ( биос последний кстати) ладненько , буду тестить с новым блочком

Добавлено спустя 2 часа 21 минуту 49 секунд:
————————-
Кстати раз на писанину проперло, воспользуюсь случаем и ещё 1 вопрос затрону.. нормально ли что по ходу работы системы харды то притихают то «подзаводятся»? В режиме питании выставил все как обычно «отключать диск в бездействии через 999999мин» и когда они глушатся то нету характерного счелчка как при отключении харда, просто тихонько обороты снижаются и тишина, и даже когда не используется доступ к файлам начинает подраскручиваться как при включении,сами по себе.... обьяснить это кроме того, что это якобы они в «спящий» режим» уходят... для энергосбережения и шумоподавления , но такая штука меня не очень то и устраивает,насколько мои познания позваляют , отключить эту фичу нельзя в оси , как вариант может это следствие «шального» БП опять таки ?


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
Yupispark у меня всю мою систему (в профиле) без проблем в пике вывозит сисоник 650 ватный. в принципе и 550 ватник все бы спокойно тащил, но лучше перестраховаться. :)

по второму вопросу зависит от того что за модель хардов, производитель и так далее. мне пару лет назад захотелось собрать полностью бесшумный ПК, поэтому я скрепя кошельком перешел полностью на ssd.

_________________
Не являюсь экспертом в железках. Все советы даю на основе своего опыта и знаний.


 

Member
Статус: Не в сети
Регистрация: 16.03.2018
Решилась проблема банальным избавлением от хардов, перейдя на фул ссдшки ( благо по объемам на сегодняшний день мне их хватает) видать как то конфликтовали они с питанием, толи сами брачковые не понятно, тем не менее...


 

Member
Статус: Не в сети
Регистрация: 18.04.2014
Фото: 13
Доброго день,
Подскажите пожалуйста, Samsung Curved C27FG70F (LC27FG70FQIXCI) (нет dvi подключения) + MSI GTX1070 GAMING X, моник уходит в сон и просыпается, только когда начинается загрузка винды, при загрузке биоса и\или попытке зайти в него(судорожно жмякая del) все равно не просыпается. Подключал через DP и HDMI - разницы 0. В чем причина такого поведения? (с другим моником через DVI - все ок)
Заранее спасибо!

_________________
#1 Ryzen 5 3600X + ASUS C6H + 5700XT Pulse
#2 Ryzen 5 2600X + ASUS B450-I + 590 Nitro+


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
lDevilDriverl в сервис

_________________
Не являюсь экспертом в железках. Все советы даю на основе своего опыта и знаний.


 

Member
Статус: Не в сети
Регистрация: 08.10.2015
Откуда: Крым
Подскажите, есть видеокарта GIGABYTE GeForce GTX 980 Ti G1 GAMING, но с ней проблема - комп стал наглухо виснуть в игрушках через некоторое время, без ошибок, без вылета драйвера, виснет наглухо - даже звук подвисает и начинает гудеть, изображение на экране просто белое. Иногда сразу иногда секунд через 10-15, в 2д все ок. Опытным путем нашел решение - понизил TDP карты до 130 ватт(через MaxwellBiosTweaker) - работает стабильно, Если поднять TDP скажем до 140-150 работает пару минут в игре и наглухо зависает ПК. Подключал к другой материнке с другим БП - та же фигня. Отвал чипа или может с цепями питания какая то проблема? Снимал охлаждение - визуально все ок.

_________________
e5-1650 v2|huanan deluxe ver 13|2x8gbKingston HyperX|Silver arrow SB-E|Gigabyte GTX 980TI G1 Gaming|Chieftec CTG-750C 750w|Aerocool LS-5200


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
slayerus в вашем вопросе уже содержится ответ. :) дальнейшая диагностика требует уже наличия соответствующих навыков. если у вас их нет, то несите в сервис.

_________________
Не являюсь экспертом в железках. Все советы даю на основе своего опыта и знаний.


 

Member
Статус: Не в сети
Регистрация: 08.10.2015
Откуда: Крым
BrainstorM писал(а):
несите в сервис.

Я отнес, тело шнобель почесало "наверно отвал чипа, могу прогреть - может будет нормально работать, заменить не на что". В норм сервис везти далеко, проще продать как не рабочее.

_________________
e5-1650 v2|huanan deluxe ver 13|2x8gbKingston HyperX|Silver arrow SB-E|Gigabyte GTX 980TI G1 Gaming|Chieftec CTG-750C 750w|Aerocool LS-5200


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
slayerus ну так тем более что вы надеетесь здесь услышать?) или что ее через форум по воздуху кто-то продиагностирует и починит? :)

_________________
Не являюсь экспертом в железках. Все советы даю на основе своего опыта и знаний.


 

Junior
Статус: Не в сети
Регистрация: 10.11.2018
Здравствуйте дорогие форумчане. Нужна ваша помощь..так как я зашел в небольшой тупик и не знаю что дальше делать, поэтому очень нуждаюсь в вашей помощи и подсказках.

Итак..начну с системы
Мать - Asus P8B75-V
Проц - i3 3240
Рам - Silicon Power DDR3 1600 3x4GB
БП - Seasonic M12II-620 Evo Bronze
Видик - Asus RX 570 Strix 4GB

В общем суть проблемы..периодически (пока за всё время начиная с ноября 2018 - 3 раза) вылетают артефакты. Первый раз при просмотре фотографий в браузере. Второй раз опять в браузере при открытии очень большого кол-ва вкладок. Третий раз после запуска фильма в проигрывателе в окошке, на фоне был открыт опять таки браузер со множеством вкладок. После чего я собственно начал "ловить измену". Дело в том что в ноябре я купил новую видеокарту в магазине. Установив, я не прогонял ее особо какими-то тестами, только 3d mark один раз запускал. И изредко поигрывал в игрухи. Проблем вроде никаких не наблюдалось. Затем я обнаружил что у меня как-то странно ведет DVD-ROM. То читает диски..то не читает..то что-то там "шумит" периодически. Поменял его на точно такой же - проблема сохранилась. После чего я решил заменить блок питания..исходя из того что у меня навешано очень много жестких дисков и дополнительных устройств по usb + еще добавилась видеокарта. А БП у меня был старенький Aopen который с горем пополам выдавал 348 Вт на 12V. В общем взял я Seasonic, б.у. Это офисные блоки питания, полностью проверены перед продажей, с пломбами и 1 мес. гарантией. Проблем никаких не было..компьютер работает 24\7 и за месяц проблем я не наблюдал.

Первый раз когда появились артефакты, они были каким-то рванными и посередине экрана. Остальные 2 раза - это ступенчатые кирпичики по всему экрану, разноцветные и одинаковой формы с одинаковым расстоянием. Первый раз артефакты исчезли когда я просто поводил курсором мышки. Второй раз уже погас монитор и восстановился с "непредвиденной ошибкой AMD Wattman". После чего я удалил оригинальные драйвера, которые ставил с диск в комплекте и установил совсем новые с сайта AMD. Вот сегодня артефакты выскочили снова..

Снимок артефактов я не успел сделать, они быстро исчезли. НО единственное что получилось - это постоянно запущенный GPU-Z. На скриншоте я выделил момент когда выстрелили артефакты. По всем позициям виден скачок..но так как я не силён в этих графиках, то может кто-то подскажет..в чем действительно проблема, в видеокарте или блоке питания.

Когда второй раз выскочили артефакты..я уже решился нагрузить видеокарту Furmark. Всё прошло гладко..тестил минут 10 где-то. Температура пиковая была в районе 65 градусов. Из своих "приблуд" - я установил еще один кулер на обратную сторону видеокарты, чтобы отгонял тепло с чипа. Температура видеокарты в повседневном использовании в районе 23 градусов. За всё время в играх не было никаких проблем..т.е под нагрузкой видеокарта себя ведет нормально.

Собственно жду ваших подсказок в дальнейшем тестировании и выявлении проблемы. Видеокарту сдавать по гарантии пока не вижу смысла, так как проблема возникает вне нагрузок и выявить ее будет тяжело как я понял. Максимум что там сделают - прогреют чипы. Покопавшись на форумах, нашел схожу проблему. Нашел интересный ответ.. мол "где-то есть микротрещины или плохой контакт на чипах и соответственно в простое, когда низкие температуры, чип отходит и отваливается..а когда под нагрузкой он разогревается и контакт держится хорошо".

Хочу вот спросить..с чего начинать? Переустанавливать винду, менять БП, или как-то протестировать БП..куда в общем копать? Заранее всех благодарю за помощь и ответы!
Вложение:
Ashampoo_Snap_26 февраля 2019 г._13h08m24s_004_TechPowerUp GPU-Z 2-14-0.jpg
Ashampoo_Snap_26 февраля 2019 г._13h08m24s_004_TechPowerUp GPU-Z 2-14-0.jpg [ 93.6 КБ | Просмотров: 629 ]


 

Member
Статус: Не в сети
Регистрация: 06.11.2017
Здравствуйте!
Приобрел б.у. видеокарту rx480 Sapphire OC, но драйвера не ставятся, пробовал на новую систему тоже самое...
На вид точно rx480 Sapphire OC.


Вложения:
3.PNG
3.PNG [ 65.1 КБ | Просмотров: 603 ]
2.PNG
2.PNG [ 54.1 КБ | Просмотров: 603 ]
1.PNG
1.PNG [ 72.09 КБ | Просмотров: 603 ]
 

Member
Статус: Не в сети
Регистрация: 07.11.2008
dooom4552 попробуйте через DDU через чистую установку в безопасном режиме. если не поможет, то тестировать на другом ПК. если на другом ПК аналогичная проблема, то поздравляю - вы купили говно.

_________________
Не являюсь экспертом в железках. Все советы даю на основе своего опыта и знаний.


 

Member
Статус: Не в сети
Регистрация: 06.11.2017
BrainstorM писал(а):
dooom4552 попробуйте через DDU через чистую установку в безопасном режиме. если не поможет, то тестировать на другом ПК. если на другом ПК аналогичная проблема, то поздравляю - вы купили говно.

Спасибо, проблема решилась, проблема биоса, я прошли тот что сдесь в шапке указан и сразу все пошло, походу на ней майненый биос забыли убрать или хз что, купил дёшево ее просто за 5500.


 

Junior
Статус: Не в сети
Регистрация: 23.01.2019
Откуда: Минск
Всем добрый день .Купил видео карту Gigabyte Radeon RX 480 G1 Gaming 8GB В браузере и на ютубе все нормально а в играх после 70 градусов появляется вот такой экран и зависает .Думал блок питания .купил новый не чего не изменилась.


Вложения:
20190228_120547.jpg
20190228_120547.jpg [ 2.81 МБ | Просмотров: 534 ]
акк.gif
акк.gif [ 27.51 КБ | Просмотров: 534 ]
рр.gif
рр.gif [ 18.95 КБ | Просмотров: 534 ]
 

Member
Статус: Не в сети
Регистрация: 07.11.2008
igromen7045949 а причем тут блок питания? у вас судя по всему карта отваливается на не критичной температуре, ибо 70 градусов это вполне рабочая температура во время игр. несите в гарантию.

_________________
Не являюсь экспертом в железках. Все советы даю на основе своего опыта и знаний.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5528 • Страница 272 из 277<  1 ... 269  270  271  272  273  274  275 ... 277  >
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 14


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan