Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 13750 • Страница 685 из 688<  1 ... 682  683  684  685  686  687  688  >
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 
Прилепленное (важное) сообщение

Member
Статус: Не в сети
Регистрация: 10.03.2009
Откуда: Россия
В данной ветке обсуждаются Только карточки AMD Radeon HD 7870/7850 (Pitcairn 28nm)


Вопросы типа "Что лучше купить - ASUS или Sapphire" а так же "как разогнать выше 1200/4800 через MSI Afterburner?" будут удаляться безжалостно.

Выбор видеокарт смотреть здесь - Помощь в выборе PCI-E видеокарты + FAQ

F.A.Q.
Подключение 3D-панели (телевизор, монитор и прочее)
Постоянная работа на 3D-частотах для видеомонтажа и 3D-рендеринга
разблокировка разгона выше 1050/1200 MHz в MSI Afterburner
Для тех у кого проблемы с разгоном Sapphire Radeon HD7850 / HD7870 через MSI Afterburner

Счастливые обладатели могут отметиться в опросе:
Владельцы HD7850/7870, есть ли у вас проблемы с картой без разгона?

Смежные темы:
Помощь в выборе
AMD CrossFireX
Драйверы Catalyst
Хватит ли мощности бп?
Выбор процессора
Результаты ASIC quality
Результаты в 3DMark и проч. бенчмарках
Игры. FPS и проблемы
Альтернативные СО
Программа для удаления старых драйверов от самой АМД AMD Catalyst Un-install Utility

Свободное обсуждение:
R(V)10xx и Radeon HD 7xxx


Редактирование БИОСа Pitcairn и Увеличение пределов PowerLimit в частности Раз вариант Два вариант Три вариант и тем кто хочет зашить частоты в БИОС
Тем у кого проблемы на картах MSI с вращения кулеров и поведением датчиков

Программа для редактирования BIOS видеокарт 7-ой серий http://www.techpowerup.com/forums/threa ... ds.189089/


Последний раз редактировалось Overclock[er] 21.12.2015 20:10, всего редактировалось 41 раз(а).
добавление информации в FAQ



Партнер
 

Junior
Статус: Не в сети
Регистрация: 23.01.2018
leve1ord писал(а):
Реальней некуда, faq на первой странице темы.

Я думал будет ссылка на сайт сапфира например, в шапке я видел, спасибо.
Мне кстати ответили в службе поддержки насчёт этого. Вот что написали:
"партия с заводским дефектом, который, кстати, проявлялся гораздо раньше, чем через такое время использования, выпущенная на европейский рынок, была отозвана достаточно оперативно, на территорию РФ такие видеокарты не поставлялись"
Правда ли про то что таких видеокарт не было на территории РФ? Про то что виной моей поломки является не этот случай я не исключаю.


 

Junior
Статус: Не в сети
Регистрация: 02.05.2012
Всем привет!
У меня возникла проблема с видеокартой Sapphire AMD HD 7850. Начиная с версии драйверов 17.*.* перестал работать разгон. Даже базовый, предусмотренный утилитой AMD OverDrive. Если использовать Trixx, тогда начинается постоянное мелькание экрана при скролле или анимации элементов графического интерфейса (браузера и других программ). На самых поздних версиях драйвера перестает работать разгон как таковой вообще. Изменение частот и напряжения в прочих утилитах разгона(OverDrive, Afterburner) дает нулевой эффект.
Последним для моей видеокарты стабильным драйвером стала версия 17.1.1. Держался и держится разгон:
- 1200 Мгц ядра;
- 1200 Мгц памяти;
- 1.215 В напряжения;
- +50% потребления мощности.

Хочу понять, почему свежие версии драйверов не позволяют разгонять видеокарту, и случается ли это у других.


 

Junior
Статус: Не в сети
Регистрация: 24.01.2018
Gornik писал(а):
Всем привет!
У меня возникла проблема с видеокартой Sapphire AMD HD 7850. Начиная с версии драйверов 17.*.* перестал работать разгон. Даже базовый, предусмотренный утилитой AMD OverDrive. Если использовать Trixx, тогда начинается постоянное мелькание экрана при скролле или анимации элементов графического интерфейса (браузера и других программ). На самых поздних версиях драйвера перестает работать разгон как таковой вообще. Изменение частот и напряжения в прочих утилитах разгона(OverDrive, Afterburner) дает нулевой эффект.
Последним для моей видеокарты стабильным драйвером стала версия 17.1.1. Держался и держится разгон:
- 1200 Мгц ядра;
- 1200 Мгц памяти;
- 1.215 В напряжения;
- +50% потребления мощности.

Хочу понять, почему свежие версии драйверов не позволяют разгонять видеокарту, и случается ли это у других.


Было такое же, при малейшим разгоне даже на 1 Мгц начинались подергивания, в моем случае, на втором мониторе. Сначала думал это из-за установки второй видеокарты в crossfire. Вылечил полной очисткой системы от драйверов и установкой заново.


 

Junior
Статус: Не в сети
Регистрация: 20.12.2017
LongByte писал(а):
pfadeev92 Напруга конечно адская. Надеюсь карточка еще поработает в таком турбогипер-режиме (+40%) :-)

Если видеокарта пыхнет сразу же сообщу. Ее в принципе не жалко, для эксперимента посижу на ней, поиграю. :D


 

Junior
Статус: Не в сети
Регистрация: 02.05.2012
aaz писал(а):
Было такое же, при малейшим разгоне даже на 1 Мгц начинались подергивания, в моем случае, на втором мониторе. Сначала думал это из-за установки второй видеокарты в crossfire. Вылечил полной очисткой системы от драйверов и установкой заново.


Нет. У меня другое. Забыл дополнить. У меня даже без разгона экран мерцает. Что в Опере, что в каком-нибудь CCleaner'е. Просто мигает экран сам по себе, если водить мышью и активировать анимацию элементов интерфейса. Или даже на рабочем столе винды.
Просто невозможно работать за компьютером.
А возвращаюсь на старую версию драйвера - проблем нет. Что за хрень? AMD палки в колеса нарочно ставит? Не может же быть только у меня проблема. Только в том случае, если она аппаратная. Но тогда бы и на старых дровах видеокарта на ладан дышала.
Но почему-то в Интернете почти тишина по данной проблеме.


 

Junior
Статус: Не в сети
Регистрация: 14.02.2018
Во время работы пропадает и появляется изображение видеокарта 7870 gigabyte rev 1


 

Member
Статус: Не в сети
Регистрация: 13.02.2017
Ребят, может не сюда, но вроде похожая видюха firepro w600. Хотя имеет 6 минидисплей, может расширить раб стол максимум на 2..уже заманался ее ковырять. Сос. Сос. Алярм.


 

Member
Статус: Не в сети
Регистрация: 03.06.2012
Откуда: Украина
Походу моя Гига 7850 2gb приказала долго жить. Такие же симптомы как у человека на прошлой странице с сапфиром 7870. Смотрел видео на ютубе, черный экран, 0 реакции на кнопку перезагрузки. Потом просто черный экран перед приветствием винды, ну и затем черный экран после переустановки драйвера. Каким то образом все таки поставил драйвер, даже винда заводилась, но в играх редкие артефакты и серый экран после 2-3 минут, кстати в винде при загрузке тоже иногда небольшие артефакты. Я так понимаю у меня тоже карта из серии "черного экрана" с изначальным браком или просто карта уже свое отжила? И вообще есть смысл ее нести в сервис? Просто думаю ремонт будет стоить минимум как пол самой карты.


 

Member
Статус: Не в сети
Регистрация: 01.08.2017
Откуда: Псков
Все было хорошо, пока не решил через аб разогнать гпу, со штатных 860 до Ггц, штатное напряжение 1.25в, его не повышал,память тоже не трогал, просто ползунок частоты гпу до ггц подвинул. Поиграл минут 5 в игру, кулеры шумнее стали, температура выше, сбросил обратно до 860, но через пару минут экран покрылся клетками в игре,через диспетчер вышел из игры, затем после этого попытка запустить любую игру, заканчиваются либо артефактами, либо зависанием, либо гашением экрана. Снизил частоты до миниума, 300 по гпу, 150 по памяти, теперь игры запускаются, но стоит что-нибудь поднять либо память со 150 до родных 1200, гпу оставляя на 300, либо гпу с 300 до родных 860, оставляя память а 150 - итог один.

Сейчас играю на этих частотах 300\150 , что удивительно, так это даже урезанная в 8 раз по шине памяти (щитай 32 бита шина вместо 256) и в 3 раза по частоте гпу 7850, все равно лучше встроенной от интел 4000 в разы. В дотку на низких овер 200фпс, минимум 60. Но бублик все равно не проходит, 5-7 минут и гаснет экран. Отвал гпу или что другое? Стоит пробовать прогревать феном? , так как для отвала не типично, ведь на родных частотах винда грузится, только в 3д режиме проблемы.

_________________
i7 4960hq@4000\12gb ddr3 1333@1600\msi b85-g41\zalman cnps80f\radeon r9 nano\ETG ESP-1200-14G-P 1200W


 

Member
Статус: Не в сети
Регистрация: 10.01.2011
Откуда: Ростов Папа
huk87 Ничего удивительного, 1,25 на постоянку - очень, очень много. Вполне возможен отвал чипа от подложки. Стоит, как вариант для проверки, взять свой биос и снизить напряжение через vbe до 1,15 хотя бы. Зашить и прогнать игры.


 

Member
Статус: Не в сети
Регистрация: 01.08.2017
Откуда: Псков
leve1ord писал(а):
huk87 Ничего удивительного, 1,25 на постоянку - очень, очень много. Вполне возможен отвал чипа от подложки. Стоит, как вариант для проверки, взять свой биос и снизить напряжение через vbe до 1,15 хотя бы. Зашить и прогнать игры.

Сейчас возился возился, и выставил по чипу 450 vddc-900 , память 1200 родная, и на этом биос бублик прошел 20 минут пока не закрыл его, играю тоже норм, странно хрень какая-то, до этого и 10 минут проходил бублик на 300 по чипу и 150 по памяти, карта встает с колен. Фен есть, но греть опасаюсь, а вдруг не отвал, не типичное поведение для отвала, может транзисторы питания заглючили?

_________________
i7 4960hq@4000\12gb ddr3 1333@1600\msi b85-g41\zalman cnps80f\radeon r9 nano\ETG ESP-1200-14G-P 1200W


 

Member
Статус: Не в сети
Регистрация: 10.01.2011
Откуда: Ростов Папа
huk87 Ну хорошо, 450 выставил, дальше то что? Это не рабочие частоты. Снимай напряжение с родных. Для штатных 860 хватит и 1 вольта, если асик выше 70% хотя бы. В данный момент у меня профильная 270, работает на 1.05 вольта на 1000 мгц. 1,25 вольта - это родное напряжение асусов 280х топ (с дикой перестраховкой и у 99% юзеров работают на 1,15), но никак не дохлой 7850/70.


 

Member
Статус: Не в сети
Регистрация: 01.08.2017
Откуда: Псков
leve1ord писал(а):
huk87 Ну хорошо, 450 выставил, дальше то что? Это не рабочие частоты. Снимай напряжение с родных. Для штатных 860 хватит и 1 вольта, если асик выше 70% хотя бы. В данный момент у меня профильная 270, работает на 1.05 вольта на 1000 мгц. 1,25 вольта - это родное напряжение асусов 280х топ (с дикой перестраховкой и у 99% юзеров работают на 1,15), но никак не дохлой 7850/70.

Даже на 500 уже висяк в бублике через минуту-две,когда клетки, когда экран гаснет, на напряжениях от 800 до 1200, глюк в этом и выходит новоявленный. Знать бы что отвал наверняка, не парился взял бы фен, но не уверен, можно только хуже сделать.

Добавлено спустя 57 минут 25 секунд:
После 3х часов игры заартефачила, пришлось завершить процесс, бублик запустил сразу - висяк через пару минут,издевается карта, все-таки надо феном воспользоваться.

_________________
i7 4960hq@4000\12gb ddr3 1333@1600\msi b85-g41\zalman cnps80f\radeon r9 nano\ETG ESP-1200-14G-P 1200W


 

Member
Статус: Не в сети
Регистрация: 10.01.2011
Откуда: Ростов Папа
huk87 Раз не уверен и висяки - неси в ремонт. Диагностика бесплатна, если ремонт делать будешь, или рублей 300-500 отдашь за диагностику.
У нас ремонт 1000-1500 рублей стоит. Может и не чип там сбоит, а где-то конденсаторы не держат или мофсеты шалят. Замена - плевое дело. Если все же гпу - то в мусорку дешевле, или в печь самолично, терять нечего будет.


 

Member
Статус: Не в сети
Регистрация: 01.08.2017
Откуда: Псков
leve1ord писал(а):
huk87 Раз не уверен и висяки - неси в ремонт. Диагностика бесплатна, если ремонт делать будешь, или рублей 300-500 отдашь за диагностику.
У нас ремонт 1000-1500 рублей стоит. Может и не чип там сбоит, а где-то конденсаторы не держат или мофсеты шалят. Замена - плевое дело. Если все же гпу - то в мусорку дешевле, или в печь самолично, терять нечего будет.

Дело было в отвале, запеленал всю карту, оставив только окошко для гпу, поводил феном над окошком в течении 10 минут, играю час на родных частотах, пока полет нормальный, заодно зашил напряжение до 0.975 вместо заводского 1.21.

_________________
i7 4960hq@4000\12gb ddr3 1333@1600\msi b85-g41\zalman cnps80f\radeon r9 nano\ETG ESP-1200-14G-P 1200W


 

Member
Статус: Не в сети
Регистрация: 10.01.2011
Откуда: Ростов Папа
huk87 писал(а):
Дело было в отвале

Не повезло. На будущее учти, что напряжение с завода - зло.


 

Member
Статус: Не в сети
Регистрация: 01.08.2017
Откуда: Псков
Уже неделя прошла и пока все хорошо. Для минимизации вероятности повторного отвала, снизил частоту гпу до 800, напряжение 0.925, так как при меньшем проявляется нестабильность. Сейчас максимальная температура в играх держится в районе 55-57, в течении часового прогона бублика максимальная температура была 60-61.
А при стоковых частотах 860 стабильности нет, при напряжении менее 1.025, температура в бублике доходит до 67-68, думаю 60 Мгц того стоят.

_________________
i7 4960hq@4000\12gb ddr3 1333@1600\msi b85-g41\zalman cnps80f\radeon r9 nano\ETG ESP-1200-14G-P 1200W


 

Junior
Статус: Не в сети
Регистрация: 23.01.2018
leve1ord писал(а):
huk87 Ничего удивительного, 1,25 на постоянку - очень, очень много. Вполне возможен отвал чипа от подложки. Стоит, как вариант для проверки, взять свой биос и снизить напряжение через vbe до 1,15 хотя бы. Зашить и прогнать игры.

у меня на штатном биосе 0,82 в простое и в ГТА 5 1,22 В было напряжение.


 

Member
Статус: Не в сети
Регистрация: 01.08.2017
Откуда: Псков
Появилась другая карта 7850 сапфир 2гб, было штатное напряжение для 3д 1.21В. Прошил напряжение 0.9 (такое же напряжение для 2д режима и частоты 450 стоит), частоту не трогал, она 860. Работает стабильно, в бублике за полчаса прогрелась до 63. В играх тоже стабильно и еще ниже температура, максимум 60 градусов. Ниже напряжение ставил, чем 0.9,а именно 0.875 - тогда частота чипа в бублике падает до 450. А если разогнать до 900 при напряжении 0.9, то температура в бублике уже 64 и тоже все стабильно. Если разогнать до 920, то почему-то частота в бублике сбрасывается до 860. Частота 900 и напряжение 0.9 оптимальный режим для моей карты. Отвал чипа не грозит, будет работать еще 100 лет. По опыту, отвал чипа распространен на картах, температура которых, от 70 и выше. Как же сильно разнятся карты, моя прошлая 7850 гиговая гретая и эта. Прошлая на 800 почипу минимум 925 стабильность показывала,а для 860 минимум был аж 1.025В, при этом та карта прогревалась до 67-68 в бублике.

_________________
i7 4960hq@4000\12gb ddr3 1333@1600\msi b85-g41\zalman cnps80f\radeon r9 nano\ETG ESP-1200-14G-P 1200W


 

Member
Статус: Не в сети
Регистрация: 15.08.2014
Откуда: СПб
huk87 никогда небыло проблем с картами, которые грелись до 75 даже. У меня 3 года работала на 1050мгц при 1,13в (штатные от 920мгц), после этого продал другу, где она уже еще 3 года работает и не знает проблем.

_________________
https://sysprofile.ru/p/4/LongByte


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 13750 • Страница 685 из 688<  1 ... 682  683  684  685  686  687  688  >
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: alex_mark, Hoshima, ScorpionicK и гости: 19


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














cron
Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan