Часовой пояс: UTC + 3 часа




Куратор(ы):   SlideX   



Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 1398 • Страница 70 из 70<  1 ... 66  67  68  69  70
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 
Прилепленное (важное) сообщение

Заблокирован
Заблокирован
Статус: Не в сети
Регистрация: 15.03.2014
Откуда: Чикаго
#77Все о GeForce GTX750\GTX750ti (GM107. Maxwell 28nm)
В этой теме обсуждаются конкретные технические проблемы конкретных пользователей девайса,
всё остальное, включая цены и все вопросы выбора и приобретения, обсуждается в других ветках форума!


Перед тем, как задать вопрос, убедитесь что вы не ошиблись темой! Почитайте FAQ и заполните профиль (конфигурация вашего пк)

* Выбор производителя видеокарт. Для этого есть форум Выбор железа и тема Помощь в выборе PCI-E видеокарты + FAQ
* Блоки питания. Используйте специальный форум и тему "Хватит ли мощности блока питания для этой системы"
* Вопросы по БИОС решаются в ветках: Прошивка и редактирование биосов видеокарт Nvidia + FAQ. и Биосы видеокарт - вопросы прошивки, редактирования и др. + FAQ
* Обсуждение драйверов: Всё о GeForce для Windows Vista/7/8/8.1 [WHQL: 344.16 от 23 сентября, 344.11 от 18 сентября]
* Вопросы по PhysX решаем там -> PhysX + FAQ
* Результаты бенчмарков постить сюда: Бенчмаркинг
* Тема для фанатства по ссылке: NVIDIA

Предложения и пожелания о теме пишите в ЛС куратору.


Последний раз редактировалось SlideX 12.10.2014 13:58, всего редактировалось 13 раз(а).
edit



Партнер
 

Junior
Статус: Не в сети
Регистрация: 30.11.2012
Ребят, почему на моей asus gtx 750 (2Gb) кулер автоматом, на высокой частоте или фурмарке, повышает обороты, независимо какая температура чипа. Пробовал даже через Afterburner на минимум ставить обороты....и всё равно при нагрузке на чип повышаются обороты. Просто это напрягает в некоторых играх частота видеоядра частенько скачет и гул то идёт, то нет.


 

Куратор темы
Статус: Не в сети
Регистрация: 09.03.2010
Откуда: 161rus
kep0611 писал(а):
Пробовал даже через Afterburner на минимум ставить обороты....и всё равно при нагрузке на чип повышаются обороты

При определенных условиях, драйвер перехватывает управление вентилятором, независимо от того, что вы накрутили в "бернере". И как правило это говорит о превышении порога температуры (который на разных моделях может отличаться)

_________________
Intel Core i5-3570K @4.5GHz||DDR3 2x8GB Samsung||MSI GTX1050Ti GamingX
Intel Xeon E5-2650v2 @3.0GHz||DDR3 4x4GB Samsung||ASUS GTX1070 STRIX


 

Member
Статус: Не в сети
Регистрация: 31.12.2008
Откуда: Донбасс
Какие дровишки под сабж самые стабильные? Вин7-32
Стоят 362.00


 

Member
Статус: Не в сети
Регистрация: 29.03.2017
Последние выпущенные под 7-32

_________________
HT\SMT https://coub.com/view/1wx5o1


 

Junior
Статус: Не в сети
Регистрация: 27.02.2019
Всем привет. Есть карта Asus 750ti. Как я понял, довольно распространенная проблема: кулер в простое с периодичностью в несколько секунд разгоняется до максимальных оборотов и затем останавливается. Афтербернер не помог. Есть у кого-то опыт правки биоса?
Или может быть готовый биос?


 

Junior
Статус: Не в сети
Регистрация: 23.06.2019
Привет. Такая проблема - комп собран на матери Gigabyte 780T-D3L Rev.3.1, была установлена видеокарта Radeon HD6670 1 gb, прикупил Gigabyte GTX 750Ti 2Gb и она отказывается запускаться, картинка Биоса и следом черный экран с мерцающим курсором. :roll: Устанавливаю старую карту, все грузится без проблем, винда 8.1 Биос перепрошил на последнюю возможную версию, блок питания FSP на 500 ватт. На тестовой машине карточка запустилась на БП 400 ватт.


 

Member
Статус: Не в сети
Регистрация: 30.04.2013
Фото: 16
Ram1503 писал(а):
Привет. Такая проблема - комп собран на матери Gigabyte 780T-D3L Rev.3.1, была установлена видеокарта Radeon HD6670 1 gb, прикупил Gigabyte GTX 750Ti 2Gb и она отказывается запускаться, картинка Биоса и следом черный экран с мерцающим курсором. :roll: Устанавливаю старую карту, все грузится без проблем, винда 8.1 Биос перепрошил на последнюю возможную версию, блок питания FSP на 500 ватт. На тестовой машине карточка запустилась на БП 400 ватт.

на доске авард биос?

_________________
AM4 R7 1700X=4500Mhz,R7 2700X=4600Mhz,R5 2500X=4650Mhz
AM3 FX-8300=5700Mhz
FM2 A4-5300=5508Mhz,Athlon x2 370k=5400Mhz,A10-7860k=5350Mhz


 

Junior
Статус: Не в сети
Регистрация: 23.06.2019
Remarc писал(а):
на доске авард биос?

Имеете ввиду какой биос у меня на матери?
Да, авард биос.


 

Member
Статус: Не в сети
Регистрация: 29.09.2006
Фото: 40
Ram1503 писал(а):
прикупил Gigabyte GTX 750Ti 2Gb

случайно не с али ?
проверь на другом пк


 

Junior
Статус: Не в сети
Регистрация: 23.06.2019
u.s.e.r писал(а):
случайно не с али ?
проверь на другом пк

Да с али, на другой машине запускается

Добавлено спустя 4 часа 48 минут 12 секунд:
Прошли сутки как пк в сервис центре, найти причину не могут! Печаль!

Добавлено спустя 33 секунды:
Горе мастера


 

Junior
Статус: Не в сети
Регистрация: 23.06.2019
Remarc писал(а):
на доске авард биос?

Уважаемый не бросай меня)))

Добавлено спустя 53 секунды:
В сервисцентре не смогли запустить на моей системе видеокарту


 

Member
Статус: Не в сети
Регистрация: 30.04.2013
Фото: 16
Ram1503 писал(а):
Имеете ввиду какой биос у меня на матери?Да, авард биос...Уважаемый не бросай меня)))В сервисцентре не смогли запустить на моей системе видеокарту

я думаю причина в том что на видюхе биос uefi,надо по gpu-z на другом пк посмотреть что пишет про биос видюхи

_________________
AM4 R7 1700X=4500Mhz,R7 2700X=4600Mhz,R5 2500X=4650Mhz
AM3 FX-8300=5700Mhz
FM2 A4-5300=5508Mhz,Athlon x2 370k=5400Mhz,A10-7860k=5350Mhz


 

Junior
Статус: Не в сети
Регистрация: 23.06.2019
Remarc писал(а):
причина в том что на видюхе биос uefi,надо по gpu-z на другом пк посмотреть что пишет про биос видюхи

Если так, то это неисправимо?


 

Member
Статус: Не в сети
Регистрация: 30.04.2013
Фото: 16
Ram1503 писал(а):
Если так, то это неисправимо?

скорее нет,если есть обычный биос на 750ti может и помочь
у меня ga-780t-d3l v4.0 на аварде такая же есть,я могу ночью проверить с gtx1070ti там 100% uefi

_________________
AM4 R7 1700X=4500Mhz,R7 2700X=4600Mhz,R5 2500X=4650Mhz
AM3 FX-8300=5700Mhz
FM2 A4-5300=5508Mhz,Athlon x2 370k=5400Mhz,A10-7860k=5350Mhz


 

Junior
Статус: Не в сети
Регистрация: 23.06.2019
Remarc писал(а):
могу ночью проверить

Спасибо, жду отписки

Добавлено спустя 2 часа 39 минут 1 секунду:
Проверил на другом компе uefi bios на видеокарта


 

Member
Статус: Не в сети
Регистрация: 30.04.2013
Фото: 16
Ram1503 писал(а):
Спасибо, жду отписки
Добавлено спустя 2 часа 39 минут 1 секунду:
Проверил на другом компе uefi bios на видеокарта

собрал стенд проверил,моя теория не подтвердилась,работает карта с этой доской


Вложения:
780d3l.jpg
780d3l.jpg [ 303.67 КБ | Просмотров: 429 ]

_________________
AM4 R7 1700X=4500Mhz,R7 2700X=4600Mhz,R5 2500X=4650Mhz
AM3 FX-8300=5700Mhz
FM2 A4-5300=5508Mhz,Athlon x2 370k=5400Mhz,A10-7860k=5350Mhz
 

Junior
Статус: Не в сети
Регистрация: 31.07.2019
Имеется китайская GTX 750 с наклейкой Asus. Биос 82.07.32.00.25. Вольтаж при нагрузке всегда 1.2000V, нашел в Maxwell Bios Tweaker этот fixed voltage и меняю на свой, прошиваю, а он как был 1.2 так и остается. Почему?


Вложения:
Снимок.PNG
Снимок.PNG [ 468.37 КБ | Просмотров: 227 ]
 

Junior
Статус: Не в сети
Регистрация: 24.08.2019
Добрый день. Меня интересует такой вопрос. Приобрёл видеокарту GTX 750Ti в состоянии б/у. Хочу проверить эту видеокарту на наличие дефектов. Беру программу FurMark и начинаю "насиловать" видеокарту. В разрешении 720р всё норм, 1080р всё норм, 1440 всё норм, а вот с 2160р начинаются проблемы вылизывают артефакты но температура в пределах нормы.... Взял программу для тестирования видеопамяти видеокарты Video Memory stress Test, прогнал и программа не выявила никаких проблем...
Вот я что думаю, может быть я просто многого хочу от этой видеокарты и она не может выдать в FurMark разрешения UHD? Или просто для UHD в FurMark банально нужно больше памяти и программа пытается подтянуть нужную её память с медленной ОЗУ?


Вложения:
Тест GTX 750Ti.jpg
Тест GTX 750Ti.jpg [ 194.06 КБ | Просмотров: 78 ]
Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 1398 • Страница 70 из 70<  1 ... 66  67  68  69  70
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Betelgeusee, Deadly_a_Ghost, Dronger, Lexer007, qudbik, seg@, UberDodge, vertik46 и гости: 19


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan