Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 437 • Страница 22 из 22<  1 ... 18  19  20  21  22
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 06.02.2016
Всем привет!
Проблема следующая. Карта M-Audio Revolution 5.1 брал новую в 2006г. Досих пор радует и отлично работает.
Операционка Windows 8.1 RU профессиональная с Windows media center. Всё было хорошо. Но при запуске Sony Vegas Video 10, 11, последняя зависает наглухо (приходится снимать задачу) при инициализации ASIO revolution 5.1 Так же как и при запуске Sound forge 10, тоже самое. В общем снес драйвера на revolution 5.1 и поставил драйвера на интегрированную звуковушку realtek. Всё хорошо, Sony vegas video и sound forge нормально работают, смонтировал ролик. Потом ставлю обратно дрова на revolution 5.1, так как ролики в ближайшее время монтировать не нужно, а музыку revolution 5.1 воспроизводит гораздо лучше. Но не тут то было. Назад драйвера не ставятся. Удалял, как положено, через диспетчер программ.
Стояли revo51-5.10.00.5064.exe с оф. сайта.
Точнее драйвера ставятся, но карту они не видят!
В диспетчере устройств карта отображается как неопознаный "мультимедия аудиоконтроллер". При попытке обновить драйвера, он их не находит. Сам он не ищет при загрузке системы. Если удалить это устройство и нажать "обновить" - он находит точно такое же устройство, драйвера опять таки не ищет (ленивая зараза ).
Это видно на первом фото.
На втором фото видно предупреждение, которое выбрасывает система, если два раза клацнуть по значку m-audio в правой части панели задач. Окно драйвера карточки "аудио миксер " потом все-таки открывается, после нажатия "ОК" на предупреждение. Но оно пустое, там ничего нет.
Многократно п......л переустанавливать драйвер, чистил систему от старых остатков драйвера, реестр. Ничего не помагает. Система продолжает упорно "не видеть" карту! У кого было такое же или подобное? Что можно сделать?
Вложение:
revo51_problem.jpg


Вложение:
revo51_problem2.jpg


У вас нет необходимых прав для просмотра вложений в этом сообщении.



Партнер
 

Member
Статус: Не в сети
Регистрация: 24.08.2008
Alexsey85
Выключи встроеный звук в bios. Выключи комп. Достань карту. Сбрось CMOS. Включай и выставляй по новой настройки в bios если надо, загрузи винду и выключи. Поставь карту и пробуй ставить драйвер вручную как в видео внизу.
https://www.youtube.com/watch?v=3-BThWiCCSM
Как нажмёшь обзор - укажи на файл драйвера с окончанием *.inf или *.sys

_________________
...аж не видать ничё...


 

Junior
Статус: Не в сети
Регистрация: 06.02.2016
vuuudj писал(а):
Alexsey85
Выключи встроеный звук в bios. Выключи комп. Достань карту. Сбрось CMOS. Включай и выставляй по новой настройки в bios если надо, загрузи винду и выключи. Поставь карту и пробуй ставить драйвер вручную как в видео внизу.
https://www.youtube.com/watch?v=3-BThWiCCSM
Как нажмёшь обзор - укажи на файл драйвера с окончанием *.inf или *.sys

Спасибо за совет. Уже подумывал сделать по твоей инструкции, так как вариантов больше небыло. Но вдруг в голове появился еще один вариант. И он на удивление - помог!
Сделал так.
- CMOS сбрасывать не стал.
- удалил старые дрова revolution 5.1 через диспетчер программ.
- перезагрузил, зашел в БИОС, отключил встроенное аудио. Сохранил настройки БИОС, выключил комп. Отключил питание на пилоте, подождал 1-2 мин.
- вынул revolution 5.1 из PCI порта.
- подал питание на пилоте, включил комп, загрузил систему.
- установил драйвер, запустив установочный пакет, единственный файл драйвера *.exe
- установка прошла успешно, в конце установки программа драйвера дала рекомендации - выключить комп, обесточить, подключить карту revolution 5.1, включить питание, загрузить систему - ТАК я и сделал!
- при загрузке системы - о чудо!!! драйвера распознали карту, всё заработало как нужно!

Всем спасибо за помощь, особенно: vuuudj, Tomas_Anderson. Может поможет и еще кому-то.


 

Member
Статус: Не в сети
Регистрация: 24.08.2008
Цитата:
программа драйвера дала рекомендации - выключить комп, обесточить, подключить карту revolution 5.1

Офигеть . Впервые о таком слышу. Надо будет как-нибудь попробовать с креативом. Я всегда сначала карту а потом драйвер. Как можно драйвер без устройства ставить? Винда 7 жжот... :crazy:

_________________
...аж не видать ничё...


 

Member
Статус: Не в сети
Регистрация: 12.07.2010
Откуда: Беларусь
vuuudj
У меня по такой же схеме сканер Mustek устанавливается, сначала дрова потом втыкать в USB, и это под хрюней.

_________________
Капс без поддержки восклицательных знаков — НЕЭФФЕКТИВЕН !!!!!111111


 

Junior
Статус: Не в сети
Регистрация: 06.02.2016
vuuudj писал(а):
Офигеть . Впервые о таком слышу. Надо будет как-нибудь попробовать с креативом. Я всегда сначала карту а потом драйвер. Как можно драйвер без устройства ставить? Винда 7 жжот... :crazy:
Винда 8. !!! Но этот драйвер вообще-то под Висту. После его выхода небыло обновления драйверов для данной карты. И он же отлично ставится на Вин 7, Вин 8, Вин 10 (тут человек недавно писал выше что ставил на Вин 10)


 

Junior
Статус: Не в сети
Регистрация: 20.06.2015
Подскажите, где взять драйвера для ma revolution 7.1 под win 7 64. Долгие 10? или 12? лет работы на XP.
Карточка твикнутая, хотя кто-то разницу со встроенным звуком слышит и без доработок.
Официальный сайт M-Audio любезно информирует: There are currently no drivers available for this product and operating system- это вне зависимости от того, под какую операционную систему пытаешься найти и скачать. brand loyalty или brand insistence, как правильнее сказать?


 

Junior
Статус: Не в сети
Регистрация: 06.02.2016
mrHyde писал(а):
Подскажите, где взять драйвера для ma revolution 7.1 под win 7 64. Долгие 10? или 12? лет работы на XP.

Вот нашел какой-то драйвер на Revolution 7.1, вроде качал его с оф. сайта давно еще.
https://www.dropbox.com/s/zo8jc9xry3enn ... 1.rar?dl=0


 

Junior
Статус: Не в сети
Регистрация: 20.06.2015
Спасибо. Попробую-отпишусь.


 

Junior
Статус: Не в сети
Регистрация: 26.08.2016
вот такая проблема. пользуюсь картой 5.1 со времен ХР. Когда обновился до win 10 также проблем не было , драйвера написанные еще под висту нормально подошли, но в какой то момент, возможно это было обновление, или еще что то, перестала запускаться панель управления картой. Карта замечательно работает, и в режиме стерео и в режиме 5.1, но настроить ее возможности нет никакой. В трэе висит значок панели управления, при попытке открыть панель управления на рабочем столе появляется окошечко, в котором символ и значки изменения размера окна и всё.
Я удалял программу, в реестре , и там всякое разное, но не запускается
Что может быть?
Спасибо


 

Junior
Статус: Не в сети
Регистрация: 06.02.2016
donatorov писал(а):
вот такая проблема. пользуюсь картой 5.1 со времен ХР. Когда обновился до win 10 также проблем не было , драйвера написанные еще под висту нормально подошли, но в какой то момент, возможно это было обновление, или еще что то, перестала запускаться панель управления картой. Карта замечательно работает, и в режиме стерео и в режиме 5.1, но настроить ее возможности нет никакой. В трэе висит значок панели управления, при попытке открыть панель управления на рабочем столе появляется окошечко, в котором символ и значки изменения размера окна и всё.
Я удалял программу, в реестре , и там всякое разное, но не запускается
Что может быть?
Спасибо

Вирус в систему не попал случайно? Может панель карты конфликтует с другой программой/драйвером?
У меня Рево 5.1 работает с вистовскими драйверами вод Вин 8.1. Всё ок! Под Вин 10 не пробывал, сказать ничего не могу.


 

Junior
Статус: Не в сети
Регистрация: 26.08.2016
понятно, что с чем то конфликтует, знать бы с чем


 

Junior
Статус: Не в сети
Регистрация: 03.07.2017
Драйверы для 7.1 (и x32 и х64), на семерке работают, на остальных не проверял


 

Junior
Статус: Не в сети
Регистрация: 03.11.2018
Ребят, скажите, а как подключить M-Audio Revolution к современной материнской плате? У меня - asrock x99 extreme4 и там нет PCI 2.2., а только PCI-E. Осталась эта звуковуха от старого компа, неужели нет уже никаких вариантов?


 

Junior
Статус: Не в сети
Регистрация: 30.01.2018
voodoo1 писал(а):
Ребят, скажите, а как подключить M-Audio Revolution к современной материнской плате? У меня - asrock x99 extreme4 и там нет PCI 2.2., а только PCI-E. Осталась эта звуковуха от старого компа, неужели нет уже никаких вариантов?

Никак. На али где то видел переходники с ПСИ-Е на ПСИ, но слишком громоздко и заморочено и неизвестно как работать будет. Сам сижу на старой матплате с пси, даже и не знаю что делать года через два когда менять буду. Такого качества за копейки не найдешь уже, а звук у рево идеальный


 

Junior
Статус: Не в сети
Регистрация: 30.01.2018
https://www.ebay.com/p/Pci-express-Pci- ... 2910350404


 

Member
Статус: Не в сети
Регистрация: 19.10.2005
Откуда: Санкт-Петербург
Andnet писал(а):
https://www.ebay.com/p/Pci-express-Pci-e-to-PCI-Bus-Riser-Card-Adapter-Converter-High-Efficiency-1pc/8003348056?iid=122910350404

оу, спасибо за ссылочку. ТОЖе думаю куда и как пристроить свою 5,1

_________________
Не ошибается только тот, кто ничего не делает. © жизнь
Клан Дедов жив!
R5 2600/MSI x470 GPC/Patriot v4 16gb/Sec 860evo/Colorful 1070/Tt 850w/CM HAF-X


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 437 • Страница 22 из 22<  1 ... 18  19  20  21  22
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 9


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan