Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 15685 • Страница 781 из 785<  1 ... 778  779  780  781  782  783  784  785  >
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 
Прилепленное (важное) сообщение

Advanced guest
Статус: Не в сети
Регистрация: 03.12.2004
FAQ находится на второй странице. Перед тем, как задать вопрос, настоятельно рекомендуется поискать ответ там. Это гораздо проще и быстрее, чем ждать ответа на вопрос, на который всем давно надоело отвечать.
Данная тема не предназначена для выбора карт. Для общего выбора существует отдельная тема, а с конкретным вариантом Xonar вполне можно определиться, если хотябы попробовать заглянуть в FAQ.


Последний раз редактировалось DigiMakc 11.04.2012 22:09, всего редактировалось 13 раз(а).


Партнер
 

Member
Статус: Не в сети
Регистрация: 28.07.2009
Откуда: Омск
Кстати, у меня одного такой косяк, что звук не проверяется в софтине? Кликаю по наушнику, а мне выдает "ASUSAUDIOCENTER: Error". Это где-то после обновления 1709 началось.


 

Junior
Статус: Не в сети
Регистрация: 25.10.2016
Откуда: Казань
-sabirus- писал(а):
ZeFeR это стерео наушники с эффектом 7.1, т.ч. ставьте схему 2channels... ПО то для наушников ставили? http://support.logitech.com/ru_ru/produ ... q#Surround

так все каналы перетыкал с 2 по 8, в аналоговом выходе все пробовал, звук появляется (и то только в проверке) только при настройках с картинки, когда в аналоговом выходе стоит либо 5.1 колонки либо 7.1 и звук проверки проигрывает в центральном и саббуфере, ПО для г430 с сайта логитека нужно для подключения через комплектный 7.1 юсб адаптер, без адаптера ПО не работает, как раз хотел подключать к звуковухе наушники и эмулировать 7.1 посредством сил DX

п.с. если в настройках xonar dx audio center выставить эти настройки #77 , а в настройках звука винды так #77 то появится звук в левом наушнике, в правом тишина

п.сс при проверке звука в утилите сонара центральный динамик проигрывает в левом ухе, саббуфер в правом


 

Member
Статус: Не в сети
Регистрация: 03.03.2016
Откуда: Казань
Фото: 19
ZeFeR в первой вкладке режимы Dolby и virtual- они и создают режим "объема" схема в ОС и в настройках должна стоять 2 канала... у меня 1 наушник + стерео колонки= 0 микро разъем пуст, 1 разъем под наушник, 2 разъем под колонки. схема 2 канала. в нижней вкладке просто переключаю режимы наушник, 4 колонки. при "4 колонки" стерео сигнал идет и в нашник и колонки параллельно... в вашем случае 2 канала+наушник+ эффекты Долби... в самой ОС схема стерео. Можно включить Windows Sonic при желании...

з.ы. сейчас проверил- без разницы, можете в ОС поставить 7.1, но в настройках Хонара ставьте наушник, а не 7.1... для меня такая схема не подходит...

_________________
3770K/MSI Z77A G43/2x8Гб 1866/PALIT GTX1080 Dual/***BENQ XR3501***(+RIP+)


 

Junior
Статус: Не в сети
Регистрация: 25.10.2016
Откуда: Казань
-sabirus- писал(а):
в вашем случае 2 канала+наушник+ эффекты Долби... в самой ОС схема стерео.

вроде все выставил #77 , к сожалению звука так и нет(


 

Member
Статус: Не в сети
Регистрация: 18.10.2012
ZeFeR А доп-питание подключили?


 

Junior
Статус: Не в сети
Регистрация: 25.10.2016
Откуда: Казань
xBeast писал(а):
ZeFeR А доп-питание подключили?

да, сначала напрямую с блока питания флопи, потом через переходник молекс-флопи, да и вроде без подключения карта не работает, а тут при включении музыки шкалы бегают по экранчику


 

Member
Статус: Не в сети
Регистрация: 03.03.2016
Откуда: Казань
Фото: 19
Странно... Вы же розовый вставляете в 1, зеленый в 2... вставляете до щелчка...
#77

_________________
3770K/MSI Z77A G43/2x8Гб 1866/PALIT GTX1080 Dual/***BENQ XR3501***(+RIP+)


 

Junior
Статус: Не в сети
Регистрация: 25.10.2016
Откуда: Казань
-sabirus- писал(а):
Странно... Вы же розовый вставляете в 1, зеленый в 2... вставляете до щелчка...

да все так
упд. в общем включил комп, была серия щелчков реле и звук пошел...


 

Member
Статус: Не в сети
Регистрация: 21.03.2012
Откуда: Донбасс
ZeFeR писал(а):
включил комп, была серия щелчков реле и звук пошел.

Иногда на некоторых брендах материнок нужно в BIOS выключать Fast Boot, чтобы материнка при старте могла сделать полную инициализацию подключенных к ней устройств.

_________________
Мы мненью вашему вращенье придавали и осью был наш детородный орган.
إن شاء الله‎‎


 

Member
Статус: Не в сети
Регистрация: 19.08.2016
Фото: 0
у вас когда большой фпс в играх слышно посторонний шум в наушниках?
и еще сейчас при перемотке трека в фубаре(с асио) сразу же словил вылет правого канал(опять правый). (несколько раз помотал и потом уже на какой то вылетел)

_________________
E5 1650v1 C2 @4.3GHz | Huanan X79 2.47 | 4x4GB Samsung ECC REG @1866MHz | GV-N970G1-GAMING | ASUS Xonar DX | Corsair TX650


 

Member
Статус: Не в сети
Регистрация: 20.01.2017
Откуда: Москва
Фото: 25
Всем привет! Наконец она, моя прелесть (STX ii), доехала целой и невредимой :D
Вложение:
1.jpg

Звук хороший, глубокий. Лучше встроенного на R5E10. Но, честно, разницы со своей старой "ST" не заметил (попробую поменять элементы из комплекта, может что-то будет лучше). Но это не значит, что ее можно не брать. Берите, берите и еще раз берите! Я уже привык к более-менее хорошему звуку и на встроенный в материнке у меня сразу выпал внутренний диссонанс


У вас нет необходимых прав для просмотра вложений в этом сообщении.

_________________
Подсветка, оплетка и кабели блока питания


 

Member
Статус: Не в сети
Регистрация: 26.06.2013
Откуда: Минск
ModPC писал(а):
Но, честно, разницы со своей старой "ST" не заметил

Так чтобы заметить разницу нужна и очень качественная акустика/наушники ))


 

Junior
Статус: Не в сети
Регистрация: 09.09.2014
Откуда: Дальнегорск
Хочу поделиться своей историей про карточку Xonar D1. Жила себе спокойно иногда пугала "белым шумом", обычные будни. Однажды, просто завершил работу за компьютером и выключил его. На след. день включаю и звук пропал. Оговорюсь сразу что ни статики ничего такого не было, карточка подключена к ресиверу а все периферия к нему. Так вот звук пропал, но пропал странно. Реле щелкают, драйвера ставятся оборудование определяется и все вроде как должно работать, но нет.первым делом я попробовал подключить звук к тылам, наушники через фронталку и даже оптику. Нигде нет звука. След действием я запустил ее на другом, заведомо рабочем компьютере. Драйвера установились но звука по прежнему не обнаружено. Забыл сказать что пробовал разные версии драйверов и от "даниэля" и стандартные. Так как у нас городок провинциальный, мастеров по железу практически нет. Открылась небольшая конторка ну я и отнес карточку им. Проверив было выяснено что вся обвязка живая, никаких коротких замыканий нет, все напряжения поднимаются. Даже была предпринята попытка перепрошивки. Прошивка успешна установилась, но звук как итог так и не появился. В мастерской разводят руками.
Зачем я написал? Не знаю, может кто-то сталкивался с подобным, или хотя бы даст наводку в какую сторону копать, или наоборот объяснит - что все не имеет смысла. За ранее спасибо, хотя бы за то что прочитали.

_________________
Phenom 955BE@3.8Ghz(1,5v), X-FI XtremeGAMER, Palit GTX 780, DDR3-8Gb(1600), GA-MA785GT-UD3H, Plextor m5pro 128gb, Tt TR2 550W, EnvisionP2471hL 68Hz


 

Member
Статус: Не в сети
Регистрация: 17.11.2011
Откуда: Красноярск
Фото: 0
Zorn, помимо белого шума, эти карты еще болеют отваливанием каналов. И даже поддержка не знает куда они деваются :crazy:
Советуют топать в сервис. Лечится перезагрузкой.
Видимо у тебя отвалились все, и безвозвратно :D


 

Member
Статус: Не в сети
Регистрация: 22.06.2008
Откуда: Ленинград
когда ничего не помогает надо пойти в церковьшаговойдоступности и принести жертву


 

Member
Статус: Не в сети
Регистрация: 17.11.2011
Откуда: Красноярск
Фото: 0
Йож может для начала окропить святой водой? :D
Потому что судя по неисправности, тут только чудо поможет :-)


 

Junior
Статус: Не в сети
Регистрация: 24.03.2018
Здравствуйте.
Есть купленная с рук Xonar DG c неисправностью:
шум (писк, потрескивание) от системной активности в правом стерео канале (зеленый разъем), полезный сигнал при этом есть, но его уровень снижен.
Шум сильный в режиме "2 колонки", слабый в режиме "наушники" и слабо слышен при подключении наушников в FP.
Уровень шума не зависит от громкости. Левый канал в норме. Смена дров, слотов и СВТ не помогает, дело в карте.
Подскажите что можно сделать?


 

Member
Статус: Не в сети
Регистрация: 28.07.2009
Откуда: Омск
YVM А что с заземлением, присутствует? Микрофон выключен в настройках?


 

Junior
Статус: Не в сети
Регистрация: 24.03.2018
Земля есть, шум от отключения других входов не меняется


 

»Новейший Xiaomi Mi Mix2S за 41 990р в Ситилинке
»6000р скидка на GTX 1060 MSI Gaming
»299 990р цена компа Acer Predator Orion
»Обвал цен на Xiaomi Redmi 5
»GTX 1060 MSI нереф за копейки
»Core i7 Plus дешевле старого четырехядерника

 

Member
Статус: Не в сети
Регистрация: 08.09.2006
Откуда: Ростов-на-Дону
Доброе время суток) Владельцы xonar u7 или аналога в этой ценовом сегменте, имел ли кто возможность сравнить качество звука с creative x-fi xtreme gamer? Будет ли заметна разница на недорогой 5.1 акустике (sven ht1400) ?

_________________
>: 4 8 15 16 23 42


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 15685 • Страница 781 из 785<  1 ... 778  779  780  781  782  783  784  785  >
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика