Часовой пояс: UTC + 3 часа




Куратор(ы):   Cool'D   



Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 622 • Страница 28 из 32<  1 ... 25  26  27  28  29  30  31  32  >
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 
Прилепленное (важное) сообщение

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
Собственно, решили вынести устройства Mikrotik в отдельную тему, чтобы не засорять другие темы.

Будем обсуждать софт, устройства, настройку и эксплуатацию. Гайды, скрипты и прочее.

По мере будем добавлять ссылки на гайды, руководства, модернизацию, кастомизацию и прочее..

Ссылка на ФОРУМ

Ссылка на ЖЕЛЕЗО

Ссылка на СОФТ

Обновление RouterBOOT (Factory Firmware) - пост с инструкциями


Базовые правила firewall + защита от брутфорса Winbox и VPN PPTP сервера + правила для l2tp+ipsec/OVPN сервера
Не забываем, что перед назначением правил нужно добавить LAN и WAN в интерфейс лист.

/ip firewall filter
add action=drop chain=input comment="drop invalid" connection-state=invalid \
in-interface-list=WAN
add action=accept chain=input comment="accept established,related,untracked" \
connection-state=established,related,untracked in-interface-list=WAN
add action=accept chain=input comment="accept ICMP" in-interface-list=WAN \
protocol=icmp
add action=drop chain=input comment="drop pptp brute forcers" dst-port=1723 \
in-interface-list=WAN protocol=tcp src-address-list=pptp_blacklist
add action=add-src-to-address-list address-list=pptp_blacklist \
address-list-timeout=1w3d chain=input connection-state=new dst-port=1723 \
in-interface-list=WAN protocol=tcp src-address-list=pptp_stage3
add action=add-src-to-address-list address-list=pptp_stage3 \
address-list-timeout=1m chain=input connection-state=new dst-port=1723 \
in-interface-list=WAN protocol=tcp src-address-list=pptp_stage2
add action=add-src-to-address-list address-list=pptp_stage2 \
address-list-timeout=1m chain=input connection-state=new dst-port=1723 \
in-interface-list=WAN protocol=tcp src-address-list=pptp_stage1
add action=add-src-to-address-list address-list=pptp_stage1 \
address-list-timeout=1m chain=input connection-state=new dst-port=1723 \
in-interface-list=WAN protocol=tcp
add action=accept chain=input comment="PPTP" dst-port=1723 in-interface-list=\
WAN protocol=tcp
add action=drop chain=input comment="Drop WinBox" dst-port=8291 \
in-interface-list=WAN protocol=tcp src-address-list=black_list time=\
0s-1d,sun,mon,tue,wed,thu,fri,sat
add action=add-src-to-address-list address-list=black_list \
address-list-timeout=1d chain=input connection-state=new dst-port=8291 \
in-interface-list=WAN protocol=tcp src-address-list=Winbox_stage3
add action=add-src-to-address-list address-list=Winbox_stage3 \
address-list-timeout=1m chain=input connection-state=new dst-port=8291 \
in-interface-list=WAN protocol=tcp src-address-list=Winbox_stage2
add action=add-src-to-address-list address-list=Winbox_stage2 \
address-list-timeout=1m chain=input connection-state=new dst-port=8291 \
in-interface-list=WAN protocol=tcp src-address-list=Winbox_stage1
add action=add-src-to-address-list address-list=Winbox_stage1 \
address-list-timeout=1m chain=input connection-state=new dst-port=8291 \
in-interface-list=WAN protocol=tcp
add action=accept chain=input comment="Allow winbox" dst-port=8291 \
in-interface-list=WAN protocol=tcp
add action=accept chain=input comment=OVPN dst-port=1194 in-interface-list=\
WAN protocol=tcp
add action=accept chain=input comment=L2TP+IPsec in-interface-list=WAN port=\
1701,500,4500 protocol=udp
add action=accept chain=input in-interface-list=WAN protocol=ipsec-esp
add action=accept chain=forward comment="accept in ipsec policy" \
in-interface-list=WAN ipsec-policy=in,ipsec
add action=accept chain=forward comment="accept out ipsec policy" \
ipsec-policy=out,ipsec out-interface-list=WAN
add action=drop chain=input comment="drop all not coming from LAN" \
in-interface-list=!LAN
add action=fasttrack-connection chain=forward comment=fasttrack \
connection-state=established,related
add action=accept chain=forward comment=\
"accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="drop invalid" connection-state=invalid
add action=drop chain=forward comment="drop all from WAN not DSTNATed" \
connection-nat-state=!dstnat connection-state=new in-interface-list=WAN


Милости просим :D

Просьба, в теме не разводить срачи, видео с матами и прочим не прикреплять :).
По возможности, старайтесь обновлять ROS и Firmware на последние стабильные релизы


Последний раз редактировалось Cool'D 27.09.2019 14:47, всего редактировалось 16 раз(а).


Партнер
 

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
Обновили winbox - пофиксили ресайз окон :)


 

Member
Статус: Не в сети
Регистрация: 29.04.2008
Откуда: Тольятти
Фото: 11
Cool'D нэт, не пофиксили, запоминает размер только по горизонтали, не запоминает положение, если уменьшить высоту окна менее половины окна винбокса, окно будет восстановлено до 50% высоты, а вот если увеличить высоту окна больше 50%, то запомнит.


 

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
z36 писал(а):
нэт, не пофиксили


Ага, чекнул, пофиксили, но не до конца :)


 

Member
Статус: Не в сети
Регистрация: 10.06.2007
Откуда: Владикавказ
Скрипты от брутфорса, что видел в интернете, все - в моем случае не пашут. Меня брутфорсят последовательно с кучи адресов (одной подсети), и в течение пары минут прекращают где-то на час - два. Т.е. подряд двух неверных авторизаций с одного адреса не происходит, и все эти многоэтапные списки тупо пустые.
Пока баню всю подсеть, но это же неправильно(
Может есть решение?

_________________
BomG


 

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
bomg писал(а):
Скрипты от брутфорса, что видел в интернете, все - в моем случае не пашут.


правила правильно настроены? там 3 раза и всё в блэк лист . А брутфорсят что ?


 

Member
Статус: Не в сети
Регистрация: 02.02.2015
Откуда: Краснодар
Фото: 1
bomg rdp? Лучшее решение это альтернативный порт.

_________________
i7 10700k, mb ASUS Z490-P, MSI GeForce GTX1080 Gaming X, 8+8 DDR4 Samsung, SSD 256 850Pro+512 860Evo+4Тб+4Тб, БП CHIEFTEC GPM-750S, мон S27BG650EI


 

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
Ni9999 писал(а):
rdp? Лучшее решение это альтернативный порт.



Лучше vpn, в разы.


p.s. Я так понял или ssh или winbox перебирают.


 

Member
Статус: Не в сети
Регистрация: 10.06.2007
Откуда: Владикавказ
PPTP (1723 порт)
Все остальные или выключены, или (винбокс) только белый список адресов.
А вот с этим как решить не ясно.

_________________
BomG


 

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
bomg писал(а):
PPTP (1723 порт)


из шапки бери, вроде как проблем не было . А так, лучше всё же l2tp +ipsec


 

Member
Статус: Не в сети
Регистрация: 06.01.2005
Фото: 0
Вот оно https://i.mt.lv/cdn/rb_files/hAP_ac3__L ... 058298.pdf. Новинка.
Ничего лишнего.


 

Member
Статус: Не в сети
Регистрация: 02.02.2015
Откуда: Краснодар
Фото: 1
А мне больше нравились белые коробочки, скатились микроты до карнавала с круглыми формами, плавными изгибами да веселыми расцветками, ай яй яй)

_________________
i7 10700k, mb ASUS Z490-P, MSI GeForce GTX1080 Gaming X, 8+8 DDR4 Samsung, SSD 256 850Pro+512 860Evo+4Тб+4Тб, БП CHIEFTEC GPM-750S, мон S27BG650EI


 

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
Ni9999 писал(а):
А мне больше нравились белые коробочки, скатились микроты до карнавала с круглыми формами, плавными изгибами да веселыми расцветками, ай яй яй)


Корпуса у нового hAP AC3 такое же трешачёк как и у AC2, хорошо хоть отверстия сделали, хотя там 4019, а он холоднее должен быть чем 4018.

По мне так надо было корпусец цвета и формфактора как у 951 замутить или hEX S


 

Member
Статус: Не в сети
Регистрация: 02.01.2012
Откуда: Щербинка
Фото: 57
MikroTik Tutorial: How to enable DNS over HTTPS (DoH)

_________________
"Для человеческой глупости нет патча"


 

Заблокирован
Заблокирован
Статус: Не в сети
Регистрация: 09.02.2006
Откуда: на белорусь ?
Фото: 0
Добрый вечер, есть HAP Ac2, прикупил себе репитер RE305, для расширения сигнала. Проблема в том, что он не подрубается к микротику. Не работает как 2.4, так и 5ггц.
Подумал, может тплинк глючный, но создал точку доступа на телефоне и к ней тплинк подрубается без проблем и шарит инет.
Возможно есть какие-то настройки в микротике, которые блокируют такой вид подключения ?


 

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
elek писал(а):
Проблема в том, что он не подрубается к микротику. Не работает как 2.4, так и 5ггц.
Подумал


Скорее всего с каналами намудрил.


 

Заблокирован
Заблокирован
Статус: Не в сети
Регистрация: 09.02.2006
Откуда: на белорусь ?
Фото: 0
Cool'D писал(а):
Скорее всего с каналами намудрил.

Да, каналы были настроенны на другие частоты. Поставил оба канала на auto - результата нет.Попробовал подключать репитер кабелем - в таком случае раздает интернет, правда пользы от этого не много:).
Что ещё можно поковырять в настройках микротика ? Так как в tp-link нечего особо настраивать :)


 

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
elek писал(а):
Что ещё можно поковырять в настройках микротика ?


Скрин настроек wifi можно?


 

Заблокирован
Заблокирован
Статус: Не в сети
Регистрация: 09.02.2006
Откуда: на белорусь ?
Фото: 0
Cool'D
Вот как-то так, заскринить что-то ещё ?
Вложение:
wlan1.JPG
Вложение:
wlan1_2.JPG


У вас нет необходимых прав для просмотра вложений в этом сообщении.


 

Куратор темы
Статус: Не в сети
Регистрация: 02.11.2008
Откуда: Москва
elek писал(а):
Вот как-то так, заскринить что-то ещё ?


Вроде всё норм. Попробуйте с installation > indor + russia3


 

Member
Статус: Не в сети
Регистрация: 29.04.2008
Откуда: Тольятти
Фото: 11
elek еще вырубить WPS и включить b/g/n


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 622 • Страница 28 из 32<  1 ... 25  26  27  28  29  30  31  32  >
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Vadim++ и гости: 6


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  

Лаборатория














Новости

Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan