Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 4 
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 19.10.2018
Ставил mini.iso 16.04, чтобы по минимуму и можно было графическую оболочку для хрома запускать : xinit + openbox + obmenu.
По умолчанию стоит 1.4 - glmark2 ругается.
Как установить более свежую ? Мамка G31M-GS.
Пробовал mesa обновлять и другую шнягу ставить - фиг там.
Что ещё можно ?



Партнер
 

Submoderator
Статус: Не в сети
Регистрация: 05.07.2007
Откуда: Черноголовка
встроенное GPU? тогда это нормально лучше не будет
нужна видеокарта Nvidia или на худой конец radeon
даже устаревшие серии типа 6000 дадут вам OpenGL 3.3 (Mesa 18.3)
На Нвидии получите OpenGL 4.5 i Vulkan на новых сериях.

_________________
Помогаю излечится от зависимости к Редмондской продукции


 

Member
Статус: Не в сети
Регистрация: 25.08.2017
dj--alex Разве? Там же на встроенных он 4+ уже много лет


 

Submoderator
Статус: Не в сети
Регистрация: 05.07.2007
Откуда: Черноголовка
зависит от удачи и чипа.
у меня например Intel GMA какой то выпуска 2007 года.
сомневаюсь что в то время было 4+

А если про радеон -
дело в том что открытый драйвер и драйвер amdgpu_pro они разные OpenGL могут предоставлять.

_________________
Помогаю излечится от зависимости к Редмондской продукции


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 4 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan