Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5 
  Версия для печати (полностью) Пред. тема | След. тема 
Автор Сообщение
 

Member
Статус: Не в сети
Регистрация: 25.05.2010
Откуда: Брянск
В общем во время игры стал гаснуть монитор с надписью(подключите монитор и переход в спящий режим)Были звуки как при установке дров когда гаснет экран.Погас окончательно. Вставил старую более (прожорливую) 6870 работает и в играх нормально.Откатил вин 10 из образа поставил драйвера вставил снова 460.Запускается ,определяется, ставится нужное разрешение и гаснет через пару минут.В чем проблема?Помогите советом.Все проделывал пару раз.



Партнер
 

Member
Статус: Не в сети
Регистрация: 04.12.2008
Откуда: Voronezh
Драйвера сейчас ставятся на карту? После установки какое-то время работает? Или сразу после установки - черный экран? Если сразу после установки или во время установки - то карте кирдык. Если нет - то надо пробовать BIOS на карте прошить. Есть более новая версия? Кто производитель?


 

Member
Статус: Не в сети
Регистрация: 01.08.2010
Откуда: Украина
У меня такой чепухой страдали 750ti от Гигабайта - в произвольный момент времени звучал системный звук подключаемого/отключаемого устройства и гас экран. Понажимав WIN + P можно было иногда вернуть картинку, она просто уходила на какой-то из видеовыходов. Оказалось дело в дровах - начиная с определенной версии появилась такая реакция, ставим старые все норм, потом винда автообновляет и понеслось снова. Конечно можно было запретить автообновление драйверов, но я просто перешел на HDMI подключение и все нормализовалось - с него винда картинку не переключает.

_________________
i5-2500/ Z68AP-D3/ 8Gb HyperX/ GTX 750Ti / 7k1000.B+HD154UI+HD153WI+HD204UI/ Thermaltake TR2 RX 550W/ Chieftec SH-01B-B-B


 

Junior
Статус: Не в сети
Регистрация: 30.09.2005
Откуда: Питер
дохнет видяха.


 

Member
Статус: Не в сети
Регистрация: 25.05.2010
Откуда: Брянск
HIS RX460 2gb.Видеокарта работала на win10 x64 c автоматическим обновлением драйверов.В общем не смог найти решения на win 10 x64. Поставил в другой комп на win 7 x64.Установил последние драйвера и понеслось....amd radeon setting перестал отвечать и был остановлен.И так со всеми последними драйверами . Короче поставил драйвера без цифровой подписи 16.9.1 или 16.10.1 которые WHQL и все работает. Биос не модифицированный. Вот такая блин проблема.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Rust450 и гости: 6


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  





Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика