Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 9 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 16.04.2018
Приветствую.
Существует такая проблема:
Собрал новый ПК и пытаюсь его включить - компьютер запускается на 5 секунд и вырубается, после выключения идет негромкий писк на 1,5 секунды.
Планомерное отключение каждой, отдельно взятой, комплектующей ПК - толку не дало, на самом минимальном подключении комплектующих (БП, материнская плата и проц.) - та же проблема.
Пробовал подключать 100% рабочий БП - та же проблема. Так что остается либо мать, либо проц. Ножки в сокете вроде не гнутые, КЗ тоже нигде быть не может (все контакты кроме питания я отрубил). Где-то что-то писали про кривой БИОС и совместимость z270 и i7-7700k и что его нужно обновить, но обновить хитро - только с другим процем, ибо не запустится иначе. Честно говоря как-то в это слабо верится ибо проц Intel Core i7-7700K должен вставать на мать z270 вообще без каких либо проблем.

Надеюсь на вас, товарищи, компьютер срочно нужен для работы, подскажите - что делать? :?:

Сетап:

Проц - Intel Core i7-7700K
Мать - ASUS PRIME Z270-K
БП - Thermaltake Москва 850W
ОЗУ - HyperX HX421C14F*2/8
Видеокарта - Palit GeForce GTX 1060 Dual
Охлаждение - Zalman CNPS10X Optima
SSD - Samsung MZ-75E250BW
HDD - Western Digital WD Gold 1 TB (WD1005FBYZ)
Корпус - Zalman Z11 Plus Black



Партнер
 

Member
Статус: Не в сети
Регистрация: 23.02.2006
Откуда: Иерусалим
Фото: 14
Hogart писал(а):
БП, материнская плата и проц.

Это все вне корпуса?


 

Junior
Статус: Не в сети
Регистрация: 16.04.2018
Vadim++ писал(а):
Это все вне корпуса?

Оп, а на стенде не пробовал запускать, точно, думаете корпус замыкает?
Сегодня вечером попробую, спасибо.


 

Member
Статус: Не в сети
Регистрация: 23.02.2006
Откуда: Иерусалим
Фото: 14
Hogart писал(а):
думаете корпус замыкает?

смотря как к нему прикрутить


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 12
Hogart писал(а):
компьютер запускается на 5 секунд и вырубается, после выключения идет негромкий писк на 1,5 секунды.

Похоже на КЗ. БП уходит в защиту по перегрузке.

_________________
Лужу, паяю, ЭВМ (примус) починяю, никого не трогаю. Я не фанат INTEL, я просто не люблю AMD.


 

Junior
Статус: Не в сети
Регистрация: 30.03.2018
Откуда: Санкт-Петербург
Vadim++ писал(а):
БП, материнская плата и проц.) - т

память добавьте еще одну планку и включите вне корпуса - к примеру на коробке из под матери
99% КЗ в корпусе


 

Member
Статус: Не в сети
Регистрация: 16.01.2005
Откуда: Великие Луки
Hogart
Больше на память похоже.

_________________



 

Member
Статус: Не в сети
Регистрация: 04.12.2008
Откуда: Voronezh
Цитата:
(БП, материнская плата и проц.) - та же проблема.


А память где???


 

»RX 580 ASUS - дешевле не только 580 но и 570
»Еще одна GTX 1070 Ti и даже дешевле
»!! MSI Armor 1070 Ti дешевле такой же 1070
»6Gb GTX 1060 Asus тоже замегадешево
»MSI Armor GTX 1070 Ti тоже задешево
»Разные GTX 1080 дешевле 40 т.р.

 

Junior
Статус: Не в сети
Регистрация: 16.04.2018
Все, товарищи - проблема решилась.
Как и предполагалось - в 1 месте мать замыкало на корпус.

Всем спасибо.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 9 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика