Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 32 • Страница 1 из 21  2  >
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 02.09.2016
Здравствуйте, помогите пожалуйста, иногда происходит в играх или при рендере. экран тухнет, кулера начинают шуметь, пк нужно самому перезагружать, и тогда все норм.
Монитор: AOC 32, 2к.
Процессор: Ryzen 2700x.
Материнка: Asus x470 prime pro.
Видеокарта: Gigabyte gtx 1070 extreme gaming.
Оперативка: HyperX Predator 16gb.
БП: Corsair RM750i.
Винда 10, 1803, 17134.590.(переустанавливал) драйвер nvidia 419.35(переустанавливал), процессор не разогнан, только оперативная память по автопрофилю в биосе, видеокарту поставил в silent mode. провел стресс тест в Aide64. если проводить отдельно видеокарту или процессор с оперативной памятью то тест проходит, но если процессор и видеокарту, то происходит то что выше описал.

в aida64 CPUID core voltage скачет от 1.297- 1.395, в простое. (после второго теста в простое 1.264-1308)

P.s сейчас почему-то когда через 20-30 минут запустил снова стресс тест только процем и памятью. обороты кулера автоматом не увеличились, и температура начала сама ползти стремительно, (2 скрин) и сейчас в простое твориться ерунда, но пока ошибки нету. может термопаста стерлась? и да после перезагрузки опять все в норму вернулось, но опять же когда повториться :/ кулер родной амд.


Вложения:
Комментарий к файлу: в простое после 20-30 минут запуска первого удачного теста.
bandicam 2019-03-09 12-03-22-741.jpg
bandicam 2019-03-09 12-03-22-741.jpg [ 883.11 КБ | Просмотров: 50021 ]
Комментарий к файлу: нагрузка проца и памяти после 20-30 минут запуска первого удачного теста.
bandicam 2019-03-09 11-54-43-389.jpg
bandicam 2019-03-09 11-54-43-389.jpg [ 1.11 МБ | Просмотров: 50021 ]
Комментарий к файлу: нагрузка проца и памяти первый тест(удачный)
bandicam 2019-03-09 11-27-44-463.jpg
bandicam 2019-03-09 11-27-44-463.jpg [ 742.15 КБ | Просмотров: 50021 ]
Комментарий к файлу: в простое. (перед удачным тестом)
bandicam 2019-03-09 10-59-03-848.jpg
bandicam 2019-03-09 10-59-03-848.jpg [ 242.03 КБ | Просмотров: 50021 ]
Комментарий к файлу: в aide64, после перезагрузки пк и неудачного теста процем и видео.
bandicam 2019-03-09 10-57-43-313.jpg
bandicam 2019-03-09 10-57-43-313.jpg [ 50.71 КБ | Просмотров: 50021 ]

_________________
Ryzen 2700x, 3.7ГГц // Asus x470 Prime Pro // Gigabyte 2080 // HyperX Predator [HX430C15PB3K2/16] 16gb ddr4

Партнер
 

Member
Статус: Не в сети
Регистрация: 26.09.2013
Фото: 0
1. Вынуть вилку из розетки 220 вольт, вынуть весь конфиг из корпуса, собрать на столе в мин конфиге, смотреть, постепенно добавляя компоненты.

2. Подключить альтернативный проверенный БП.

3. ВК переключить из silent mode в стандартный.

_________________
Ничто не вечно под луной? Да. Кроме человеческой глупости, жадности, и свинства.


 

Junior
Статус: Не в сети
Регистрация: 02.09.2016
Vergo
Спасибо попробую, в 220 вольт вставлена вилка от сетевого фильтра England фирмы PD DEViCES(16A, 230v, 50Hz) его тоже убрать?
у меня вместо стандарта Gaming mode.

_________________
Ryzen 2700x, 3.7ГГц // Asus x470 Prime Pro // Gigabyte 2080 // HyperX Predator [HX430C15PB3K2/16] 16gb ddr4


 

Member
Статус: Не в сети
Регистрация: 14.09.2012
Откуда: Москва
Фото: 2
vladoslive писал(а):
в 220 вольт вставлена вилка от сетевого фильтра England фирмы PD DEViCES(16A, 230v, 50Hz) его тоже убрать?

Как вариант, чтобы исключить одну из всех возможных причин проблемы, стоит попробовать подключить системник в розетку на прямую. Стоит также попробовать обновить биос вк, иногда помогает. Запустите какую-нибудь игру и посмотрите значения температур проца и вк, это можно сделать например с помощью утилиты fps monitor, она бесплатная. Еще рекомендую протестировать систему при дефолтных настройках биоса мат. платы, xmp выключить.

_________________
i9-9900k 5ггц, asus z390 apex XI, g.skill 2х16gb 4000cl16, asus 3080Ti strix oc


Последний раз редактировалось adept1 09.03.2019 13:10, всего редактировалось 2 раз(а).

 

Member
Статус: Не в сети
Регистрация: 14.05.2006
Откуда: Москва
У меня тоже самое при переразгоне было.


 

Junior
Статус: Не в сети
Регистрация: 02.09.2016
adept1 briancev спасибо, вчера обновил на всякий биос на материнской плате, поставил на дефолд, проблема не решилась, сейчас переставил на прямую в розетку, в игре Devil May Cry 5 на ультрах fps monitor, показывает загрузку видеокарты 99 процентов, температура проца 55, видеокарты 65. пока что без такой ерунды, буду дальше тестить, комп уже давно не разгонялся. Если повториться попробую другой бп как советовал Vergo.

_________________
Ryzen 2700x, 3.7ГГц // Asus x470 Prime Pro // Gigabyte 2080 // HyperX Predator [HX430C15PB3K2/16] 16gb ddr4


 

Junior
Статус: Не в сети
Регистрация: 02.09.2016
Новые подробности, нашел виновника, смотрю значит сериал, экран тухнет, видео драйвер отваливается, и шумят кулера от видеокартры, звук от сериала идет. если она на гарантии, лучше не обновлять биос?

_________________
Ryzen 2700x, 3.7ГГц // Asus x470 Prime Pro // Gigabyte 2080 // HyperX Predator [HX430C15PB3K2/16] 16gb ddr4


 

Member
Статус: Не в сети
Регистрация: 31.05.2006
Откуда: Шаболовка, 37
vladoslive писал(а):
если проводить отдельно видеокарту или процессор с оперативной памятью то тест проходит, но если процессор и видеокарту, то происходит то что выше описал.

Скорее всего проблема в дровах. Я несколько дней ковырялся с такой проблемой - и новые ставил, и откатывался, и биос последний прошил - глючит и все. В итоге сделал чистую установку амд 4 в 1 именно с сайта материнки (дрова на видюху при этом сами поставились), вроде помогло. Посмотри, нет ли на сайте твоей материнки каких-то аннотаций к прошивкам биосов/дровам чипсета/видеокарты.


 

Junior
Статус: Не в сети
Регистрация: 02.09.2016
Степашка
Да так и сделал сразу, все как с сайта материнки, не помогло, но прикиньте, как узнал в чем проблема, сам не ожидал, короче умышленно начал трести руками корпус и он сразу в ошибку ушел, и теперь я думаю может защита сработала? или карта от тяжести со временем прогнулась, может кто-то сможет разъяснить? короче стенд не понадобился, я сразу карту во второй слот PCle x16 благо их 3 xD и проблема ушла, слот вряд ли же накрылся?

_________________
Ryzen 2700x, 3.7ГГц // Asus x470 Prime Pro // Gigabyte 2080 // HyperX Predator [HX430C15PB3K2/16] 16gb ddr4


 

Member
Статус: Не в сети
Регистрация: 06.06.2007
Откуда: Ниоткуда
Фото: 53
vladoslive писал(а):
Степашка
Да так и сделал сразу, все как с сайта материнки, не помогло, но прикиньте, как узнал в чем проблема, сам не ожидал, короче умышленно начал трести руками корпус и он сразу в ошибку ушел, и теперь я думаю может защита сработала? или карта от тяжести со временем прогнулась, может кто-то сможет разъяснить? короче стенд не понадобился, я сразу карту во второй слот PCle x16 благо их 3 xD и проблема ушла, слот вряд ли же накрылся?

У меня проблема один в один была в феврале:
Все о NVIDIA Titan Xp Pascal / GTX 1080 Ti (GP 102 Pascal 16nm) #16739395
Думал, что решил её:
Все о NVIDIA Titan Xp Pascal / GTX 1080 Ti (GP 102 Pascal 16nm) #16740492
Вчера снова вернулась эта проблема - стал отключаться монитор в простое и в играх. Перед этим я вытащил и вставил видеокарту в слот PCI-E.
Походу контакт плохой в слоте PCI-E. Снова снял-поставил видеокарту, вроде пока норм.

_________________
9900KF 5.0GHz/1.30V☻MAXIMUS XI HERO☻32GB DDR4 3700MHz/16-18-18-36 CR1/1.40V☻RTX 3080 Ti AORUS XTREME☻2TB XPG S11 Pro☻Corsair AX860☻LG 32GK850G


 

Junior
Статус: Не в сети
Регистрация: 25.08.2018
Столкнулся с такой же проблемой, конфиг такой
CPU: Ryzen 5 3600x
GPU: Gigabyte RTX 2080 SUPER™ GAMING OC 8G
MB: Gigabyte B450 AORUS PRO
RAM: 16gb (8gbx2) Kingston Hyperx DDR4-3600Mhz
PSU: Corsair RM750x 750W, 80Gold Plus
разгона нет, память в XMP профиле на 3600, сбрасывал в сток, толку нет.
примерно месяц назад, в играх стало пропадать изображение, звук оставался , а куллеры ВК работали на 100%, решил переустановить драйвера ВК и МП, не помогло, обновил биос МП тоже не помогло, потом решил поставить 11 винду, до этого стояла 10 и комп работал исправно ровно 2 недели, а потом все началось заново.
Перегрева ВК нету, проц тоже не перегревается,если после отключения ребутнуть комп, то можно играть хоть целый день, но если его выключить и включить заново, то игры вылетают.
Делал тест OOCT тест CPU 1 час, все работает, тест Linpack 1 час, все работает, тест памяти тоже работет, тест VRAM 1 час работает, а вот тест 3D, секунд через 30 гаснет монитор и куллера ВК на 100%.
В чем может быть проблема, если умирает ВК то в нынешних реалиях это печально.

_________________
Gigabyte B450 AORUS PRO, CPU: Ryzen 5 3600x, GPU: Gigabyte RTX 2080 SUPER™ GAMING OC 8G, RAM: 16gb (8gbx2) Kingston Hyperx DDR4-3600Mhz (cl16)


 

Member
Статус: Не в сети
Регистрация: 01.05.2004
Фото: 0
CuadroCube писал(а):
разгона нет, память в XMP профиле на 3600

Это как понять? Или крестик сними, или трусы одень.
ХМР никогда нельзя пользоваться, иначе получишь именно тот глюкодром, который ты получил.


 

Junior
Статус: Не в сети
Регистрация: 25.08.2018
Def писал(а):
ХМР никогда нельзя пользоваться, иначе получишь именно тот глюкодром, который ты получил.

Год работало все нормально, т.е хмр профиль убивает видюхи. Если нечего сказать лучше промолчать.

_________________
Gigabyte B450 AORUS PRO, CPU: Ryzen 5 3600x, GPU: Gigabyte RTX 2080 SUPER™ GAMING OC 8G, RAM: 16gb (8gbx2) Kingston Hyperx DDR4-3600Mhz (cl16)


 

Member
Статус: Не в сети
Регистрация: 06.06.2007
Откуда: Ниоткуда
Фото: 53
CuadroCube писал(а):
а куллеры ВК работали на 100%

Решил точно такую же проблему:
Начало - Всё о NVIDIA GeForce GTX 1080 Ti | Titan Xp (GP102 Pascal 16nm) #16739395
Конец - Всё о NVIDIA GeForce GTX 1080 Ti | Titan Xp (GP102 Pascal 16nm) #16948716
Проблема была из-за плохого контакта на одном из разъёмов доп. питании видеокарты - почистить или заменить кабель питания.
В мониторинге GPU-z можно увидеть просадку напряжения на разъёме с плохим контактом.
Если экран просто гаснет, но кулеры не раскручиваются:
ASUS LGA1151/2 на чипсетах Intel Z370/Z390 (Coffee Lake/Coffee Lake S) #17484337
Меняй кабель монитора или отключай в биосе Launch CSM.


Вложения:
2021-09-24_23-09-35.png
2021-09-24_23-09-35.png [ 1.4 МБ | Просмотров: 38669 ]

_________________
9900KF 5.0GHz/1.30V☻MAXIMUS XI HERO☻32GB DDR4 3700MHz/16-18-18-36 CR1/1.40V☻RTX 3080 Ti AORUS XTREME☻2TB XPG S11 Pro☻Corsair AX860☻LG 32GK850G
 

Junior
Статус: Не в сети
Регистрация: 25.08.2018
RustamS ездил сейчас к товарищу с ВК установили к нему в комп и все тоже самое, так что дело не в кабелях монитора

Добавлено спустя 6 минут 15 секунд:
RustamS писал(а):
В мониторинге GPU-z можно увидеть просадку напряжения на разъёме с плохим контактом.

сколько должно быть V? у меня в простое 6pin И 8pin показывают 11,9v а под нагрузкой 11,8v

_________________
Gigabyte B450 AORUS PRO, CPU: Ryzen 5 3600x, GPU: Gigabyte RTX 2080 SUPER™ GAMING OC 8G, RAM: 16gb (8gbx2) Kingston Hyperx DDR4-3600Mhz (cl16)


 

Member
Статус: Не в сети
Регистрация: 01.05.2004
Фото: 0
CuadroCube писал(а):
Год работало все нормально, т.е хмр профиль убивает видюхи. Если нечего сказать лучше промолчать.

А видюха тут совершенно не при чём. Продолжай наслаждаться хмр глюкодромом.


 

Member
Статус: Не в сети
Регистрация: 06.06.2007
Откуда: Ниоткуда
Фото: 53
CuadroCube писал(а):
сколько должно быть V? у меня в простое 6pin И 8pin показывают 11,9v а под нагрузкой 11,8v

Под нагрузкой нормально не менее 11,4v, в простое 11,9v норм.

_________________
9900KF 5.0GHz/1.30V☻MAXIMUS XI HERO☻32GB DDR4 3700MHz/16-18-18-36 CR1/1.40V☻RTX 3080 Ti AORUS XTREME☻2TB XPG S11 Pro☻Corsair AX860☻LG 32GK850G


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 18
CuadroCube писал(а):
т.е хмр профиль убивает видюхи

Нет конечно. Просто неудачный XMP может быть причиной нестабильной работы компа. вылетов драйверов и пр. неприятностей. Но всё таки симптомы неутешительные. Похоже видюха дохнет.
Кстати у меня ВК вылетала с такими же симптомами когда был хреновый контакт в разъёме питания ВК. Вылетало редко, раз в месяц, и как правило в простое. :?:
Переобжал кабель на БП и прошло.

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Junior
Статус: Не в сети
Регистрация: 10.10.2020
Всем привет! Такая же проблема. Отклюяается монитор, куллера на полную. Случается только в некоторых играх (причём заметил что тольков в старых), бублик проверял 30 мин, всё нормально, так же гонял в аиде.
видекарта 3090
бп термалтейк 850 платинум
проц i9 9900k
Температуры нормальные, выше 63 не поднимается при нагрузках.
Пробовал с другим БП и с другой материнкой.
В ведьмаке 3 всегда в одном месте такая проблема была, помогла натройка nvidea ограничел частоту кадров до 200 (по совету поддержки gigabyte)
помогите пожалуйста.


Вложения:
Screenshot_1.png
Screenshot_1.png [ 84.8 КБ | Просмотров: 35588 ]
 

Junior
Статус: Не в сети
Регистрация: 17.08.2018
Ребята было такое же на видеокарте Gygabite1070. Я тогда сидел на майнинге, но во время майнинга монитор не отключался, а когда отключал программу майнинга, и сидел на сайтах начинали раздуваться вентиляторы на видеокарте и монитор отключался. Сделал сброс виндовз и все ошибки исчезли.. по ходу или майнер чудил или обновленные дрова. но теперь спокойно пашет как обычно


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 32 • Страница 1 из 21  2  >
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 29


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  

Лаборатория














Новости

Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan