Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 32 • Страница 2 из 2<  1  2
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 08.06.2017
RustamS Доброго времени суток. помогите разобраться сквозь время в этой же проблеме)
8-Pin #1 Voltage в простое было изначально 11.3-11.6 затем 11.7-+1 В Нагрузке от 11.2 до 11.7 так же но за секунд 10 до потухшего экрана было 10.0 V и немного повышалось до 10.7
Сам PCIe Slot Voltage +-1 так же
Менял 8 pin, всё так же. Значит либо БП либо то, что от него идёт)
Как исправить?



Партнер
 

Member
Статус: Не в сети
Регистрация: 18.08.2011
Lexa147741
Я бы посмотрел нормальным мультиметром напругу по +12 +5 в нагрузке.
Может электролиты высохли. Блок-то какой?

_________________
286; 486 DX2; P1-133; celeron 333@500; p4 1,8; p4 2,2; p4 3.0; athlon x2 3800+; c2q 9550; i5 2500k@4,8 ->r3500->r3700x


 

Junior
Статус: Не в сети
Регистрация: 08.06.2017
mmind Да я сразу на след. день утром поехал за БП, поставил на 800, питание не проседает, вольтаж отличный постоянно 12.1 V. Просто очевидно было что это БП чудит. Но не знаю точно, или из-за нехватки W либо где-то те же электролиты


 

Member
Статус: Не в сети
Регистрация: 10.07.2008
Откуда: Екатеринбург
Фото: 4
Ставлю на сдыхающую видяху

_________________
Держи кровь чистой.


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 18
Lexa147741 писал(а):
в простое было изначально 11.3-11.6 затем 11.7-+1 В Нагрузке от 11.2 до 11.7 так же но за секунд 10 до потухшего экрана было 10.0 V и немного повышалось до 10.7

Это не БП, это покойник. :grob:

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Junior
Статус: Не в сети
Регистрация: 08.06.2017
Cider Да не. С пред. БП играть больше 10 минут не мог. А сейчас уже считай второй день в играх на ультрах и не выше 65 градусов...плюс просадок по вольтажу нет,как писал выше. Да и такая проблема была на двух видюхах...


 

Member
Статус: Не в сети
Регистрация: 10.07.2008
Откуда: Екатеринбург
Фото: 4
Ну хорошо

_________________
Держи кровь чистой.


 

Junior
Статус: Не в сети
Регистрация: 19.01.2024
Приветствую! Такая же проблема на RTX2080 Super, заходишь в игру секунд 5-10 и черный экран вентиляторы на полную на видеокарте в FurMark такая же хрень но работает по дольше до вылета. Помогает перезагрузка с кнопки. После такой перезагрузки уже работает без проблем хоть целый день в любых тестах и играх. Тестировал температуру и питание и до и после, одинаково. Уже даже не знаю куда копать, возможно чудить блок питание по линии 12 вольт, в простое 11,9 а под нагрузкой 11,3 но как тогда после перезагрузки работает без проблем с тем же питаньем.


 

Junior
Статус: Не в сети
Регистрация: 01.04.2024
Всем привет, пишу про свой случай, надеюсь кому-то поможет!
При простое комп резко выключался, при этом вентиляторы ВК крутились так, что сейчас взлетит! Помогал только хард ребут. После чего комп мог работать рандомное время и тесты проходили отлично.
В итоге, дочитав до

RustamS писал(а):
Проблема была из-за плохого контакта на одном из разъёмов доп. питании видеокарты - почистить или заменить кабель питания.
В мониторинге GPU-z можно увидеть просадку напряжения на разъёме с плохим контактом.
Если экран просто гаснет, но кулеры не раскручиваются:
ASUS LGA1151/2 на чипсетах Intel Z370/Z390 (Coffee Lake/Coffee Lake S) #17484337
Меняй кабель монитора или отключай в биосе Launch CSM.


решил немного тряхнуть комп (просто наклонив на пару градусов и отпустив). Сразу же произошло всё вышеописанное.
ИТОГ: (абсолютно идиотская была проблема) - На моей RTX 4070 Ti Super разъем питания нового типа, который я подключил, как выяснилось, не до щелчка. При подключении не особо интуитивно понятно с каким усилием его подключать (пришлось приложить довольно много усилий, что не вяжется с его внешним видом).
Так что рекомендую, как и многие до меня начать с проверки контактов!
Пока полет нормальный!


 

Member
Статус: Не в сети
Регистрация: 23.08.2007
Откуда: Россия
RustamS писал(а):
Походу контакт плохой в слоте PCI-E

Вот да, в этом проблема. У меня то же самое было. Сломана защёлка на PCI-E, периодически чёрный экран и шумят кулеры на 100%.
В итоге прикрутил видеокарту на два винта и подпорку купил Дипкул, стоит как влитая, проблема ушла.

_________________
10700K@5Ghz/Z490 MSI A-PRO/32gb@3600/1TB SSD+128GB SSD+2TB NVME/2TB+3TB HDD/RTX 4070Ti/Montech 1200W/W11x64@G815@G703


 

Junior
Статус: Не в сети
Регистрация: 19.03.2015
Думаю стоит указать свой опыт подобной проблемы и как я решил ее. Была rx470 4гб xfx, после 4х лет использования стало пропадать изо и слетать драйвер в любой момент, хоть игры, хоть ютуб.. пропадает изо - кулера крутятся под 100% и полностью виснет система, а может тихо работать и слышны звуки игры/системы минут 10, потом ребут. После перезагрузки слетает драйвер (устанавливаю драйвер и карта работает, тесты проходит, но в любой момент теряет изо). Думал карта отслужила свое, оказалось все просто. Оказывается из-за повышенного потребления современных карт и использования дешевых бп, контакты в разьеме 6 пин 12 вольт "подгорели", после чистки шкуркой - работоспособность восстановлена. Если у вас подобная проблема , смотрите разьем, легко заметить потемнение 12в контактов.


 

Member
Статус: Не в сети
Регистрация: 06.01.2015
Было похожее на видеокарте АМД 6700 . При этом на встройке проца амд проблемы не было . Решилось перестановкой винды 10 и перебором амд дров .


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 32 • Страница 2 из 2<  1  2
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  

Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan