Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 28.12.2022
Комплектующие (полностью новые кроме видеокарты, без разгона и тд):
1) asus rog strix z590 a (последняя версия Биоса)
2) rx 5700 (Pci-E 4.0)
3) crucial balistix 32 gb ddr4 2666Mhz
4) seasonic platinum 700w
5) i7 11700kf


Сама проблема:

Если в Биос поставить на Pci-E где стоит видеокарта, режим авто (включит Pci-e 4.0) или же просто поставить Gen 4, то система начинает жутко лагать а звук начинает трещать.

Что известно:
1) если поставить Pci-e 3.0 (gen 3) то проблема пропадёт

Что делал, для исправления (не помогло/ малый эффект):
1) давал 20% power limit через msi aftaburner.
2) проверял память, каждую планку
3)заменял блок питания
4) вставлял Nvme и на него систему
5) полностью убирал заводской разгон от асус рог (там стоят бешеные показания, но я ещё на первом запуске это сделал и сохранил профиль
6) проблема не в драйверах амд



Партнер
 

Junior
Статус: Не в сети
Регистрация: 03.06.2011
Фото: 1
А оно вам надо, вот эти Pci-E 4.0 на этой карте? У navi серии нет прироста производительности между 3 и 4, или он практически в пределах погрешности.
Так же пару раз натыкался, что, мат-платы как-то не так ее(5700) определяют, и в режиме 4 версии были фризы. Возможно зависит от материнки\версии биоса матери, закономерность не нашел, да и не искал, особенно когда нет профита в производительности.


 

Member
Статус: В сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 19
flan писал(а):
А оно вам надо, вот эти Pci-E 4.0 на этой карте?

Тут дело принципа. Обещано Pci-E 4.0 - так будьте любезны. Это проблема многих материнок, асус в частности. Нестабильная работа в режиме 4.0. Не спроста на многие модели материнок 400 серии даже биос не обновляют для поддержки 11 серии процессоров. Потому как и на них имеется эта проблема.

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Member
Предупреждение 
Статус: Не в сети
Регистрация: 02.09.2009
Откуда: из задницы
Фото: 4
mol61 писал(а):
Тут дело принципа. Обещано Pci-E 4.0 - так будьте любезны. Это проблема многих материнок, асус в частности. Нестабильная работа в режиме 4.0. Не спроста на многие модели материнок 400 серии даже биос не обновляют для поддержки 11 серии процессоров. Потому как и на них имеется эта проблема.


Тогда только манипулировать разными версиями биоса

_________________
замайненная и купленная по низу рынка 6800хт


 

Member
Статус: Не в сети
Регистрация: 04.12.2005
Откуда: Е-бург
Фото: 0
andenega писал(а):
Если в Биос поставить на Pci-E где стоит видеокарта, режим авто (включит Pci-e 4.0) или же просто поставить Gen 4, то система начинает жутко лагать а звук начинает трещать.

Пишите в саппорт асуса, у них на z590 была проблема с режимом gen 4 на rtx 40 серии, только только исправили вот. На радеонах видимо тоже

_________________
there's no greater power than the power off ©


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Google Adsense [Bot] и гости: 6


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan