Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 23 • Страница 1 из 21  2  >
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Member
Статус: Не в сети
Регистрация: 09.04.2008
Имеем: win11 лиц + профильная система.
Для вай-фая используется Tenda U9.
Проблема: низкая скорость на устройстве. Приём 30-80 мегабит. Раньше было больше 100(провайдер, железо - не менялось). Для сравнения на телефоне показывает около 480.
Драйвера переустанавливал(так понимаю по сайту давно не обновлялись - от 18го года) + удалял устройство с драйверами.
В диспетчере определяется как Realtec 8811CU Wireless LAN 802.11ac USB NIC(насколько я понимаю всё верно - соответствует своей плате), и в событиях показывается следующее(при установке драйверов):
Раз

Параметры устройства для USB\VID_0BDA&PID_C811\123456 не были перенесены из предыдущей установки ОС из-за частичного или неоднозначного совпадения устройства.

Последний код экземпляра устройства: SWD\MSRRAS\MS_AGILEVPNMINIPORT
GUID класса: {4d36e972-e325-11ce-bfc1-08002be10318}
Путь расположения:
Ранг перемещения: 0xF000FFFFFFFFF122
Присутствует: false
Состояние: 0xC0000719

Два

Устройство USB\VID_0BDA&PID_C811\123456 настроено.

Имя драйвера: oem30.inf
GUID класса: {4d36e972-e325-11ce-bfc1-08002be10318}
Дата драйвера: 12/25/2017
Версия драйвера: 1030.25.701.2017
Поставщик драйвера: Realtek Semiconductor Corp.
Раздел драйвера: RTL8811cu.ndi.NT
Ранг драйвера: 0xFF0001
Соответствующий ИД устройства: USB\VID_0BDA&PID_C811
Драйверы с более низким рангом: netrtwlanu.inf:USB\VID_0BDA&PID_C811:00FF0001
Устройство обновлено: true
Родительское устройство: USB\ROOT_HUB30\4&cdbaec3&0&0


Три

Возникла проблема с запуском устройства USB\VID_0BDA&PID_C811\123456.

Имя драйвера: oem30.inf
GUID класса: {4d36e972-e325-11ce-bfc1-08002be10318}
Служба: RtlWlanu
Нижние фильтры:
Верхние фильтры: vwifibus
Проблема: 0x0
Состояние проблемы: 0xC00000E5


Извиняюсь за редактирование такое, спойлер на форуме почему-то не работает, не могу спрятать текст ошибок.
В общем этот текст меня смутил из Событий.

_________________
Tuf Gaming b760m plus wifi, 14600K, 7900xtx merc310, G.Skill 48Gb 7200, Adata s70 2Tb + Aorus 1Tb nvme



Партнер
 

Member
Статус: Не в сети
Регистрация: 27.01.2008
Откуда: Deep Space
Фото: 15
Figus
Хочешь нормальную скорость, купи себе нормальный роутер, тенда это не про скорость.... ;)

_________________
-=AMD POWER FAN CLUB=- *AMD OverClan*


 

Member
Статус: Не в сети
Регистрация: 16.06.2013
Фото: 11
Figus низкая скорость по Вай-Фай только на ПК?

Согласование проверяли? Скорость связи в мегабитах.
И вы пишите о входящей скорости. А исходящая в норме? Нужно больше информации.

_________________
Ryzen 7 5800X + 32 ГБ ОЗУ + RX 6700 XT + Full HD


 

Member
Статус: Не в сети
Регистрация: 23.02.2006
Откуда: Иерусалим
Фото: 31
Figus писал(а):
Tenda U9

проверить на другом компе и сделать вывод: тенде трындец (скорее всего) или в компе проблемы.


 

Member
Статус: Не в сети
Регистрация: 06.07.2005
Откуда: Урал г.Пермь
Для Realtec 8811CU поищите посвежее драйвера. По крайней мере за 2018 находятся. В настройках драйвера отключите всё энергосбережение.

_________________
R7 5800X3D|32GB|RX 6800XT|G273QF


 

Member
Статус: Не в сети
Регистрация: 09.04.2008
SATelit писал(а):
Хочешь нормальную скорость, купи себе нормальный роутер, тенда это не про скорость....


Спасибо, значит не зря вчера уже начал присматривать альтернативы.

mphuZ писал(а):
низкая скорость по Вай-Фай только на ПК?
Согласование проверяли? Скорость связи в мегабитах.
И вы пишите о входящей скорости. А исходящая в норме? Нужно больше информации.


Только на пк. Была возможность только на телефонах проверить - там около 430 и 450 на двух устройствах. Исходящаяя в целом в норме(150+ на 5ггц).
Про согласование не в курсе что это :\
В целом качество нормальное, никаких потерь пакетов, пинг стабильный и небольшой(в играх показывает около 40).

Vadim++ писал(а):
проверить на другом компе и сделать вывод: тенде трындец (скорее всего) или в компе проблемы.

Пока имел возможности на другом пк проверить.

Вот сейчас ещё раз потестировал в одинаковых условиях(устройства рядом) - на пк 110, на телефоне 473.
У Тенды в любом случае раньше скорость больше была. Вот выяснить бы в ней проблема или что-то в пк. Пока попробую другим устройством это сделать.

TJS писал(а):
Для Realtec 8811CU поищите посвежее драйвера. По крайней мере за 2018 находятся. В настройках драйвера отключите всё энергосбережение.

на оф сайте только за 2018 пока нахожу. они и устанавливались вчера.
энергосбережение конечно отключено:) всегда удивлялся этому пункту(и иногда реально мешало ведь).

Благодарю за ответы. Буду тестить новым устройством пока что.

_________________
Tuf Gaming b760m plus wifi, 14600K, 7900xtx merc310, G.Skill 48Gb 7200, Adata s70 2Tb + Aorus 1Tb nvme


 

Member
Статус: Не в сети
Регистрация: 14.11.2007
Откуда: Москва
Фото: 1
Вы уверены, что адаптер подключается к 5ГГц, а не к 2,4, потому что ваши скорости на 2,4 очень похожи.


 

Member
Статус: Не в сети
Регистрация: 16.06.2013
Фото: 11
Figus писал(а):
Про согласование не в курсе что это

Не знаю точно, как в Win11.. Подключите ПК к Вай-Фай. Откройте параметры сети и Интернет. Откройте Свойства подключенной сети. Там должна быть строка "Скорость линии (приём и передача) - это и есть согласование между роутером и устройством (канальная скорость).
SATelit писал(а):
купи себе нормальный роутер, тенда это не про скорость

Так Tenda U9 это не роутер же.. Это адаптер.

А роутер тогда какой?

chesheer писал(а):
Вы уверены, что адаптер подключается к 5ГГц, а не к 2,4, потому что ваши скорости на 2,4 очень похожи.

Тоже может быть, особенно если сети не раздельные на роутере. А если Меш-система (из кубиков), то можно поминки устраивать.

_________________
Ryzen 7 5800X + 32 ГБ ОЗУ + RX 6700 XT + Full HD


 

Member
Статус: Не в сети
Регистрация: 09.04.2008
chesheer писал(а):
Вы уверены, что адаптер подключается к 5ГГц, а не к 2,4, потому что ваши скорости на 2,4 очень похожи.

Конечно:) и именами разными, и тем более тестировал обе сети.но и 2г на этой Тенде работает ниже положенного, показывает 30\40

mphuZ писал(а):
Там должна быть строка "Скорость линии (приём и передача) - это и есть согласование между роутером и устройством (канальная скорость).

А вот теперь стало интересно. Там вообще 54/260 (Mbps) указано.
upd
каким-то образом сейчас драйвер 2017 оказался(хотя был 2018 года), удалось через Вин обновить его(в итоге на 2019), теперь показывает 325/325. Но на приёме всё равно скорости значительно ниже.

_________________
Tuf Gaming b760m plus wifi, 14600K, 7900xtx merc310, G.Skill 48Gb 7200, Adata s70 2Tb + Aorus 1Tb nvme


 

Member
Статус: Не в сети
Регистрация: 16.06.2013
Фото: 11
Figus писал(а):
теперь показывает 325/325. Но на приёме всё равно скорости значительно ниже

Это канальная скорость. Но Вай-Фай - это полудуплексная среда передачи данных, где в один момент времени сигнал идет либо от роутера к устройству, либо наоборот. По этой причине значение режима делится, условно, на два. И скорость варьируется в пределах половины значения режима. Учитывается и погрешность на зашумление эфира беспроводной сети другими сетями соседей и устройствами.

У вас, грубо говоря, реальная скорость будет в пределах 105-160 Мбит.

Судя по характеристикам сетевого адаптера (Realtek 8811CU Wireless LAN 802.11ac), скорость передачи данных (канальная) максимум 433 Мбит (реальная будет 160-200 Мбит). По согласованию у вас чуток не дотягивает. Может быть сигнал хуже или ещё что.

_________________
Ryzen 7 5800X + 32 ГБ ОЗУ + RX 6700 XT + Full HD


 

Member
Статус: Не в сети
Регистрация: 09.04.2008
mphuZ

Теперь досконально выяснено, благодарю за развёрнутое пояснение. Значит точно новое устройство нужно.

_________________
Tuf Gaming b760m plus wifi, 14600K, 7900xtx merc310, G.Skill 48Gb 7200, Adata s70 2Tb + Aorus 1Tb nvme


 

Member
Статус: Не в сети
Регистрация: 16.06.2013
Фото: 11
Figus писал(а):
Значит точно новое устройство нужно

Что вы понимаете под "устройством"? :?:

_________________
Ryzen 7 5800X + 32 ГБ ОЗУ + RX 6700 XT + Full HD


 

Member
Статус: Не в сети
Регистрация: 09.04.2008
mphuZ писал(а):
Figus писал(а):
Значит точно новое устройство нужно

Что вы понимаете под "устройством"? :?:


Адаптер, ведь всё похоже свелось к тому что было ранее сказано:
Цитата:
тенда это не про скорость.... ;)

_________________
Tuf Gaming b760m plus wifi, 14600K, 7900xtx merc310, G.Skill 48Gb 7200, Adata s70 2Tb + Aorus 1Tb nvme


 

Member
Статус: Не в сети
Регистрация: 09.04.2008
Проблема актуальна, устройство на 8812BU заменено.
Скорости были по 585 (Mbps) показаны в согласовании, потом на 800 с чем-то поменялись, потом вернулись на 585 (Mbps)(сейчас).
На спидтесте 140-150\230-250 показывает, в той же точке с телефона 290-300.

_________________
Tuf Gaming b760m plus wifi, 14600K, 7900xtx merc310, G.Skill 48Gb 7200, Adata s70 2Tb + Aorus 1Tb nvme


 

Member
Статус: Не в сети
Регистрация: 14.11.2007
Откуда: Москва
Фото: 1
Ну фиг тогда знает.
Попробуйте что ли настройки сети все скинуть.
В Командной строке запущенной от имени Администратора:
netsh winsock reset — этой командой мы делаем сброс кэша Winsock, связующего звена (интерфейса) между сетевыми программами и службами.
netsh int ip reset — эта и следующая команда сбрасывает настройки протоколов TCP / IP.
netsh int tcp reset
ipconfig /flushdns — чистка кэша сопоставителя DNS.
route -f — данной командой очищаем таблицу маршрутизации.


 

Member
Статус: Не в сети
Регистрация: 16.06.2013
Фото: 11
Figus писал(а):
Скорости были по 585 (Mbps) показаны в согласовании, потом на 800 с чем-то поменялись, потом вернулись на 585 (Mbps)(сейчас)

867 скорее всего было.

Поделите 585 на 3 и на 2, получите примерный диапазон реальной скорости.

Можете и на телефоне проверить согласование (если Андроид): Откройте настройки смартфона - беспроводные сети (или Wi-Fi). Откроется список доступных сетей. В нем должна быть ваша сеть. Нажмите на название сети (или значок напротив названия сети) - откроется подробная информация о подключении. Посмотрите, какой режим согласования.

Почитайте ещё разные статьи:

Что влияет на работу беспроводных сетей Wi-Fi? Что может являться источником помех и каковы их возможные причины?
Почему при подключении к роутеру по Wi-Fi наблюдается низкая скорость?
Доступные каналы в диапазоне 5 ГГц
Способы увеличения скорости соединения, пропускной способности и стабильности беспроводной сети Wi-Fi

_________________
Ryzen 7 5800X + 32 ГБ ОЗУ + RX 6700 XT + Full HD


 

Member
Статус: Не в сети
Регистрация: 09.04.2008
chesheer

Спасибо, всё сделал, но на работе никак не отразилось.

mphuZ
Аналогично, и каналы уже отключал, и меш-сети.

И драйвера переустанавливал с оф сайта(там старые почему-то), скорость на приём вообще 54 отображалась(хотя по факту так и осталась 140-190). И уже в порт другой ставил(3.0, ну мало ли уже, в любые способы поверю).

_________________
Tuf Gaming b760m plus wifi, 14600K, 7900xtx merc310, G.Skill 48Gb 7200, Adata s70 2Tb + Aorus 1Tb nvme


 

Member
Статус: Не в сети
Регистрация: 09.04.2008
Проблема ещё более актуальна, теперь показывает скорость 48\48, откат\переустановка драйвера не помогает, сброс через командную(выше) тоже. Скорость упала до 16мегабит по тестам.
Единственное что система не из подписи(обновлена), а та же что была, с новым адаптером.
upd всё сбрасывал-удалял и тд и так по кругу, сбрасывал сети и прочее, вот в какой-то раз снова 585 скорость появилась. В любом случае проблема не решена(100мегабит показало), явно что-то в самой ОС, но хотя бы не 48\48 уже.
Актуально будет если в новой системе так же станет. Это уже позже проверять буду и по актуальности напишу.

_________________
Tuf Gaming b760m plus wifi, 14600K, 7900xtx merc310, G.Skill 48Gb 7200, Adata s70 2Tb + Aorus 1Tb nvme


 

Member
Статус: Не в сети
Регистрация: 03.08.2017
Figus писал(а):
Проблема ещё более актуальна, теперь показывает скорость 48\48, откат\переустановка драйвера не помогает, сброс через командную(выше) тоже. Скорость упала до 16мегабит по тестам.
Единственное что система не из подписи(обновлена), а та же что была, с новым адаптером.
upd всё сбрасывал-удалял и тд и так по кругу, сбрасывал сети и прочее, вот в какой-то раз снова 585 скорость появилась. В любом случае проблема не решена(100мегабит показало), явно что-то в самой ОС, но хотя бы не 48\48 уже.
Актуально будет если в новой системе так же станет. Это уже позже проверять буду и по актуальности напишу.


Сам по себе Tenda U9 как и прочие адаптеры на RTL8811/8812 - дерьмо(убогий чип, кривые драйвера), а тут ещё и исполнение "свисток" без антенны, такие более-менее работают на расстоянии до 3-5 метров при прямой видимости маршрутизатора. Если прямой видимости нет - скорости не будет, а возможно не будет и связи вообще.


 

Member
Статус: Не в сети
Регистрация: 13.08.2010
Откуда: Новосибирск
SATelit писал(а):
тенда это не про скорость....

ой ли?!) Tenda TX3 все свои скорости, показывает на 100%)

_________________
R5 7500F(PS120evo)\MAG B650 TOMAHAWK\T-Create Expert 6000MHz CL30 2*16 ГБ\Palit GeForce RTX 4060 Ti DUAL 8G\SF 750W Leadex III Gold


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 23 • Страница 1 из 21  2  >
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 22


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  

Лаборатория














Новости

Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan