Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 178 • Страница 1 из 91  2  3  4  5 ... 9  >
  Пред. тема | След. тема 
Автор Сообщение
 

Member
Статус: Не в сети
Регистрация: 01.10.2007
Откуда: 78RUS Коломяги
На вышеобозначенной акустике, предположительно от перегрузок, накрылся датчик перегрева. Копал на форумах, это частая болезнь именно этой системы. Симптомы били такими, часто звук "заикался", выключалась система, после некоторого времени можно было включить опять (остыла?). Недавно вырубилась и не включается. При включении саба кнопкой на задней панели, происходит тихий щелчок внутри и все. Активности никакой.
Вопросы:
1) точно-ли термодатчик? Как выяснить?
2) если он (термодатчик) где его искать на схеме? как реанимировать?
3) если не датчик, что делать?
Заранее спасибо за дельные советы.

_________________
"Мы рождены, чтоб сказку сделать былью..."



Партнер
 

Junior
Статус: Не в сети
Регистрация: 12.11.2009
Откуда: Питер
McKors скорее микросхема усилителя здохла, грелась грелась и здохла :-) Обычно микросхемы продаются и стоят не дорого. Да и паяютя элементарно. На вопрос что делать: визуально посмотри нет ли чего необычного ну типа горелые дорожки, или чипы. Если нет то по отдельности трудно проверить.

_________________
Core 2Duo E8400 (3700), Asus X38, KHX1600C9D3K2/4GX 2x2Gb (по факту 1645MHz 9-9-9-27), GeForce GTX 260 (GV-N26OC-896I)


 

Member
Статус: Не в сети
Регистрация: 23.10.2008
Блок питания что внутри саба скорее всего сдох. Там постоянный сильный перегрев идёт, вот они и дохнут при высокой нагрузке. БП там сложный, нестандартный и заменить его нельзя ничем даже для проверки, я себе чуть моск не сломал пока такой же себе чинил. В-общем, раз просите помощи, то сами не потяните ремонт. Я бы похоронил с почестями.
Впрочем, если готовы морочиться, разбирайте, фотографируйте, выкладывайте сюда. Для начала ищите очевидные горелости.

_________________
Здесь вы можете видеть мою подпись.
а можете и не увидеть...


 

Member
Статус: Не в сети
Регистрация: 15.04.2007
Откуда: Челябинск №9180
а что апрится купи на радиорынке блок вольт на 17 + уселок типа ЖУК :) да подципи, там разобратся просто :)


 

Member
Статус: Не в сети
Регистрация: 01.10.2007
Откуда: 78RUS Коломяги
Ясно. вообщем сам уже собирался похоронить с почестями... так и сделаю наверное.
Возьму себе Едифер S550

_________________
"Мы рождены, чтоб сказку сделать былью..."


 

Всем привет!
Пару дней назад перестала работать акустика Creative GigaWorks G500. Были следующие симптомы:
1) Сначала где-то с неделю акустика отказывалась включаться через пульт, лечилось, по началу, выключением и включением акустики на сабе;
2) После включения акустика играла минут пять и вырубалась, при включении саба кнопкой на задней панели, происходил тихий щелчок внутри и тишина (прям как у McKors). После часа ожидания акустика вновь могла включалась кнопкой на задней панели и ситуация повторялась, она вырубалась минут через пять даже если она была просто включена.
После дня поисков по различным форумам, включая этот, было найдено решение, вот ссылка:
http://forums.creative.com/t5/Speaker-S ... 042#M15508
Если коротко то там на фотках указано какое реле надо поменять и возможный вариант замены. Я поступил точно также и акустика заработала как прежде, вот уже два дня.
Так, что у кого подобные симптомы, действуйте и всё будет хорошо, и никогда не сдавайтесь. Ведь чудес не бывает их создают люди, своими поступками!
Удачи и успехов!


 

Member
Статус: Не в сети
Регистрация: 01.10.2007
Откуда: 78RUS Коломяги
:dance: :dance: :dance: !!!УРА!!! :dance: :dance: :dance:
Jango Fett СПАСИБО!!!

_________________
"Мы рождены, чтоб сказку сделать былью..."


 

Junior
Статус: Не в сети
Регистрация: 05.01.2013
Приветствую уважаемые! Прошу помощи, имеется старенькая, но любимая звуковушка audigy2 ZS. После краха материнки так же накрылась и теперь установленная в компьютер даже не проходит биос. Процессор звуковой ощутимо нагревается. Подозреваю проблемы по силовым цепям питания. Внешний осмотр не выявил скончавшихся элементов. Из подозрительного отмечен на рисунке стрелкой сопротивление кз на землю с обеих сторон.


У вас нет необходимых прав для просмотра вложений в этом сообщении.

_________________
http://webseo-gu.ru/ Сайт вебмастерам
http://clan-heroeswm.ru
http://eve-market.ru/ Интернет-магазин
http://seo-web-gu.ru/
http://sitesstroy-gu.ru/


 

Member
Статус: Не в сети
Регистрация: 05.05.2004
Откуда: Юг Украины
slxoxol
Выпаять, проверить осталось ли КЗ.
Выпаять стабилизатор 3,3В, проверить КЗ.


 

Junior
Статус: Не в сети
Регистрация: 05.01.2013
Замерял напряжения. 1.8 посажено до 1.4. 3.3v посажено до 1.5в и непрерывно уменьшаются оба напряжения. процессор звуковой сильно греется, в какой-то момент, секунд через 15-20 после включения можно обжечь палец об него. Выпаял стабилизатор 3.3v и рядом конденсатор. На + ноге конденсаторов, связанных с 3.3вольт сопротивление в районе 1.5 ом относительно земли. Подал от внешнего источника 1.5А в цепь выпаянного стабилизатора. Так же начинается сильно нагреваться процессор, вплоть от обжигания пальца.
Однозначно в магазин за новой звуковой? Или может я ошибся и можно еще побороться за девайс? Мой диагноз- сгорел звуковой процессор. Правда нужно оговориться что опыта ремонта таких устройств не очень много

_________________
http://webseo-gu.ru/ Сайт вебмастерам
http://clan-heroeswm.ru
http://eve-market.ru/ Интернет-магазин
http://seo-web-gu.ru/
http://sitesstroy-gu.ru/


 

Member
Статус: Не в сети
Регистрация: 05.05.2004
Откуда: Юг Украины
slxoxol писал(а):
сгорел звуковой процессор.

Увы, так и есть


 

Junior
Статус: Не в сети
Регистрация: 05.01.2013
shevalier писал(а):
Увы, так и есть

А если попробовать методики выжигания напряжением? есть у кого-нибудь положительный опыт такого?

_________________
http://webseo-gu.ru/ Сайт вебмастерам
http://clan-heroeswm.ru
http://eve-market.ru/ Интернет-магазин
http://seo-web-gu.ru/
http://sitesstroy-gu.ru/


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
slxoxol писал(а):
А если попробовать методики выжигания напряжением?

Вы собираетесь выжечь процессор? А смысл?


 

Junior
Статус: Не в сети
Регистрация: 24.11.2011
Уважаемые,

Прошу помощи в следующей проблеме - всю дорогу на определенном канале при подключении любой колонки к сабу идут хлопки. Не зависит от громкости, наличия/отсутствия звука - просто нажал кнопку - и поехало. Очень мучил гугл, он не помог, везде обсуждают хлопки при включении.

То есть просто хлопает одна (любая) колонка подключенная к определенному каналу саба. Без перерывов.

Появилось как-то само по себе, ничего не повреждалось, других проблем никаких нет.

Буду благодарен за ваши советы.

_________________
i5-4690K, Gigabyte GTX 970, MSI z97-G55 SLI, Kingston 8GB x2


 

Junior
Статус: Не в сети
Регистрация: 05.03.2010
Попали в руки нерабочие Microlab pro 1. не в состоянии разобраться самостоятельно)

Суть проблемы: при включении в сеть усилитель оживает, переходит в режим ожидания, адекватно реагирует на команды дистанционника. Однако, на источники звука не реагирует, не возникает фонящего шума если взяться за джек рукой.

Коммутирующие провода и собственно колонки проверены и полностью исправны.

p.s. в случае необходимости могу выложить фото необходимых для диагностики узлов, либо провести замеры - есть мультиметр.


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
Вы уселок разбирали, осматривали на предмет подгоревших элементов?


 

Junior
Статус: Не в сети
Регистрация: 05.03.2010
Sania. писал(а):
Вы уселок разбирали, осматривали на предмет подгоревших элементов?


при разборе было замечена и исправлена такая неприятность с конденсатором, но проблемы это не решило


У вас нет необходимых прав для просмотра вложений в этом сообщении.


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
-zlo- писал(а):
при разборе было замечена и исправлена такая неприятность с конденсатором

Какая такая? Я вижу на фото отвалившиеся от текстолита дорожку и криво припаянную к какому то элементу.


 

Junior
Статус: Не в сети
Регистрация: 05.03.2010
Sania. писал(а):
Я вижу на фото отвалившиеся от текстолита дорожку и криво припаянную к какому то элементу.


абсолютно верно, этот элемент конденсатор. то в каком состоянии он изображен на фото, как мне показалось явилось следствием перегрева.

сейчас выглядит так


У вас нет необходимых прав для просмотра вложений в этом сообщении.


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
-zlo- писал(а):
абсолютно верно, этот элемент конденсатор.

Ёмкость проверяли, меняли его? Конденсаторы сильно не греются, наверняка резистор его прогревал.
-zlo- писал(а):
есть мультиметр.

Проверьте на самых больших конденсаторах напряжение.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 178 • Страница 1 из 91  2  3  4  5 ... 9  >

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
Get Adobe Flash player





Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика