Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 14 
  Версия для печати (полностью) Пред. тема | След. тема 
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 13.02.2016
Здравствуйте! Под конец лета 2014 приобрёл SSD Samsung 840 EVO. Больше года он проработал нормально, но 4 месяца назад начались подвисания Windows. Сначала они появлялись нечасто,но подвешивали систему минут на 5. Но все действия, совершённые во время лага, выполняются после "отмирания"(например,вызов диспетчера задач или я вводил что-то в текстовую форму, система зависла, во время глюка нажимал клавиши, которые потом вводились в форму). Появлялись зависы в любое время, как во время нагрузки играми, так и во время простоя. При включении компьютера стал иногда выполняться CHKDSK.

Но уже как 2 недели глюки участились, работать за компьютером стало невозможно. Сегодня не смог уйти с экрана ввода пароля, система за 15 минут так и не отвисла.
Переустановка системы на SSD невозможна: установка выполняется на 2-3%, после следует 10-минутный завис, потом ещё пару процентов... Перезагрузил компьютер, поставил систему на HDD, никаких проблем пока не обнаружено.

Но что случилось с SSD ? Фирменная программа Samsung Magician выдавала результаты S.M.A.R.T. в пределах нормы:все значения по 98-100, за исключением температуры - она была в районе 67



Партнер
 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
DedBanzai писал(а):
S.M.A.R.T. в пределах нормы:все значения по 98-100

Это не норма, показывайте смарт.


 

Member
Статус: Не в сети
Регистрация: 21.06.2007
Откуда: Россия, Тверь
DedBanzai
Secure Erase ему сделайте. Лучше несколько раз. Мой Crucial M4 тоже страдал таким же, да еще и бсодил помаленьку :)
Secure Erase под Parted Magic все решил.
Ну и шлейфик поменять можно на всякий пожарный да к другому порту подключить.

_________________
MESS WITH THE BEST - DIE LIKE THE REST ("Hackers")


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
SexyGuy писал(а):
Лучше несколько раз.

Это явно перебор. Это как постирать кристально чистое несколько раз, чище не станет, а вот хрупким точно.


 

Junior
Статус: Не в сети
Регистрация: 13.02.2016
Sania. писал(а):
Это не норма, показывайте смарт.

Вроде везде Status:OK

Добавлено спустя 7 минут 44 секунды:
SexyGuy писал(а):
Secure Erase ему сделайте.

А это точно не повредит? Мне ещё, может быть, по гарантии эту штукенцию сдавать придётся, она до 2017 действительна.


Вложения:
Безымянный.png
Безымянный.png [ 78.98 КБ | Просмотров: 1272 ]
 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
Ок только значит что нет критических значений, но проблемы надо смотреть отдельно по атрибуту и понимать что они значат. Но вроде нет проблем у диска. А теперь проблемы, нет режима AHCI, вероятно и трим не работает, вот и тормоза.

Добавлено спустя 3 минуты 11 секунд:
Secure Erase стирает всё на диске, возвращая на заводское состояние, только не по затиранию флэша, так как стирает все флэшки, много не трите как советовали, одного раза хватит.


 

Junior
Статус: Не в сети
Регистрация: 13.02.2016
Sania. писал(а):
А теперь проблемы, нет режима AHCI, вероятно и трим не работает, вот и тормоза.

Когда ССД был системным, он был в режиме AHCI.


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
а сейчас какой он? Почему не с режимом AHCI?


 

Junior
Статус: Не в сети
Регистрация: 13.02.2016
Сейчас он пустой,я его форматнул, когда пробовал переустанавливать на него винду. Сейчас система и всё остальное на HDD.


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
Почему режима AHCI нету, куда он делся? Может и раньше не было и не заметил?


 

Junior
Статус: Не в сети
Регистрация: 13.02.2016
Sania. писал(а):
Почему режима AHCI нету, куда он делся? Может и раньше не было и не заметил?

Этот режим был точно, он отображался в самсунговской проге на главной страничке. В БИОСных настройках тоже всё в порядке, порт, к которому я подключал ССД, точно находится в нужном режиме. Но когда винда была на ссд, я точно вспомнил, что устанавливал программу с вот этого сайта, чтобы всё заработало. Наверно, надо поставить её ещё раз.
http://skesov.ru/kak-vklyuchit-ahci-v-w ... -sistemyi/

Добавлено спустя 12 минут 13 секунд:
После установки утилиты с сайта диск заработал в нужном режиме, но теперь ругается на скорость. До переустановки системы такой ошибки не было, порт полностью устраивал ссдэшную программу.


Вложения:
Безымянный2.png
Безымянный2.png [ 15.99 КБ | Просмотров: 1216 ]
j4Nf9Ppsmwo.jpg
j4Nf9Ppsmwo.jpg [ 585.07 КБ | Просмотров: 1227 ]
 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
Ставлю ось через опу, получаю глюк и опа, почему и зачем, не помогает с сайте промаген. :D
Наверно надо вставить в нужный SATA порт на матери, например первые четыре, стоит скорее в пятом/шестом.


 

Member
Статус: Не в сети
Регистрация: 23.02.2006
Откуда: Иерусалим
DedBanzai писал(а):
Но что случилось с SSD ?

может оно самое:
SSD-накопители Samsung 840 EVO и деградация производительности. Часть вторая


 

Member
Статус: Не в сети
Регистрация: 25.03.2009
обновите прошивку сделайте erase самсунговской утилитой

похоже перегрев контролера

в последей версии фирмваре кажется частоту опустили и он работает стабильно
ищите
Samsung SSD Firmware Updates for Windows Users
вашу модель выбираете
http://www.samsung.com/global/business/semiconductor/minisite/SSD/global/html/support/downloads.html


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 14 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: CAHbKA II, rom14 и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  

Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика