Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 28 • Страница 1 из 21  2  >
  Версия для печати (полностью) Пред. тема | След. тема 
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 02.12.2009
Откуда: Москва
Симптомы:
при первом включении после включения бп (или включения в розетку) - комп вообще никак не реагирует на кнопку вкл питания на корпусе.
случайно обнаружил, что если вытащить шнур из бп, а сам бп оставить включенным, дождаться когда диод матери потухнет, зажать включенной кнопку вкл на корпусе и после этого воткнуть шнур в бп (при зажатой кнопке вкл на корпусе) - тогда слышен звук искры из бп, и комп запускается. но горит boot device led и на экран ничего не выдается - просто крутятся вентиляторы. если описанным выше способом повключать несколько раз - с какого-то раза все запустится, но ПОСТ просит нажать F1, чтоб зайти в биос и выбрать корректный бут девайс. При заходе в биос - все девайсы видны и системный диск установлен как главный бут девайс, но установлены дефолтные настройки матери касательно проца и памяти. после этого все работает как часы. и даже если комп выключить (но не выключать от розетки) в след. раз он запустится без проблем и с нужными настройками матери.
пробовал отключить ссд, вытащить батарейку, запускать только с 1 планкой памяти - все бестолку.

Система была следующая:
MB: Asus Sabertooth P67
CPU: Core i5-2550K
RAM: Kingston KHX 4x8Gb
PSU: Chieftec 750W
SSD: Kingston 240Gb
грешил то на мать, то на бп. подключал для эксперимента другой бп - та же проблема, ну, думаю, мать.

Также имеется другая система (которая не имела таких проблем с запуском):
MB: MSI H61M
CPU: Core i5-3470
RAM: Kingston KHX 2x8Gb
PSU: Zalman 600W
SSD: Kingston 120Gb
Здесь проблем с запуском не было ни разу.

Решил поменять местами матери со всем навесным (проц, рам) между этими системами, на своих местах остались бп и ссд.
И теперь, проклятье, обе системы имеют полностью идентичные проблемы с запуском! Зараза распространилась и на вторую систему.

Система 1 теперь такая:
MB: MSI H61M
CPU: Core i5-3470
RAM: Kingston KHX 2x8Gb
PSU: Chieftec 750W
SSD: Kingston 240Gb


а система 2 такая:
MB: Asus Sabertooth P67
CPU: Core i5-2550K
RAM: Kingston KHX 4x8Gb
PSU: Zalman 600W
SSD: Kingston 120Gb

(курсивом выделены комплектующие оставшиеся от первоначальных систем)

Если проблема в матери Sabertooth (а это косвенно подтверждалось опытами с другими бп - также не запускалось), тогда какого дьявола мать MSI со старым бп Corsair теперь также не запускается.

Подскажите, пожалуйста, в какую сторону копать?

_________________
i5-6600K / Sabertooth Z170 / 16GB / EVGA 980 ti Hybrid / 120GB SSD / Zalman 600W
i5-3470@3600 / MSI H61M / 8GB / GTX560 / 240GB SSD / FSP 400W



Партнер
 

Member
Статус: Не в сети
Регистрация: 17.03.2015
Все логично, неисправен бп, он повреждает мп, ставится другая мп, он повреждает и ее, искра в бп это очень плохо.


 

Junior
Статус: Не в сети
Регистрация: 02.12.2009
Откуда: Москва
BBwolf писал(а):
логично, неисправен бп, он повреждает мп, ставится другая мп, он повреждает и ее, искра в бп это очень плохо.

Спасибо за ответ. А мать в каком месте повреждается, можно понять? это чинибельно?

_________________
i5-6600K / Sabertooth Z170 / 16GB / EVGA 980 ti Hybrid / 120GB SSD / Zalman 600W
i5-3470@3600 / MSI H61M / 8GB / GTX560 / 240GB SSD / FSP 400W


 

Junior
Статус: Не в сети
Регистрация: 02.12.2009
Откуда: Москва
jzxe10 писал(а):
искра в бп это очень плохо.

Ну кстати, на другом исправном бп (залман) тоже искра слышна - ясен пень, ведь "на живую" подключаю кабель питания, когда бп в положении вкл. По-моему это нормально, ведь искра явно появляется между кабелем, выключенным в розетку, и контактами кабеля питания в бп. А так никакого "искрения" в процессе работы бп нет. Или я не прав?

_________________
i5-6600K / Sabertooth Z170 / 16GB / EVGA 980 ti Hybrid / 120GB SSD / Zalman 600W
i5-3470@3600 / MSI H61M / 8GB / GTX560 / 240GB SSD / FSP 400W


 

Member
Статус: Не в сети
Регистрация: 25.03.2009
начните с полной разборки обеих систем

как уже написали чифтек отложите пока

берете залман включаете мать без всего
если запустилась ставите проц
запустилась с процем
ставите память

и тп
часто защита остается в матери если процессор не снят

хотя в 30% и мать умирает


 

Junior
Статус: Не в сети
Регистрация: 02.12.2009
Откуда: Москва
klepik.u писал(а):
начните с полной разборки обеих систем
часто защита остается в матери если процессор не снят

Спасибо большое, попробую.

_________________
i5-6600K / Sabertooth Z170 / 16GB / EVGA 980 ti Hybrid / 120GB SSD / Zalman 600W
i5-3470@3600 / MSI H61M / 8GB / GTX560 / 240GB SSD / FSP 400W


 

Member
Статус: Не в сети
Регистрация: 10.03.2010
Откуда: Москва
Тоже похожая проблема,но даже до загрузки биоса не доходит,просто крутятся кулеры и все,при запуске с одним процем спикер долго пищит,потом пауза и опять пищит
Бп менял и все тоже самое
Грешу на то что коротнуло мать или проц
Подскажите где копать

_________________
Путешествие сквозь FSB wall продолжается...


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 10
Mr.Nude Похоже проц не видит память. Переставить, почистить проц. Проверить питание на памяти.

_________________
Лужу, паяю, ЭВМ (примус) починяю, никого не трогаю. Я не фанат INTEL, я просто не люблю AMD.


 

Member
Статус: Не в сети
Регистрация: 10.03.2010
Откуда: Москва
mol61 кстати,когда озу вынимаешь, то тоже пищать начинает

Добавлено спустя 3 минуты 21 секунду:
mol61 всмысле почистить проц?

_________________
Путешествие сквозь FSB wall продолжается...


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 10
Mr.Nude писал(а):
когда озу вынимаешь, то тоже пищать начинает

Естественно.
Mr.Nude писал(а):
всмысле почистить проц?

Протереть контакты спиртом, ацетоном. Посмотреть не погнуты, загрязнены ножки в сокете.

_________________
Лужу, паяю, ЭВМ (примус) починяю, никого не трогаю. Я не фанат INTEL, я просто не люблю AMD.


 

Member
Статус: Не в сети
Регистрация: 10.03.2010
Откуда: Москва
mol61 все нормально до этого работало, перестал включаться после того как замкнул флешкой корпус

_________________
Путешествие сквозь FSB wall продолжается...


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 10
Mr.Nude писал(а):
как замкнул флешкой корпус

Возможно мост пробило. Мне повезло больше, один порт USB накрылся.

_________________
Лужу, паяю, ЭВМ (примус) починяю, никого не трогаю. Я не фанат INTEL, я просто не люблю AMD.


 

Member
Статус: Не в сети
Регистрация: 10.03.2010
Откуда: Москва
mol61 мать менять теперь? Или сначала прозвонить что можно?

_________________
Путешествие сквозь FSB wall продолжается...


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 10
Mr.Nude писал(а):
Или сначала прозвонить что можно?

Можно и прозвонить. Только знать надо где чего находится и как работает. Одного алкоголизма для этого не достаточно, надо ещё в электронике разбираться. :D

_________________
Лужу, паяю, ЭВМ (примус) починяю, никого не трогаю. Я не фанат INTEL, я просто не люблю AMD.


 

Member
Статус: Не в сети
Регистрация: 10.03.2010
Откуда: Москва
mol61 к сожалению разбираюсь(( правда прозванивать нечем
Проц стоит проверить на работоспособность?

_________________
Путешествие сквозь FSB wall продолжается...


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 10
Всё желательно проверить по отдельности.

_________________
Лужу, паяю, ЭВМ (примус) починяю, никого не трогаю. Я не фанат INTEL, я просто не люблю AMD.


 

Junior
Статус: Не в сети
Регистрация: 02.12.2009
Откуда: Москва
докладываю.
все разобрал, снял с матери все, сделал Clear CMOS.
без проца не запускается вообще (хотя лед питания горит).
с процем вентили крутятся, но POST не показывает, в биос не заходит (просто черный экран, горит то PCIE led, то boot device led).
ну и дальше от навесухи не зависит уже ничего. в общем - не запускается по-нормальному. запускается по-старинке, 20 раз тыкать кабель питания в бп с зажатой кнопкой вкл, авось запустится.

_________________
i5-6600K / Sabertooth Z170 / 16GB / EVGA 980 ti Hybrid / 120GB SSD / Zalman 600W
i5-3470@3600 / MSI H61M / 8GB / GTX560 / 240GB SSD / FSP 400W


 

Member
Статус: Не в сети
Регистрация: 14.08.2015
Фото: 2
jzxe10 писал(а):
POST не показывает, в биос не заходит

post не показывает - на мониторе или есть пост карта? спикер что-нить пищит при этом?


 

Junior
Статус: Не в сети
Регистрация: 02.12.2009
Откуда: Москва
milten писал(а):
post не показывает - на мониторе или есть пост карта? спикер что-нить пищит при этом?

пост-карты нет. просто черный экран - вернее на монитор приходит какой-то микро-сигнал, он включается, показывает несколько секунд черный экран и далее монитор показывает надпись "подключите источник видео-сигнала".
спикер пищал вроде 1 длинный и 4 коротких - что согласно этой таблице означает отсутствие видео-карты (проц-то 2550К - без встроенного видеоядра).
причем, даже когда видео-карту подключал вроде также пищал и горел диод PCIE или диод Boot Device Led рандомно.
Переустановка видео-карты в другой слот PCIE ничего не дала - та же фигня. Грешить на PCIE не имею права, тк в нормальном режиме (когда система запускается с бубнами) - видяха работает исправно и тащит под 99% нагрузкой.

_________________
i5-6600K / Sabertooth Z170 / 16GB / EVGA 980 ti Hybrid / 120GB SSD / Zalman 600W
i5-3470@3600 / MSI H61M / 8GB / GTX560 / 240GB SSD / FSP 400W


 

Member
Статус: Не в сети
Регистрация: 03.01.2012
Откуда: Москва, Ховрино
Скорее всего мамки в защите. Всё разобрать, вынуть из обоих матерей батарейки на минут 15 (при этом замкнуть контакты гнезда батарейки накоротко фольгой какой-нить и позамыкать отвёрткой контакты POWER)

Залман запустить отдельно от всего - замкнуть зелёный и любой черный провода на АТХ разъёме. Пусть поработает минутку, потом выключить.

Через 15 мин собираешь систему номер 1 на залмане и тестишь. Вторую тоже собираешь на залмане и тестишь. Если повезёт заработает и то и то.

Чифтек на помойку


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 28 • Страница 1 из 21  2  >

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  

Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика