Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 914 • Страница 1 из 461  2  3  4  5 ... 46  >
  Пред. тема | След. тема 
Автор Сообщение
 

Member
Статус: Не в сети
Регистрация: 20.12.2002
Откуда: Канут
Пищитят блоки питания! что делать? поиск не момог!
Такое дело.........стоял у мине Powrman InWin 250W! всё было хорошо пока не поменял видюху на RadeOn 9500 64mb( до этого стоял 3 GeForce! вся система шумит как калькулятор.....а тут вдруг откуда не возьмись стал пищать блок питания......ну я и задумался наверное видюха ..... взял GeForce 4 ti 4600......свист стал поросто не выносимым!.......думаю.....всё блок питания не тянет.......продал свой ПМ........пошёл по магазинам гулять.........искал FSP 350 60Pn......нашёл! приношу.......свистит, но значительно меньше........думаю........да чтож ето такое.........отнёс обратно.......взял PowerMan pro 360 ........ свистит........дерьмо какое-то......! поменял мать.......теперь Нфорс от Эпокса........взял видюху 9800Se ..... свист просто жуткий.........пошел в магазин взял LiteOn 350 ....... свист есть.......но заглушен....шумным лайтоновским винтелем.......!


короче.....ума не приложу.......свистят.....походу катушки........но почему?.......думаю.......если их просто залить эпоксидкой.......шум то пропадёт...а вот причина свиста?....может БП такие галимые...........!?


т.е. меня волнует не сам шум...а причина.....короче..трясусь за стабильность!:weep:

_________________
Лучше сделать и потом раскаяться, чем не сделать и всю жизнь сожалеть!



Партнер
 

ex-commissārius
Статус: Не в сети
Регистрация: 08.01.2003
GAG
Почитай эту ветку http://forum.ixbt.com/topic.cgi?id=49:1415.

_________________
29 февраля - день оверклокера.


 

Member
Статус: Не в сети
Регистрация: 03.06.2004
Откуда: Russia
GAG писал(а):
Такое дело.........стоял у мине Powrman InWin 250W! всё было хорошо пока не поменял видюху на RadeOn 9500 64mb( до этого стоял 3 GeForce! вся система шумит как калькулятор.....а тут вдруг откуда не возьмись стал пищать блок питания......ну я и задумался наверное видюха ..... взял GeForce 4 ti 4600......свист стал поросто не выносимым!.......думаю.....всё блок питания не тянет.......продал свой ПМ........пошёл по магазинам гулять.........искал FSP 350 60Pn......нашёл! приношу.......свистит, но значительно меньше........думаю........да чтож ето такое.........отнёс обратно.......взял PowerMan pro 360 ........ свистит........дерьмо какое-то......! поменял мать.......теперь Нфорс от Эпокса........взял видюху 9800Se ..... свист просто жуткий.........пошел в магазин взял LiteOn 350 ....... свист есть.......но заглушен....шумным лайтоновским винтелем.......!


короче.....ума не приложу.......свистят.....походу катушки........но почему?.......думаю.......если их просто залить эпоксидкой.......шум то пропадёт...а вот причина свиста?....может БП такие галимые...........!?


т.е. меня волнует не сам шум...а причина.....короче..трясусь за стабильность!:weep:

У меня такая же проблема. Стоит блок питания VAV V-Tech 450W LR-AT. При включении компьютера он издает свист, но через 1-2 минуты свист прекращается. Пробовал поменять по гарантии - не поменяли!!!!!!!:gun:
У них в фирме он не свистит!!!!!!:(
Пробовал запускать мать+проц+мемори - СВИСТИТ! Как я уже понял он не может работать без свиста с мамкой GIGABYTE GA-7VT600. Но возникает один вопрос, который очень меня волнует: "Опасен ли такой БП для моего компа?"
ЗЫ: Напряги держит очень хорошо


 

Advanced member
Статус: Не в сети
Регистрация: 11.08.2003
Откуда: UA, Kharkiv
AMD64
Цитата:
Напряги держит очень хорошо

Не опасен

_________________
Кривыми должны быть извилины...


 

Свистит и потрескивает БП
Привет,
- Вот теряю девственность,:oops:В смысле это моя первая тема.
Во обшем, собрал систему на АМД (2000+@2700+), потроха в системнике остались почти те же самые (ХДД=2шт, ДВД\СД-РВ, СД, Гфорс2мх, Лива5.1),
Раньше была старуха (мать) акорп5али61+амд350@450 и всё пахало,
НО новый БП (3месяца-гарантия закончилась:(
В течении своеё недолгой жизни иногда свистел (ну как обычно свистят высоковольный транформаторы в теликах) , посвистит 5 мин и заткнётся, но с напругой было всё ок.
На новой матери сначало было с напругой тоже всё окей, но свист переходил в треск переодичекий, и при разгоне до 2700+ напруга на 12 вольтах (Все винты сидюки и прочее было отрублено) просела до 10,5, остальные в норме(3.3=3.4, 5=5.12), по показаниям матери. Померял цешкой , та же ботва +-0.2в
....И свистит (иногда трещит) как соловей :weep:
Разобраный бп смотрел_слушал так и не понял откуда звук, попробовал на старой матери тоже свистит.... Вот сегодня сфотаю и выложу потроха...

Советуте, кто чем может, :roll:

Спасибо за внимание.


 

Member
Статус: Не в сети
Регистрация: 13.06.2004
Откуда: Владивосток
Вруби все что есть + запись диска + загруз проца на 100% + дефрагментация ----> должен помереть БП, если уже слаб.
У меня 350ватт прожил несколько минут после апгрейда, пришлось заменить на 420...

_________________
PIV Northwood--> рулез форева :)
Athlon тоже ничего ;)


 

Member
Статус: Не в сети
Регистрация: 07.04.2004
Откуда: Планета Земля
Транс. свистит
скорее всего...
:)


 

#77
#77

Напичкано всё под завязку, всё вроде распаяно, но чё то уж больно плотно оно.
Какой транс может трещать.?


 

Member
Статус: Не в сети
Регистрация: 08.02.2004
web-dav
Трансы не свистят, они гудят. Конденсатор скорей всего усох какой нибудь

_________________
Старый, опытный камикадзе


 

Member
Статус: Не в сети
Регистрация: 07.04.2004
Откуда: Планета Земля
men_

Я имел ввиду не то что он свистит а то что он "ТРАНССВИСТИТ"

_________________
Keyboard not found, press F1 to continue...
Press any key to continue, or another to exit...


 

Member
Статус: Не в сети
Регистрация: 17.11.2003
Откуда: Эстония
Присоединяюсь к отписавшимься выше :hi:
Стояла видео МХ440 и БП Кодеген300. После замены видео на Axle Ти4200, БП сгорел :oops:
Поставил БП Кодеген300 с PFC, пока все тянет.
Но Видео пишит! Сначала думал вентиль, поменял охлаждение, все равно свестит мерзко. Причем это точно видео, т.к. например при вождении окном по десктопу тональность писка изменяеться. Тональность писка уменьшаеться также, если дотронуться пальцем с обратной стороны платы на пайку двух стабилизаторов питания кажеться(не силен я в этой части:(


 

Отремонтровал немного свой бП,
1 - свистел транс, проверено
2 - при осмотре и ощупывании кондеров (Кто не силён в этой областе не пытайтесь сами чего нить там щупать !!), выявлен небольшой нагрев (40 гр,) +12вольтового кондера,

3 - Кондер перепян, было +12=10.6в стало +12=11.5в,
4 - Заметил просадку напруги -12в (минус) = 10.8(9)в, в связи с этим вопрос на какой они эти минус 12в. нужны на маме
5 - Транс перестал гудеть после того как я оставил работать бп без вентиляторов (их 2шт), и радиаторы прогелись как печки, даже пальцы обжог :( , транс сам по себе вобшето не греется, а тут его ведать пропарило :). Теперь свист исчезает (а треска нет вообще) через минуту после начала работы. Вот и всё.


 

Свистит Power Man FSP300-60BTV
Проблема заключается в следующем - при нагрузке издает свист какого-то дросселя! Противный, такой, высокий свист. причем если не подключать винт и сидюк, то все тихо!
Система:
Barton 2500
256 DDR
GF 440 64 mb
CD-Rom
HDD Seagate 40 Gb 7200
Можно ли это побороть?!

Название темы исправлено [Tommy]


 

На http://forum.ixbt.com/ есть большая ветка про свистящие FSP.
Свистит очень часто при подключенных HDD Seagate, с Максторами(или другими) свист пропадает. Возьми у друга винт(не Seagate) и посмотри будет свистеть или нет.

Вот эта ветка: http://forum.ixbt.com/topic.cgi?id=49:1415
называется как побороть детальку, которая пищит (зудит) в БП ? (в основном PowerMan 300 W + Seagate Barracuda ATA IV)


 

БП пищит без нагрузки

БП 250W неизвестной мне фирмы, но надписью MODEL: LPM2-20. При включени в сеть не очень сильно, но противно пищит. Самое интересное - как только компутер включаешь, никаких писков, только шум кулеров. Мне очень интересно насколько это опасно, о чем это говорит, и можно ли это исправить при наличии минимального опыта паяния и средней кривости рук.


 

ex-commissārius
Статус: Не в сети
Регистрация: 08.01.2003
XAKEP_blin
Это LinkWorld. Сам по себе писк не опасен. Исправить иногда можно, иногда нет. А когда включаешь комп, ты этот звук скорее всего не слышишь.

_________________
29 февраля - день оверклокера.


 

У нас в интернет кафевсе БП от нонаме производителя свистят пока их не включишь


 

Advanced member
Статус: Не в сети
Регистрация: 23.12.2003
Откуда: Гатчина, ленобл
Такая же проблема (БП PowerMaster 250W)
Хорошо слышен писк только в Standby-режиме. В остальных случаях противно глушится жеским диском :gun: Хотя не знаю, что ещё хуже.
Тональность изменяется при использовании тока с дежурной ветки 5vSB.
Причем холодный БП не пищит.
Это так, повод для размышлений. Где-то я писал об этом уже.
а вообще у нас в школе при выключении всего питания БП на компах свистят как турбины реактивного самолёта при остановке. непременный атрибут оверклокерского компа. :up: только где его взять?


 

Member
Статус: Не в сети
Регистрация: 15.03.2003
Dron't
Цитата:
Это так, повод для размышлений

И о чём размышлять? Причины и симптомы давно известны.
А вот методы лечения иногда достаточно сложны.
Часто бывает достаточно добавить немного нагрузку, часто только проклейка дросселей и транса помогает. Иногда можно попытаться изменить частоту преобразования (в большую сторону).
Если свист не мешает жить, то не стоит волноваться (если только он не появился на пустом месте, где раньше небыло).

_________________
Не всё так плохо как есть на самом деле....


 

Member
Статус: Не в сети
Регистрация: 16.08.2004
Откуда: Россия, Барнаул
"Свист" Блока Питания
Имеется БП фирмы The Best Power на 300W. НУ понято что китайтский, хотя не сказал бы что плохой. Провода довольно толстые, весит прилично, что ещё инетерснее кондеры на 600uF :spy: (поправляйте если чё путаю) а вот запчастей всё-таки немного сэкономили, нехватка наблюдается, но не в этом дело.

Тестовый стенд:
ABIT NF7-SL, Duron 1600MHz@2000MHz, DDR 512 PC2700, GeForce FX 5900XT@450MHz/800MHz, и в нагрузку три подключенных винта.

Наблюдается следующее:
Проблем с питанием невозникает, всего хватает, напруга просидает не сильно, но! Вот тут начинается интересное. Значит запускаю 3DMark 2005 начинаются издаваться какие-то свисты. Самое интересное при смене изображения (возможно и нагрузки на комп) свист меняет частоты :shock: (какое-то свист шоу понимаете ли). Свист наблюдается во всех 3D приложениях, и всегда имеет разные частоты. при нулевой нагрузки компа - тишина. Повторю, что всё работает без сбоев и горелым не пахнет. (если кто непонял, свист идёт из БП)
Вопрос: Что это? :spy:

_________________
† Во имя Ctrl, Alt и святого Delete. †


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 914 • Страница 1 из 461  2  3  4  5 ... 46  >

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  

Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan


Яндекс.Метрика