Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 4 
  Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

при покупке оперативной памяти у меня возникла проблема с двойным каналом.
я взял себе 2Гб DDR 400 MHz Kingston (4x512), запустил SiSoft Sandra 2003.
Если вставлять 2 в один канал, то всё нормально и bench показывает нормальную пропускную способность( около 3,2 Гб/с), а если вставить все 4 в 2 канала, то bench показывает 0 Гб/с и к тому же компьютер с двухканальной памятью работает немного более тормознуто. Потом поменял два модуля с kingston на Samsung - та же проблема.
Если кто сталкивался с такой проблемой или просто может что-то посоветовать, поделитесь плз.

мой комп:
Asus P4C800 DeluXe
Asus GeForce Fx 5900 Ultra
2 Gb DDR 400 MHz (2x512 - Kingston, 2x512 - Samsung)
CPU 2,3 GHz FSB 533 MHz

Тема исправлена.
DAZ



Партнер
 

Member
Статус: Не в сети
Регистрация: 27.11.2003
Откуда: Moscow
Посоветовать могу одно - ЗАБЕЙ на Сандру! Она реально тупит! У меня nFORCE2 400 Ultra + 2x256Mb 400Mhz DDR - все тип-топ, имею 2 канала (128бит) - а в Сандре 0% прироста ПСП, и эта *пип* пишет, что у меня 64бит, как и до 2channel!
Что тебе в БИОСе пишут? Есть надпись типа "DDR 2 CHANNEL ENABLED" ? Если ДА, и дрова на чипсет нормальные стоят, то ЗАБЕЙ на Сандру! Если очень интересно, то попробуй CPU-Z (по-моему там про память пишут, поправте, если ошибся :)) или другую софтину для получения инфы о памяти...

_________________
Wanna be the happyest man in the world?? Live your each day like the last one ;)


 

Advanced member
Статус: Не в сети
Регистрация: 16.06.2003
Откуда: Борисполь
MaverickPhantom Не так давно на этом сайте проскакивала информация о проблемах 4-х планок в двухканальном режиме. Так же потом проскакивала информация, что никаких проблем на самом деле нет. Я попробовал найти в поиске по сайту, но мне не удалось, может кто вспомнит или ты сам найдешь.

_________________
Содержание юмористической ПС.


 

Member
Статус: Не в сети
Регистрация: 22.02.2003
Откуда: Чернобыль
У меня КРУПНЫМи буквами написано в мануалке к матери что на 200 мег шине будут работать только модуля. так что попробуй по 1 модулю в канал - может тут ответ.
Если два модуля в дуале нормально - меняй 4 на 2.

_________________
"По-моему - кто-то ГОНИТ беса!" - цитата из фильма.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 4 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan