Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 22.02.2018
Конфигурация R3 1200, GA-AX370-Gaming K3 rev1.0 DDR4 Kingston hyperX HX424C15FR2/8 2 по 8 ГБ.
Прошу о помощи. Память не реагирует на изменение множителя. То есть она как бы устанавливается но в CPU-z после загрузки память на дефолтной частоте 2400, если занижаю частоту до 2133 то все равно CPU-z показывает 2400. При этом что интерестно что если разгонять по шине то частота растет и меня бы это устроило, но на изменение таймингов память тоже не реагирует. Как будто они залочены. Пробовал обновлять биос с F3 до F21, многократно проверял не забыл ли я где-то сменить AUTO на MANUAL. Да и что интерестно на изменение множителя CPU процессор реагирует. Не реагирует на изменения только настройка таймингов и множителя, напряжения регулируются.
Вопрос может такое быть из-за "неудачной" комбинации памяти и матери? И может у кого был опыт работы с этой матерью.



Партнер
 

Member
Статус: Не в сети
Регистрация: 09.01.2014
Откуда: Саратов
У меня на ней вообще настройки памяти не регулируются. Пищит 3 раза и все. Память 3000, запускается только на 2133.... уныло.

_________________
Ryzen 1700 3.7Ghz Xilence M504D / Gigabyte AX370 Gaming K3 / RAM samsung 8GBx2 (M378A1G43EB1-CRC) 3000 (14-16-16-16) / ASUS GTX 1080ti


 

Member
Статус: Не в сети
Регистрация: 20.06.2017
crni писал(а):
все равно CPU-z показывает 2400

Вы точно туда смотрите?
На вкладке Memory в поле DRAM Frequency должно быть 1066.

_________________
R5 1600 @ 3.7 | ASUS Prime X370-Pro | NH-D15
CMK16GX4M2B3466C16 (E-die 2 rank) @ 3066 | 1060 6Gb Palit SJS
850 Evo | RM750i | Define C TG | PG279Q


 

Advanced member
Статус: Не в сети
Регистрация: 03.05.2005
Откуда: Московская обл.
Фото: 532
crni
А как она запускается после изменения настроек в первый раз? Дольше обычного? Потом снова быстро, но меняете что-то и опять на первом запуске затуп и последующие снова нормально? Если да, то плата заводится в "безопасном" режиме, не предупреждая об этом (да, частота проца может быть изменённой). Такой "молчаливостью" не только Gigabyte страдает.
Второй нюанс - проверьте версию BIOS. Не исключено, что плата стартует с резервного. Есть такой глюк у плат Gigabyte (не только K3 и даже не только под AM4 вообще), когда в результате неудачных настроек плата "залипает" на резервном - начинает всегда стартовать не с основного, а с резервного BIOS. Выводится плата из такого состояния обычно только сбросом через перемычку (реже - через большое количество reset), поэтому перед каждым перезапуском после изменения настроек сохраняем профиль, чтобы не выставлять их заново.

ubertwink писал(а):
Вы точно туда смотрите?
На вкладке Memory в поле DRAM Frequency должно быть 1066.

У этой памяти в SPD прописаны 2400 (и в XMP продублировано). Она на них и заводится.
https://www.kingston.com/datasheets/HX424C15FR2_8.pdf
Код:
JEDEC/XMP TIMING PARAMETERS
• JEDEC/PnP: DDR4-2400 CL15-15-15 @1.2V
 DDR4-2133 CL14-14-14 @1.2V
•XMP Profile #1: DDR4-2400 CL15-15-15 @1.2V

Это нормально и по стандартам.
В прошлом году имел дело с HyperX, где 2666 прописано в SPD - тоже стандарт. Вот с ними было весело на AMD, особенно когда AGESA 1.0.0.6 не было...

_________________
Статьи https://overclockers.ru/tag/show/4417?offset=0&max=1000
Не пишите мне в личку по выбору матплат/SSD/памяти - для этого есть темы.


 

Junior
Статус: Не в сети
Регистрация: 22.02.2018
Всем кто откликнулся спасибо.

Да в CPUz смотрел туда, 1200 ГГц показывал,я для упрощения написал что 2400, видимо зря))).

В общем прошил последней прошивкой "F22" (16 апреля появилась) и заработало, не знаю прошивка более ровная или просто ровно прошилась мать(было именно так как писали выше, долго пускалась при изменении настроек, то есть она при любых изменениях настроек памяти сбрасывалась на дефолт и про это не говорила). В общем с прошивкой заработало и тайминги меняет и на изменение множителя стала реагировать, причем грузится бысторо на тех настройках на которых раньше пускалась долго и их не применяла. Кстати как вариант может быть повлияло то что я прошивал загрузочной флешкой как советуют на гигабитавском сайте, а не из биоса, Но раньше я пробовал повсякому прошивать, не помогало, а тут сразу заработало, хотя всё возможно. С таймингами особо не игрался пока, но на XMP профиле на родных таймингах взяла 2700 Ггц стабильных. Напругу DDR +0,1В сделал, ходит в районе 1.3 В. Без повышения брала только 2666 без ошибок.(прирост не велик но сам факт.) Теперь буду дальше пробывать, благо заработало всё.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan