Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 6 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Member
Статус: Не в сети
Регистрация: 07.12.2014
Откуда: Spb
Фото: 2
Вчера на старом компе (не из профиля) столкнулся с такой проблемой первый раз: включаю комп - питание вроде есть (запускаются кулера, винт раскручивается), нет изображения на мониторе, загрузка ОС не идет(на этот счет на 100% не уверен уже), секунд через 10-20 питание само вырубается и включается снова, и так в цикле. После нескольких попыток запуска с отключенной видеокартой и винтом, после полного обесточивания БП (выключателем на нем), еще каких-то манипуляций - стало заводиться опять нормально. Но слетел UEFI биос к дефолтным настройкам (overclock failed кажется было, при том что никакого разгона не было там никогда), uefi загрузка вся слетела, кроме windows boot manager(был еще linux), винда вылетает при загрузке в синий экран с вырубанием питания почти моментальным. В режиме восстановления в ком. строке работает, linux с загрузочного dvd работает, тоже пока в ком. строке - UEFI boot еще не успел восстановить(bcdedit виндовый для этого вроде подойдет). Память, винт вроде в порядке, остальное пока проверить не успел. У кого-нибудь было что-то подобное? Подозрение в первую очередь на что: мать, БП, видеокарта? Конфиг системника примерно такой:

проц: core i5 2400 (сток)
мать: MSI H61 модель точно не помню, бюджетная, с 2-мя слотами под память
память : 2x4GB DDR3
винт: toshiba 2 TB sata
видео: asus radeon 7870 2 GB PCI-X
БП какой-то дешевый на 500 Вт

Брал все это БУ в 2013 году(докупал только новые память и винт тогда), до сих пор работало все более-менее нормально.

_________________
На форуме года с 2003, если не раньше, просто прерывалась активность - приходилось рег-ся заново.



Партнер
 

Member
Статус: Не в сети
Регистрация: 04.12.2008
Откуда: Voronezh
Похоже на проблему инициализации памяти и севшую батарейку. Смени батарейку и тестируй с модулями памяти по отдельности.


 

Member
Статус: Не в сети
Регистрация: 07.12.2014
Откуда: Spb
Фото: 2
BlackMike Если память - то почему без писков при включении? К тому же память уже проверил встроенным тестом 7-й винды (обычным, 2 прогона) - все OK, надо будет конечно еще memtest прогнать, но память обычно не так дохнет, у меня было когда-то. А севшая батарейка каким макаром может привести к синему экрану и тем более отрубанию питания?

_________________
На форуме года с 2003, если не раньше, просто прерывалась активность - приходилось рег-ся заново.


 

Member
Статус: Не в сети
Регистрация: 07.12.2014
Откуда: Spb
Фото: 2
Пока что удалось восстановить загрузку linux - просто вернув EFI запись (ссылка на файл с загрузчиком .efi на EFI разделе) на место с помощью efibootmgr. Linux теперь грузится и работает как и раньше - без проблем. А вот 7ка так и не хочет запускаться в нормальном режиме, имеется такой BSOD на старте:

Код:
STOP: 0x0000007E (0xFFFFFFFFC0000005, 0xFFFFF88007249903, 0xFFFFF88031EE458, 0xFFFFF880031EDCC0)


Проверка диска C:(виндовым chkdsk /f /r /x) и памяти (виндовой утилитой) никаких проблем не выявила. хотя какие-то ошибки(кажется volume bitmap) были исправлены chkdsk, но не было найдено поврежденных файлов. Попытка сделать system restore либо repair приводит к ошибкам типа

Код:
The instruction at 0xfbce584d referenced memory at 0x00000008. The memory could not be read.


Что еще заметил - последний драйвер, который грузится при выводе лога загрузки драйверов, сразу перед BSOD - PNPCLASS.SYS. Не знаю, говорит ли это о чем-то.

sfc /scannnow
не работает, говорит, что
Цитата:
There is a System Repair Pending

и нужен restart. Запустить никакой .msc не могу из режима восстановления, т. к. оно не понимает тип файла .msc - поэтому дрова (например видео) не снести(поменять).

Что еще можно попробовать для восстановления винды?

_________________
На форуме года с 2003, если не раньше, просто прерывалась активность - приходилось рег-ся заново.


 

Member
Предупреждение 
Статус: В сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 13
Попробуй надёжность работы памяти на предмет контакта. На включённом компе слегка покачать память. Если контакт с слоте не надёжный то сразу зависнет. Наиболее наглядно проверять на встроенном видео. Ещё и изображение артефактами пойдёт. Тогда чистить память. Очень распространённая хрень.

Добавлено спустя 49 секунд:
dadoc писал(а):
Если память - то почему без писков при включении?

Не обязательно пищать должно. Частенько тупо и молча висит. Такой же эффект возможен при плохом контакте в процессоре.

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Member
Статус: Не в сети
Регистрация: 07.12.2014
Откуда: Spb
Фото: 2
mol61 писал(а):
Тогда чистить память.

В смысле "чистить" - вынимать и физически чистить саму планку памяти? У меня, кстати, ничего не зависало - описано, как все было изначально, в первом посте. Изначальная проблема больше не повторяется, хочется понять, можно ли как-то вылечить винду - она падает всегда на старте.

_________________
На форуме года с 2003, если не раньше, просто прерывалась активность - приходилось рег-ся заново.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 6 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan