Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 4 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Member
Статус: Не в сети
Регистрация: 24.10.2013
Откуда: Уфа
Конфигурация в профиле. Приобрёл вчера RX 590, при включении чёрный экран, биос тоже чёрный экран, видеокарта светится, доп питание подключено, также вижу что windows загружается и выходит на рабочий стол ( по индикации клавиатуры). Биос материнки обновлял бесполезно. Что ещё может быть?

_________________
"в 4К 1070 будет погибать, когда как 1080 будет показывать достойную производительность" ©Moskalik



Партнер
 

Member
Статус: Не в сети
Регистрация: 04.12.2008
Откуда: Voronezh
Пробовать другим кабелем моник подключить.


 

Member
Статус: Не в сети
Регистрация: 24.10.2013
Откуда: Уфа
BlackMike тоже самое. Да и этот кабель на встройке работает

_________________
"в 4К 1070 будет погибать, когда как 1080 будет показывать достойную производительность" ©Moskalik


 

Member
Статус: Не в сети
Регистрация: 04.12.2008
Откуда: Voronezh
Тогда хз. Железо у вас не самое старое. Все должно работать без проблем. Проверяйте карту на другом ПК. Возможно какая-то несовместимость конкретной мат. платы и конкретной видеокарты.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 4 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 10


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan