Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 31.01.2019
Здравствуйте. Намучился с проблемой, сам исчерпал пути решения, помогите)

После замены материнской платы, процессора и оперативной памяти появились артефакты в играх с последующим вылетом (как правило без ошибки, либо с ошибкой DirectX). Сразу стал грешить на видеокарту, но проблемы начались именно после замены указанных комплектующих (совпадение или нет?).

Вид артефактов (зеленые точки, иногда вспышки на текстурах, мигают, очень трудно поймать на скрин). Пример (в верхней левой части):

#77

Конфигурация:

Процессор Ryzen 2600
Мать - ASRock B450M-HDV
БП - Chieftec 650W
Видеокарта - Palit GTX 1060 6GB
Оперативная память Kingston HyperX FURY 8 ГБ (x2)

Что я сделал и пробовал:

1) На чистую Windows установил драйверы с офф.сайта производителей комплектующих.
2) Замерял температуру видеокарты в играх при нагрузках через MSI Afterburner - не превышает 70 градусов.
3) Прошил новый Bios на мат.плату.
4) Заменил HDMI кабель.
5) Пробовал поставить Powerlimit в Afterburner - 50% и снизить частоты - не помогло.
6) Переставил видеокарту в разъем заново (ну а вдруг? :D )

Что можно попробовать и в чем причина? Не разгонял ни процессор, ни видеокарту никогда, все работает на стандартных значениях.



Партнер
 

Member
Статус: Не в сети
Регистрация: 08.02.2017
Попробуйте на другом более мощном блоке питания запустить систему и протестировать может не хватает мощности)


 

Junior
Статус: Не в сети
Регистрация: 31.01.2019
Shadow3dfx писал(а):
Попробуйте на другом более мощном блоке питания запустить систему и протестировать может не хватает мощности)


Попробую, но в сравнение со старой конфигурацией (i5-3570k, 8gb DDR3, нагрузка на БП вряд ли сильно возросла.)

Добавлено спустя 1 час 15 минут 46 секунд:
История получает продолжение - отказал звук через встроенное аудио. Работает, а звука нет. Проблемы с мостами?


 

Member
Статус: Не в сети
Регистрация: 28.02.2010
Откуда: Volgograd
malyshevstep писал(а):
Проблемы с мостами?

У вас их нет...


 

Member
Статус: Не в сети
Регистрация: 26.07.2014
Фото: 2
Цитата:
Проблемы с мостами?

Пальцев в жопунебо это вин 10-ть.(если подключение звука не через ХДМИ-ай) :crazy: По артам - всё в дефолт(драйвер, игра), с выключенным сглаживанием. А вот что вылетает, попробуйте установить весь доп. софт к игорям(библиотеки, фреймворки и прочее), отключить гемпад, вырубить мониторинг, выкинуть лишнее из трея, если у вас там что-то весит. :crazy: Но арт конечно любопытный, похоже на залипший пиксель, но так-как это на скрине, то это не он. :crazy: Да кстати подмена бп-ка в случае с вылетами идея неплохая(но что-то мне подсказывает что это врядле он), кстати вылетает случайно не при заходе в меню игор, ну тип в карту, инвентарь? :writer: А так :pardon: незнаемо.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 5 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan