Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 33 • Страница 1 из 21  2  >
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Member
Статус: Не в сети
Регистрация: 07.11.2008
Такая проблема появилась, даже как то не сразу внимание обратил. Но живу с этим где-то месяца 3 уже ).
В общем, если на горячую перезагрузить комп (в системе нажать на перезагрузку, или при установке дров на видео карту например, когда просит перезагрузить). Начинает гореть беспрерывно гореть индикатор загрузки диска на системнике. Эта ерунда будет продолжаться до тех пор, пока не выключишь комп, выждешь секунд 5-10 и снова включишь - становится нормально. Если при появлении проблемы пытаться перезагрузить, или выключить и тут же включить (без выдержки 5 секунд) - индикатор не уходит.
Система установлена на SSD 860 evo samsung, + есть хард на терабайт, можно сказать пустой. При этом в диспетчере задач всё простаивает, никакой нагрузки на дисках нет, диски работают без отказов, не зависают не пропадают, система стабильна.
В чём может быть проблема?



Партнер
 

Member
Статус: Не в сети
Регистрация: 03.05.2019
Откуда: Москва
Фото: 7
viziter писал(а):
Начинает гореть беспрерывно гореть индикатор загрузки диска на системнике

viziter писал(а):
При этом в диспетчере задач всё простаивает, никакой нагрузки на дисках нет

Отключи его вообще и делов-то, чтобы глаза не мозолил.
У меня корпус Phanteks P350X, так у него вообще ни кнопки Reset, ни Power LED, ни HDD LED нет.
Один только провод на кнопку включения, а остальное и нафиг не нужно))

_________________
Lenovo Legion 5 15ACH6H (82JU00DMRK):
5800H • RTX 3070 • 2x 16GB RAM • 2TB + 4TB SSD


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
Это проблема материнской платы, может биос обновить нужно, а может неисправность в мио.


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
Deemunn это не решение проблемы )
Sania. прям такие страсти что-ли? Биос как в январе того года обновил, все нормально было изначально.

Добавлено спустя 4 минуты 25 секунд:
Забыл сказать, что горит он именно сначала рестарта, т.е без загрузки в систему. Например хоть в биосе сиди - горит


 

Member
Статус: Не в сети
Регистрация: 03.05.2019
Откуда: Москва
Фото: 7
viziter писал(а):
это не решение проблемы )

А с чего ты взял, что это проблема, если это ни на чем не отражается, кроме того, что горит светодиод? Ты же сам написал.
Тоже мне проблема. Ну ладно, разбирайся. :-)

_________________
Lenovo Legion 5 15ACH6H (82JU00DMRK):
5800H • RTX 3070 • 2x 16GB RAM • 2TB + 4TB SSD


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
viziter писал(а):
Биос как в январе того года обновил, все нормально было изначально.

Может как раз баг тогда и добавился, смотрите есть ли новый или откатитесь.


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
После обновления биоса тоже было всё хорошо.


 

Member
Статус: Не в сети
Регистрация: 13.09.2009
Откуда: Белгород
Вот проблему себе придумали, у меня вообще эти диоды никогда не подключены.

_________________
i7-8700K/Noctua NH-D15/ASUS MAXIMUS X HERO/2x8Gb Samsung/Samsung 970 Pro 512 Gb, Samsung 860 P 512 Gb/MSI GTX 1070 Gaming X/FD Arc XL/Corsair HX-750i


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
И все таки интересно! Что пробовал:
- отключил физически хдд, оставив только ссд - горит.
-поменял сата кабеля местами - горит
- пробовал "втыкать" в разные сата разъемы - горит.
Хз что такое...


 

Member
Статус: Не в сети
Регистрация: 04.10.2006
Откуда: Архангельск
Фото: 246
viziter писал(а):
И все таки интересно! Что пробовал:
- отключил физически хдд, оставив только ссд - горит.
-поменял сата кабеля местами - горит
- пробовал "втыкать" в разные сата разъемы - горит.
Хз что такое...

Вам скучно? Вас не радует что в остальном комп работает нормально, только этот светодиод все портит?

_________________
Ryzen 5-5600/Gigabyte b450 auros m/64GB/RX580 8Gb/SSD 500Gb+HDD 1Tb/DEEPCOOL AG500/BeQuiet PP L8 630W /Zalman-R1/Acer 23.6


 

Member
Статус: Не в сети
Регистрация: 04.12.2008
Откуда: Voronezh
Скорее всего проблема где то в цепи мат.платы.Чтобы исключить проблему с проводом и диодом,попробуйте power led от корпуса подключить к hdd led на мат плате.Сам
Power led на плате оставьте свободным и понаблюдайте за диодом power led на корпусе (он будет отображать работу hdd).Если все останется по прежнему-проблема в материнской плате,если нет,то в проводе/диоде.

_________________
Asus B450 Tuf Gaming Pro / Ryzen 5 2600@4100 / 2x8192 Kingston DDR4 2666@3400 / Asrock RX 6600XT Challenger D OC


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
BlackMike Сделал. раз 10 перезагружал, всё нормально. Индикатор питания (после замены концов - диска) моргает как надо, без этих глюков в виде постоянного "горения". Получается что, провод? Просто если логически рассуждать, проводу "физически" было бы плевать, горячая перезагрузка, выжидание после выключения или нет - проблема была бы постоянной. Интересно. :roll:

Добавлено спустя 5 минут 52 секунды:
Хотя нет, осталось тоже самое. После очередной перезагрузки - опять горит диод без остановки.


 

Member
Статус: Не в сети
Регистрация: 03.05.2019
Откуда: Москва
Фото: 7
viziter писал(а):
Хотя нет, осталось тоже самое. После очередной перезагрузки - опять горит диод без остановки.

Ну все, неси мать в гарантийку.

_________________
Lenovo Legion 5 15ACH6H (82JU00DMRK):
5800H • RTX 3070 • 2x 16GB RAM • 2TB + 4TB SSD


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
Придётся видимо. Или хз, жить что-ли так. Оно вроде только визуально мешает. Или дальше больше возможно?
:?:


 

Member
Статус: Не в сети
Регистрация: 03.05.2019
Откуда: Москва
Фото: 7
viziter писал(а):
Или хз, жить что-ли так.

Нет, ты не сможешь спать спокойно, осознавая наличие этой проблемы.

_________________
Lenovo Legion 5 15ACH6H (82JU00DMRK):
5800H • RTX 3070 • 2x 16GB RAM • 2TB + 4TB SSD


 

Member
Статус: Не в сети
Регистрация: 29.01.2010
Откуда: Msk SouthPort
Фото: 67
А реальная загрузка диска соответствует этой лампочке?

_________________
AL_(a.k.a.SANCHO) --> AL_aka_SANCHO


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
AL_aka_SANCHO Да, соответствует. Т.е пока глюк не случился, по лампочке могу судить нагружает что то диск или нет. Когда глюканёт, естественно суждение пропадает, т.к она начинает гореть беспрерывно.


 

Member
Статус: Не в сети
Регистрация: 08.05.2008
Откуда: Москва
Фото: 17
viziter поставь чистую винду на другой диск в замен системного и посмотри как будет.


 

Member
Статус: Не в сети
Регистрация: 07.11.2008
sgs поступил проще, вообще отключил все диски, дождался биоса, и уже перезагрузился из под биоса. Итог - опять беспрерывно горит индикатор работы жёсткого диска (без дисков в системе). Т.е проблема в матери поручается?


 

Member
Статус: Не в сети
Регистрация: 22.12.2012
Фото: 1
viziter писал(а):
Т.е проблема в матери поручается?

Ну я вроде так и написал уже давно, странно что только сейчас поняли.


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 33 • Страница 1 из 21  2  >
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 15


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  

Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan