Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  1 сообщение 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Junior
Статус: Не в сети
Регистрация: 14.01.2019
Мною была приобретена материнская плата "ASRock Fatal1ty AB350 Gaming K4", после установки колонки работают только если вытащить наушники из передней панели. В первую очередь установил все драйвера в реалтеке как положено разделил гнезда в качестве независимых входных устройств. После этого попробовал отключить определение гнезд передней панели, но звук просто стал воспроизводится одновременно и в колонках и в наушниках, диспетчер звука видит их как одно устройство, хоть убей. После этого стал устанавливать разные драйвера и с сайта производителя и со сторонних, разные версии реалтеков, раз пять переустанавливал винду от семерки до десятки разных версий, перепрошивал биос до последней версии, не помогло ничего. Вытаскиваешь наушники играют колонки, вставляешь наушники играют наушники. Раньше такого не было не с одной материнкой. Может кто нибудь, что нибудь посоветует, а то не уверен, что ее даже получится вернуть по этой причине, скажут софт виноват, мол сам дурак, все остальное то работает. Как быть не знаю. Перерыл все отзывы которые нашел к этой материнке, подобной проблемы ни у кого нет.



Партнер
Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  1 сообщение 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan