Часовой пояс: UTC + 3 часа




Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 14 
  Версия для печати (полностью) Пред. тема | След. тема 
В случае проблем с отображением форума, отключите блокировщик рекламы
Автор Сообщение
 

Member
Статус: Не в сети
Регистрация: 12.01.2008
Откуда: Барнаул
Установил Windows 10 версии 1903. Все хорошо, система стала работать шустрее. Одна мелочь - пропал звук со встроенной звуковухи. Просто значок в трее рядом с часами имеет красный крестик, в диспетчере устройств - желтый восклицательный знак. При удалении устройства и перезагрузки компа - все то же самое. На сайте производителя материнки - дрова лежат еще для семерки. При попытке их установки - ничего не меняется. При попытке извлечь драйвер архиватором и подсовыванием его в диспетчер устройств пишет, что драйвер обновился, но работает неправильно. А при поиске драйверов автоматически - пишет, что драйвер установлен и другого не надо. С прошлой версией десятки все работало. Встроенной опцией отката откатился на предыдущую версию системы. Все работает исправно. Обновился еще раз - опять та же фигня. Что делать? В целом, система работает лучше. Старая уж слишком засрана, наверное, была, а новая летает, хоть установилась и не с нуля. Но вот со звуком-то что за фигня?
Материнка древняя, как говно мамонта - GA-EX58-UD5, еще 2009 года. Но меня-то она всем устраивает: комп использую только для работы. Нельзя ли что-то сделать?



Партнер
 

Member
Предупреждение Предупреждение 
Статус: Не в сети
Регистрация: 26.07.2017
Откуда: Беларусь
OSYS Звук какой, Реалтек?.


 

Member
Статус: Не в сети
Регистрация: 12.01.2008
Откуда: Барнаул
timon55 писал(а):
OSYS Звук какой, Реалтек?.

Да, Realtek HD.


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 15
вообще то реалтек без проблем работает в десятке и со стандартными дровами от микрософта. Вообще никогда не было проблем с реалтеками на вин10 любой версии.
На всякий случай даю ссылку на 100% рабочие дрова. версия R2.81. Не вздумай ставить 2.82 или другие непонятные сборки с длинными номерами.
https://d3.driver.ru/-114876694163c4302e33ffd5c9a3/1b015b62e8beef9/8acbc4a65c1f0f512826d0dddc91a4eaf72c033710d4d0cf2f89ba6c34dfcafdfae2507d9fb9bce6f6c36c6dbde281115e431093/4/137/3/0008-Win7_Win8_Win81_Win10_R281.zip

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Member
Статус: Не в сети
Регистрация: 12.01.2008
Откуда: Барнаул
mol61 писал(а):
вообще то реалтек без проблем работает в десятке и со стандартными дровами от микрософта. Вообще никогда не было проблем с реалтеками на вин10 любой версии.
На всякий случай даю ссылку на 100% рабочие дрова. версия R2.81. Не вздумай ставить 2.82 или другие непонятные сборки с длинными номерами.
https://d3.driver.ru/-114876694163c4302e33ffd5c9a3/1b015b62e8beef9/8acbc4a65c1f0f512826d0dddc91a4eaf72c033710d4d0cf2f89ba6c34dfcafdfae2507d9fb9bce6f6c36c6dbde281115e431093/4/137/3/0008-Win7_Win8_Win81_Win10_R281.zip

Увы, не помогло. Подозреваю, что проблема не в дровах, а в самой системе. Ибо такие же значки в диспетчере свойств горят у некого нвидиивского контролера звука - наверное, на HDMI.
Кроме того, нашел еще внешнюю юсб звуковуху, скачал дрова, поставил - она отобразилась в диспетчере устройств со все тем же желтым восклицательным знаком и ошибкой 39 "Не удалось загрузить драйвер этого устройства. Возможно, драйвер поврежден или отсутствует. (Код 39)
Объект с указанным именем не найден."


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 15
Значит проблема в Системном устройстве "Контроллер High Definition Audio (Microsoft)" или в службе отвечающей за звук.
Ума не приложу, как вы умудряетесь так криво винду поставить? :bandhead:

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Member
Статус: Не в сети
Регистрация: 12.04.2007
mol61 писал(а):
Ума не приложу, как вы умудряетесь так криво винду поставить?

это не руки - это майки кривой билд собрали
Windows 10 (v1903) sound issue with Realtek ALC889A codec
Цитата:
Send a feedback to Microsoft Windows engineers so that any change can be incorporated in upcoming patches.Windows Key+F

:D

_________________
3600+asus b450m tuf-pro-gaming+16gb ballistics 3000@cl15+xfx rx5700 dd boost+kingston a2000 nvme 500gb


 

Advanced member
Статус: Не в сети
Регистрация: 09.11.2004
Откуда: Сальские степи.
Фото: 51
OSYS а для чего ставить 1903 если уже давно вышел 1909 ?!

_________________
Винтовка — это праздник !


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 15
tor2217 писал(а):
это не руки - это майки кривой билд собрали
Windows 10 (v1903) sound issue with Realtek ALC889A codec

И чё? Там другая проблема описана.
У меня как раз материнка с кодеком ALC889. Все билды десятки стояли и ни с одним никаких проблем не было, как и с другими материнками на 1155 и 775 сокетах.

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Member
Статус: Не в сети
Регистрация: 07.12.2008
Откуда: Лимпопо
OSYS писал(а):
Нельзя ли что-то сделать?

Поставь из магазина Dolby Atmos а когда пройдёт триал на ютюбе есть как это исправить.

_________________
E3-1245 • CNPS8900 • MSI B75MA-E33 • MSI RX560 4Gb • G Skill 4 Gb x 2 • Powercase K2 • FSP-450PNR • Mac OS X 10.14.6


 

Member
Статус: В сети
Регистрация: 14.10.2009
Откуда: Фон Браун
Фото: 7
Качай
https://sdi-tool.org/
Запускай, если она не найдёт драйверы то скорее всего их нет под десятку.


 

Member
Статус: Не в сети
Регистрация: 15.06.2010
Откуда: Калуга
Фото: 15
У него не в драйверах дело, а в самой винде проблема. У него не работает ни одно звуковое устройство. :bandhead:
Скорее всего не работает служба аудио.
https://windd.ru/kak-ispravit-sluzhba-a ... indows-10/

_________________
Лужу, паяю, не шалю, никого не трогаю, починяю примус (ЭВМ). Я не фанат INTEL, я просто не люблю AMD.


 

Member
Статус: Не в сети
Регистрация: 12.01.2008
Откуда: Барнаул
mol61 писал(а):
Ума не приложу, как вы умудряетесь так криво винду поставить?

Да, мне самому стыдно. Ламерская проблема. Понятно, что по уму надо начисто поставить новую версию на свежий, отформатированный раздел. Но как представлю, что на это придется убить полный день, а потом еще долгое время меня будет донимать периодически отсутствие нужного софта, который постоянно придется доустанавливать в самый неподходящий момент...
Нет, я уж лучше либо откачусь на старую версию, либо посижу без звука.
mol61 писал(а):
Значит проблема в Системном устройстве "Контроллер High Definition Audio (Microsoft)"

Непонятно, что с ним делать, в гугле забанили, найти не могу.
mol61 писал(а):
службе отвечающей за звук.

Если это служба Windows Audio, то работает, если верить ее состоянию.

flrem писал(а):
OSYS а для чего ставить 1903 если уже давно вышел 1909 ?!

А вот хороший вопрос. Меня и не спрашивали особо. Запустился некий помощник по обновлению - и предложил обновиться. Я, ничтожно сумняееся, краем глаза видевший новости, считал, что сейчас Майкрософт меня обновит по полной программе. А обновило почему-то на еще одно старье.
Gudrich писал(а):
Поставь из магазина Dolby Atmos

Не находит в магазине.
mol61 писал(а):
Скорее всего не работает служба аудио.

Посмотрел по инструкции, вроде все работает.


 

Member
Предупреждение 
Статус: Не в сети
Регистрация: 17.12.2008
OSYS отправь в сон и вернись


Показать сообщения за:  Поле сортировки  
Начать новую тему Новая тема / Ответить на тему Ответить  Сообщений: 14 
-

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  



Лаборатория














Создано на основе phpBB® Forum Software © phpBB Group
Русская поддержка phpBB | Kolobok smiles © Aiwan